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Oscilloscope Overview and Set Up

Oscilloscope Overview and Set Up

Safety
Symbols

These symbols appear on the instrument or in documentation to alert you to important safety concerns:

Caution of potential damage to instrument or Warning of potential bodily injury. Refer to
manual. Do not proceed until the information is fully understood and conditions are met.

Caution, high voltage; risk of electric shock or burn.

Caution, contains parts/ assemblies susceptible to damage by Hectrostatic Discharge (ESD).

Frame or chassis terminal (ground connection).

(- B

Alternating current.

Standby power (front of instrument).

Precautions

Observe generally accepted safety procedures in addition to the precautions listed here. The overall
safety of any system incorporating this product is the responsibility of the assembler of the system.

Use indoors only .
Use only within the operational environment listed. Do not use in wet or explosive atmospheres.

Maintain ground. The ACinlet ground is connected directly to the chassis of the instrument. To avoid
electric shock, connect only to a mating outlet with a safety ground contact.

Caution: Interrupting the protective conductor inside or outside the oscilloscope, or disconnecting
the safety ground terminal, creates a hazardous situation. Intentional interruption is prohibited.

Connect and disconnect properly. Do not connect/disconnect probes, test leads, or cables while they are
connected to alive voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that
input. Refer to the body of the instrument for maximum input ratings.

Use only the power cord shipped with the instrument and certified for the country of use.

Keep product surfaces clean and dry. See Cleaning.

Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.
Exercise care when lifting. Use the built-in carrying handle.

Do not operate with suspected failures. Do not use the product if any part is damaged. Cease operation
immediately and secure the instrumentfrom inadvertent use.

1
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Operating Environment

Temperature: 0°Cto50 °C.

Humidity: Maximum relative humidity 90% up to 31 °C,
decreasing linearly to 50%relative humidity at 40 °C.

Altitude: Up to 10,000 ft (3,048 m) at or below 30 °C.

Measuring Terminal Ratings (C1-C4 and Ext)
Maximum Input Voltage: 50 Qcoupling £ 5Vrms

1 MQ coupling £ 400 Vpk max. (Peak AC< 10 kHz + DC)
derating at 15 dB/decade from 10 kHzto 1.6 MHz,
10 Vpk max.above 1.6 MHz

Caution: Measuring terminals have no rated measurement category per IEC/EN 61010-1:2010.
Measuring terminals are not intended to be connected directly to supply mains.

Cooling

The instrument relies on forced air cooling with internal fans and vents. Take care to avoid restricting the
airflow to any part. In a benchtop configuration, leave a minimum of 15 cm (6 inches) around the sides
between the instrument and the nearest object. The feet provide adequate bottom clearance. Follow
rackmount instructions for proper rack spacing.

A Caution: Do not block the cooling vents.

The instrument also has internal fan control circuitry that regulates the fan speed based on the ambient
temperature. This is performed automatically after start-up.

Cleaning

Clean only the exterior of the instrumentusing a soft cloth moistened with water or an isopropyl alcohol
solution. Do not use harsh chemicals or abrasive elements. Under no circumstances submerge the
instrument or allow moisture to penetrate it. Dry thoroughly before connecting a live voltage source.

A Caution: Unplug the power cord before cleaning. Do not attempt to clean internal parts.

2
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Power
The instrument automatically adapts to the line voltage; manual voltage selection is not required.

AC Power Source: 100-240 VACat 50/60 Hz (+ 5%)
100-120 VACat 400 Hz (+ 5%)

Maximum Consumption:* 150 W (150 VA)

Nominal Consumption: 90 W (90 VA)

Standby Consumption: 4W

* All PC peripherals and active probes installed on four channels.

The provided power cords mate to a compatible power inlet on the instrument for making line voltage and
safety ground connections. The ACinlet ground is connected directly to the chassis of the instrument. For
adequate protection again electric shock, connect to a mating outlet with a safety ground contact.
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Overview

Front of Oscilloscope

. Touch screen display Mixed Signal interface

. Front panel controls USB 3.1 Gen 1 ports (2)

Ground and Cal Out terminals

I O®© m m

A
B
C. Standby Power button
D

. ProBus analog inputs (4) Tilting feet
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Back of Oscilloscope

A. Wave Source output F. HDMI out (to external monitor)
B. Kensington lock G. Ethernet (LAN) port

C. Micro SD card (removable drive) H. USBTMCport

D. EXT trigger input I. USB 2.0 ports(2)

E. AUXoutput J. ACpower inlet

5
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Front Panel

Front panel controls duplicate functionality available through the
touch screen and are described here only briefly.

Knobs on the front panel function one way if turned and another if
pushed like a button. The first label describes the knob’s “turn”
action, the second label its “push” action. Actions performed from
the front panel always apply to the active trace.

Many front panel buttons light to indicate which functions and
traces are active. The labels for Trigger, Horizontal, Vertical and
Cursors/ Adjust will light in the color of the trace that is currently
associated with these knobs. The Math, Zoom, and Mem
indicators between the Horizontal and Vertical knobs will light
when they are controlling a math function, zoom, or memory
trace (instead of a channel).

Miscellaneous Controls

Auto Setup performs an Auto Setup. After the first press, you will
be prompted for a confirmation. Press the button again or use the
touch screento confirm.

Default Setup resets the oscilloscope to the factory default
configuration. After the first press, you will be prompted for a
confirmation. Press the button again or use the touch screen to
confirm.

Touch Screen toggles on/ off touch screen functionality.

Save/User can be configured as you choose, for example: save a
screen capture using your current Screen Image Preferences;
save other file types; or clear sweeps and restart measurement
counters. See Configuring the Save/ User Button for instructions
on making the selection.

Trigger Controls
The front panel Level knob changes the trigger threshold level (V or A). The number is shown on the
Trigger descriptor box. Pushing the knob sets the trigger level to the 50%amplitude of the input signal.

The READY indicator lights when the trigger is armed. The TRIGD indicator lights when a trigger occurs.
Setup opens the Trigger Setup dialog. Press it again to close the dialog.

Auto starts Auto trigger mode, which triggers the oscilloscope after a set time, even if the trigger
conditions are not met.

Normal starts Normal trigger mode, which triggers the oscilloscope each time the signal on the triggering
channel meets the trigger conditions.

6
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Single starts Single trigger mode (single-shot acquisition). The first press arms the oscilloscope to trigger.
The second press triggers the oscilloscope once when the triggering signal meets the trigger conditions.

Stop prevents the scope from triggering on a signal. If you boot up the instrument with the trigger in Stop
mode, a "No trace available" message is shown. Select another mode to begin acquisition.

Horizontal Controls
Turn the Delay knob to raise/ lower the Trigger Delay value (S). Push the knob to reset Delay to zero.

If the trace source is an input channel, turn the Horizontal Adjust knob to set the Time/ division (S) of the
oscilloscope acquisition system. The value is shown on the Timebase descriptor box. When using this
control, the oscilloscope allocates memory as needed to maintain the highest sample rate possible for the
timebase setting. If the active trace is a math, zoom or memory, use this knob to change the Horizontal
Scale, effectively "zooming"in or out. The value is shown on the corresponding descriptor box.

Push the knob to adjust scale in fine increments; push it again to return to stepped increments.

Vertical Controls

The Offset knob adjusts the zero level of the trace (this makes it appear to move up or down relative to the
center axis of the grid). The value appears on the trace descriptor box. Push it to reset Offset to zero.

The Vertical Adjust knob sets Volts/div for channel traces or Vertical Scale for math, zoom and memory
traces. The value appears on the trace descriptor box. Push the knob to toggle between fine and stepped
increments.

The Channel buttons (1-4) turn on a channel that is off, or activate a channel that is already on. When the
channelis active, pushing its channel button turns it off. Alit button shows the active channel.

The Zoom (Z) button creates a Quick Zoom of each open trace.The resulting zoom traces are 1/10 of the
source channel scale and centered on the display. Use the Horizontal knobs to adjust this, or touch the
zoom descriptor box twice to display the zoom dialog controls. Touch the Zoom button again to turn off
the zooms.

The Digital (D) button enables digital input on oscilloscopes with the MSO option.

Cursor Controls

Cursors identify specific vertical and horizontal values on the waveform. The white cursor markers help
make these points more visible, as well as provide a simple way to reposition them. Areadout of the
vertical values appears on the trace descriptor box, while the horizontal values appear below the
Timebase descriptor box.

There are five preset cursor types, each with a unique appearance on the display. These are described in
more detail in the Cursors section.

Press the Cursor Type button to apply or remove cursors. Continue pressing to cycle through all cursor
types until the desired type is found ("Off" occurs when no cursors are visible).

Turn the Coarse knob to adjust the position of absolute cursors (dashed-dotted lines). Push it to return the
cursor to the default 2.5 division setting. If you're using the Both Rel cursor type, each push will select the
other absolute cursor. With the correct cursor selected (highlighted), turn the knob to adjust the position.
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Turn the Fine knob to adjust the position of relative cursors (dashed lines). Pushi it to return the cursor to
the default 7.5 division setting, or to select the other relative cursor when using the Both Rel cursor type.

When Cursors are off and a data entry field is selected, these knobs serve as the Adjust knobs. Turn the
left knob to make coarse (1-, 2-, 5-, 10-stepped) adjustments; turn the right knob to make fine (single-
increment) adjustments. Push either knob to return to the default setting.

Signal Interfaces
Teledyne LeCroy instruments offer a variety of interfaces to input analog or digital signals.

ProBus Interface

Channelinputs C1-C4 utilize the ProBus interface. The ProBus interface contains a 6-pin power and
communication connection and a BNC signal connection to the probe, with sense rings for detecting
passive probes. It offers both 50 Qand 1 MQinput impedance and provides probe power and control for a
wide range of probes such as high impedance passive probes, high impedance active probes, current
probes, high voltage probes, and differential probes.

The ProBus interface completely integrates the probe with the channel. Upon connecting a Teledyne
LeCroy probe, the probe type is recognized and some setup information, such as input coupling and
attenuation, is performed automatically. This information is displayed on the Probe Dialog, behind the
Channel (Cn) dialog. System (probe plus instrument) gain settings are automatically calculated and
displayed based on the probe attenuation.

The ProBus interface may have a BNCterminated cable connected directly to it. Depending on the BNC
connector used on the cable, the interface is rated for up to 4 GHz with 50 Q coupling or 1 GHz with1 MQ
coupling.

Note: Operational bandwidth is equal to the maximum input frequency of your oscilloscope model.
See the product datasheet.

Other Analog Inputs
EXT In can be used to input an external trigger pulse.

This input has a simple BNCinterface with no power supply. See your product datasheet for voltage and
frequency ratings.

Mixed Signal Inputs

The digital leadset shipped with the MSO option connects to the Mixed Signal Input on the front of the
oscilloscope to input of up-to-16 lines of digital data. Physical lines can be preconfigured into different
logical groups, Digitaln, corresponding to a bus and renamed appropriately depending on the group. The
transitions for each line may be viewed through different displays.

See Digital Setup Using the Digital Leadset for detailed instructions.

8
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Probes

The oscilloscope is compatible with the included passive probes and most Teledyne LeCroy active probes
that are rated for the instrument’s bandwidth. Probe specifications and documentation are available at

Passive Probes

The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. Follow the directions in the probe instruction manual to compensate the frequency
response of the probes.

If using other passive probes than those supplied, be sure to perform alow frequency calibration before
using them to measure signal. You can use the signal from the Cal Out hook on the front of the
oscilloscope.

Active Probes

Teledyne LeCroy offers a variety of active probes for use with your oscilloscope. Most active probes
match probe to oscilloscope response automatically using probe response data stored in an on-board
EEPROM. This ensures the best possible combined probe plus oscilloscope channel frequency response
without the need to perform any de-embedding procedure.

Be aware that many active probes require a minimum oscilloscope firmware version to be fully
operational. See the probe documentation.

Micro SD Card

The Micro SD Card acts as the oscilloscope's removable hard drive. Use it to store and easily share setup
files, waveform files, LabNotebooks, and other user data.

To remove the card, push in and release. The card should partially pop out, at which point it can be pulled
out fully.

Toreplace the card, push it into the slot until you hear it click.

Note: When using the oscilloscope Disk Utilities, the Micro SD card is labeled Storage Card, while a
connected USB drive is labeled USB Disk.

9
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Powering On/ Off

(D Press the Power button to turn on the instrument.

The safest way to power down the oscilloscope is to use the File > Shutdown menu option, which
will always execute a proper shut down process and preserve settings. Quickly pressing the Power button
should also execute a proper shut down, but holding the Power button will execute a “hard” shut down (as
on a computer), which we do not recommend doing because it does not allow the operating system to
close properly, and setup data may be lost. Never power off by pulling the power cord from the socket, or
by powering off a connected power strip or battery without first shutting down properly.

The Power button does not disconnect the instrument from the AC power supply. The only way to fully
power down the instrument is to unplug the AC power cord.

We recommend unplugging the instrument if it will remain unused for a long period of time.

A Caution: Do not power on or calibrate with a signal attached.

Software Activation

The oscilloscope software (firmware and standard applications) is active upon delivery. At power-up, the
instrument loads the software automatically.

Free firmware updates are available periodically from the Teledyne LeCroy website at:

Registered users can receive an email notification when a new update is released. Follow the instructions
in Firmware Update to download and install the software.

If you decide to purchase an option, you will receive a license key via email that activates the optional
features. See Options for instructions on activating optional software packages.

Language Selection

To change the language of the oscilloscope application:

1. Goto Utilities > Preference Setup > Preferences and make a Language selection.

2. Follow the prompt to restart the application.

10
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Connecting to Other Devices/ Systems

After start up, configure the oscilloscope connections using the menu options listed below.

LAN
The oscilloscope is preset to accept DHCP network addressing over a TCPIP connection. Connect an
Ethernet cable from the port on the back panel to a network access device.

Go to Utilities > Utilities Setup > Remote to find the IP Address.
To configure a Static IP address:
1. Touch Net Connections on the Remote dialog.
2. Touch the Mini-port icon (right) to open the driver settings.
3. Select Specify an IP address and enter the new address.

To configure Email, go to File > File Sharing > Email Settings.

Remote Control

You can remote control the instrument using TCP/IP over LAN. Be sure the instrument is on the same
subnet as the controller.

Note: You can also use the LAN port to make a direct connection, but depending on the controller,
you may have to use a cross-over cable.

The WaveSurfer also supports remote control via USBTMC or GPIB (with the optional USB-GPIB adapter).
To change the remote control setting from the default TCP/IP, go to Utilities > Utilities Setup > Remote.

USB Peripherals

Connect peripherals (e.g., mouse, keyboard) to any USB host port on the front or back of the instrument.
These connections are "plug-and-play" and do not require further configuration.

External Monitor

WaveSurfer 4000HD supports external monitors with 1280x800 ppi resolution. Connect the monitor cable
to the HDMI video output on the back of the instrument. The connection is “plug-and-play” and does not
require any further configuration.

Printer

WaveSurfer 4000HD supports PictBridge-compliant printers. Connect the printer to any host USB port. Go
to File > Print Setup to configure printer settings.

Trigger Out

To send a trigger out pulse to another device, connect a BNC cable from Aux Out on the back of he
instrument to the other device.

11
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WaveSource Waveform Generator

Connect a BNC cable from the WaveSource Output on the back of the instrument to the signal input
device. Go to Utilities > WaveSource to configure the signal.

Note: WaveSource is optional and requires an activated license key.

Configuring the Save/ User Button

The front panel Save/ User button can be configured to perform your choice of actions, such as saving a
screen image or other file type.

1. Goto Utilities > Front Panel Setup, then touch Select User Action and make your User button
selection.

2. Optionally, touch Configure Action to make any other setting related to that action, such as Screen
Image or Print preferences.

Front Panel Setup
User Button

Select User Action B el eehon

Save Screen image to File Now

Save the screen image to a file using the current Save-Screenimage
settings

Configure Action

12
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Using MAUI

MAUI (Most Advanced User Interface) is Teledyne LeCroy's unique oscilloscope user interface.

Touch Screen

The oscilloscope features a capacitive touch screen that supports fluid, tablet-like response to gestures.

Note: Use your finger or a capacitive stylus (not included) to interact with the touch screen. A
regular stylus will not work.

The entire display area is active. Many controls that display information also work as “buttons”to access
other functions, and even the waveform traces can be manipulated. If you have a mouse installed, you can
click anywhere you can touch to activate a control; in fact, you can alternate between clicking and
touching, whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu bar

Grid

Descriptor boxes

Dialogs

Message bar

Menu Bar

The top of the window contains a complete menu of functions. Making a selection here changes the
dialogs displayed at the bottom of the screen. While many operations can also be performed from the
front panel or launched via the descriptor boxes, the menu bar is the best way to access dialogs for
Save/Recall (File) functions, Display functions, Status, LabNotebook, Pass/ Fail setup, optional Analysis
packages, and Utilities/ Preferences setup.

The Clear Sweeps button to the right of the menu bar clears acquired waveforms from the history buffer
and resets all measurement counters and histicons.
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Grids

The grids display the waveform traces. Every grid is 8 vertical divisions representing the full number of
vertical levels and 10 horizontal divisions. The value represented by each division depends on the Vertical
and Horizontal Scale of the traces that appear on the grid.

The grid region can be divided up to three times to show channel (Cn), math (Fn),and zoom (Zn) traces on
different grids. In Auto Grid mode, it will divide automatically as needed when new types of traces are
turned on. Two additional grid styles allow you to display XY traces, as well as voltage-time traces on
separate grids. Regardless of the number and orientation of grids, every grid always represents the same
number of Vertical levels. Therefore, absolute Vertical measurement precision is maintained.

Grid Intensity

You can adjust the brightness of the grid lines by going to Display > Display Setup and entering a new Grid
Intensity percentage. The higher the number, the brighter and bolder the grid lines.

Grid Indicators

These indicators appear around or on the grid to mark important points on the display. They are matched
to the color of the trace to which they apply. When multiple traces appear on the same grid, indicators
refer to the foreground trace—the one that appears on top of the others.

T Axislabels mark the time and unit represented by a grid division. They update dynamically
as you pan the trace or change the scale. Originally shown in absolute values, the labels
show delta from 0 (center) when the number of significant digits grows too large. To
remove them, go to Display > Display Setup and deselect Axis Labels.

Trigger Time, a small triangle along the bottom (horizontal) edge of the grid, shows the
time of the trigger. Unless Horizontal Delay is set, this indicator is at the zero (center) point
of the grid. Delay time is shown at the top right of the Timebase descriptor box.

Pre/ Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a
pre-or post-trigger Delay has shifted the Trigger Time indicator to a time not shown on the
grid. All Delay values are shown on the Timebase Descriptor Box.

Trigger Level at the right edge of the grid tracks the last triggered voltage level. If you
change the level, a hollow triangle of the same color appears at the new level until it has
triggered. The trigger level indicator is not shown if the triggering channel is not displayed.

Zero Volts Level js located at the left edge of the grid. One appears for each open trace on
the grid, sharing the number and color of the trace.

Cursor markers appear over the grid to indicate the voltage and time being measured on
the waveform. Drag-and-drop cursor markers to quickly reposition them.

ad
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Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is turned on. They function to:

« Inform—descriptors summarize the current trace settings and its activity status.
« Navigate—touch the descriptor box once to activate the trace, twice to open the setup dialog.
« Configure—drag-and-drop descriptor boxes to change source or copy setups (with OneTouch).

Besides trace descriptor boxes, there are also Timebase and Trigger descriptor boxes summarizing the
acquisition settings shared by all channels, which also open the corresponding setup dialogs.

Channel Descriptor Box
) Channel trace descriptor boxes correspond to analog signal inputs. They show
G (clockwise from top left): Channel Number, Pre-processing list, Coupling, Vertical Scale
ARG ERY  (gain) setting, Vertical Offset setting, Sweeps Count (when averaging), Vertical Cursor

‘1-_:]11D”JE positions, and Number of Segments (in Sequence mode).

SV Codes are used to indicate pre-processing and coupling that has been applied to the
input. The short form is used when several processes are in effect.

Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form
Deskew DsSQ DQ
Bandwidth Limiting BWL B
Coupling DC50, DC1M, AC1M or GND D50,D1,A1orG

Other Trace Descriptor Boxes
F1  trend(P3)]Z1 =zoom(C1 Similar descriptor boxes appear for math (Fn), zoom (Zn),
50.0 ps/div 200 mV/div FIDEYETY  and memory (Mn) traces. These descriptor boxes show
20.0#/div 5.00 ns/div SBBER  any Horizontal scaling that differs from the signall
Js timebase. Units will be automatically adjusted for the type

of trace.

Timebase and Trigger Descriptor Boxes

Timebase 0ns The Timebase descriptor box shows: (clockwise from top
50.0 nsidiv Stop (lull  right) Horizontal Delay, Time/ div, Sample Rate, Number of

25kS W=GHEENGENITEY  Samples, and Sampling Mode (blank when in Real-time

X1=-125.0 nsAX=  250.0 ns mode).

12 Bits

=125.0 ns 1/AX=4.000 MHz

Trigger descriptor box shows: (clockwise from top right)
Trigger Source and Coupling, Trigger Level (V), Slope/ Polarity, Trigger Type, Trigger Mode.

Horizontal (time) cursor readout, including the time between cursors and the frequency, is shown beneath
the TimeBase and Trigger descriptor boxes. See the Cursors section for more information.

15
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Dialogs

Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry
point for the selected functionality. For convenience, related dialogs appear as a series of tabs behind the
main dialog. Touch the tab to open the dialog.

Main Dialog Tabs for Related Dialogs Right-Hand Subdialogs

Op
| prr

Summary

for trace F1

Right-Hand Subdialogs

At times, your selections will require more settings than can fit on one dialog, or the task invites further
action, such as zooming a new trace. In that case, subdialogs will appear to the right of the dialog. These
subdialog settings always apply to the object that is being configured on the left-hand dialog.

Action Toolbar

Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on a measurement—without having to leave the underlying dialog.
Toolbar actions always apply to the active trace.

—— = —

Measure Zoom Store Find Stale

Measure opens the Measure pop-up to set measurement parameters on the active trace.
Zoom creates a zoom trace of the active trace.
Math opens the Math pop-up to apply math functions to the active trace and create a new math trace.

Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and
triggers. This button is only active if you have serial data software options installed.

Store loads the active trace into the corresponding memory location (C1,F1 and Z1to M1; C2,F2 and Z2
toM2,etc.).

Find Scale performs a vertical scaling that fits the waveform into the grid.

Label opens the Label pop-up to annotate the active trace.

16

1.888.610.7664 W www.calcert.com sales@calcert.com



Using MAUI

Message Bar

At the bottom of the oscilloscope display is a narrow message bar. The current date and time are shown
at the far right. Status, error, or other messages are shown at the far left, where "Teledyne LeCroy"
normally appears.

1Y Input has invalid points

You will see the word "Processing..." highlighted with red at the right of the message bar when the
oscilloscope is processing your last acquisition or calculating.

Processing ...

This will be especially evident when you change an acquisition setting that affects the ADC configuration
while in Normal or Auto trigger mode, such as changing the Vertical Scale, Offset, or Bandwidth. Traces
may briefly disappear from the display while the oscilloscope is processing.

17
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MAUI with OneTouch

Gestures like touch, drag and swipe can be used to create and change setups with one touch. Just as you
change the display by using the setup dialogs, you can change the setups by moving different display
objects. Use the setup dialogs to refine OneTouch actions to precise values.

As you drag & drop objects, valid targets are outlined with a white box. When you're moving over invalid
targets, you'll see the "Null" symbol ( @) under your finger tip or cursor.

Turn On

To turn on a new channel, math, memory, or zoom trace, drag any descriptor box of the same type to the
Add New ("+") box. The next trace in the series will be added to the display at the default settings. It is now
the active trace.

If there is no descriptor box of the desired type on the screen to drag, touch the Add New box and choose
the trace type from the pop-up menu.

Toturn on the Measure table when it is closed, touch the Add New box and choose Measurement.

Activate

Touch atrace or its descriptor box to activate it and bring it to the foreground. When the descriptor box
appears highlighted in blue, front panel controls and touch screen gestures apply to that trace.

C1 D
50.0 mvidiv
0.0 mY ofst
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Copy Setups

To copy the setup of one trace to another of the same type (e.g., channel to channel, math to math), drag-
and-drop the source descriptor box onto the target descriptor box.

To copy the setup of a measurement (Pn), drag-and-drop the source column onto the target column of the
Measure table.

Change Source

To change the source of atrace, drag-and-drop the descriptor box of the desired source onto the target
descriptor box. You can also drop it on the Source field of the target setup dialog.

To change the source of a measurement, drag-and-drop the descriptor box of the desired source onto the
parameter (Pn) column of the Measure table.
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Position Cursors

To change cursor measurement time/level, drag cursor markers to new positions on the grid. The cursor
readout will update immediately.

To place horizontal cursors on zooms or other calculated traces where the source Horizontal Scale has
forced cursors off the grid, drag the cursor readout from below the Timebase descriptor to the grid where
you wish to place the cursors. The cursors are set at the 2.5 and 7.5 divisions of the grid. Cursors on the
source traces adjust position accordingly.

Change Trigger

To change the trigger level, drag the Trigger Level indicator to a new position on the Y axis. The Trigger
descriptor box will show the new voltage Level.

To change the trigger source channel, drag-and-drop the desired channel (Cn) descriptor box onto the
Trigger descriptor box. The trigger will revert to the coupling and slope/ polarity last set on that channel.
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Store to Memory

To store atrace to internal memory, drag-and-drop its trace descriptor box onto the target memory (Mn)
descriptor box.

Scroll

To scroll long lists of values or readout tables, swipe the selection dialog or table in an up or down direction.

Pan Trace

Topanatrace, activate it to bring it to the forefront, then drag the waveform trace right/left or up/ down. If
it is the source of any other trace, that trace will move, as well.

For channel traces, the Timebase descriptor box will show the new Horizontal Delay value. For other
traces, the zoom factor controls show the new Horizontal Center.
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Working With Traces

Traces are the visible representations of waveforms that appear on the display grid. They may show live
inputs (Cn, Digitaln), a math function applied to a waveform (Fn), a stored memory of a waveform (Mn), a
zoom of awaveform (Zn), or the processing results of special analysis software.

Traces are atouch screen object like any other and can be manipulated. They can be panned, moved,
labeled, zoomed and captured in different visual formats for printing.

Each visible trace will have a descriptor box summarizing its principal configuration settings. See
OneTouch Help for more information about how you can use traces and trace descriptor boxes to modify
your configurations.

Active Trace

Although several traces may be open, only one trace is active and can be adjusted using front panel
controls and touch screen gestures. A highlighted descriptor box indicates which trace is active. All
actions apply to that trace until you activate another. Touch the trace descriptor box to make it the active
trace (and the foreground trace in that grid).

OCRO DChO

50.0 mV
0.0 mV ofst

Active trace descriptor (left), inactive trace descriptor (right).

50.0 mV
0.0 mV ofst

Whenever you activate a trace, the dialog at the bottom of the screen automatically switches to the
appropriate setup dialog.

0.0 mV ofst

Active descriptor box matches active dialog tab.

Foreground Trace

Since multiple traces can be opened on the same grid, the trace shown on top of the othersis the
foreground trace. Grid indicators (matched to the input channel color) represent the foreground trace.
Touch atrace or its descriptor box to bring it to the foreground. This also makes it the active trace.

Note that a foreground trace may not be the same as the activetrace. Atrace in a separate grid may
subsequently become the active trace, but the indicators on a given grid will still represent the foreground
trace inthat group.
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Turning On/ Off Traces

Turn On/ Off Analog Trace
To turn on a channel trace, do any of the following:

« From the front panel, press the Channel button.
« From the touch screen, choose Vertical > Channel x Setup.

» Touchthe Add New box and select Channel, or drag another Channel (Cn) descriptor box to the Add
New box.

To turn off atrace, press the front panel Channel button a second time, or from the touch screen, do any
of the following:

« Iftheinstrument has OneTouch, flick the trace descriptor box toward the bottom of the screen.
« Right click on the descriptor box and choose Off.

« Touchthe descriptor box and clear the Trace On checkbox on the setup dialog.

Turn On/ Off Digital Trace
From the touch screen, choose Vertical > Digitaln Setup then check Group on the Digitaln dialog.

Turn off the trace, clear the Group checkbox.

Turn On/ Off Zoom Trace
See Creating Zooms.

Turn On/ Off Other Trace
To turn on/ off math or memory traces, check or clear the Trace On box on the respective setup dialogs.

You can also touch the Add New box and select the trace type, or drag another descriptor box of that type
to the Add New box (e.g.,drag M1 to Add New to turn on athe next available memory trace).
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Adjusting Traces

To adjust Vertical Scale and Offset, or Horizontal Scale and Delay, just activate the trace
and use the front panel knobs. To make other adjustments—such as units—touch the
trace descriptor box twice to open the appropriate setup dialog.

Many settings can be adjusted by selecting from the pop-up
that appears when you touch a control. When an entry field appears
highlighted in blue after touching, it is active and can be adjusted by turning
the front panel knobs. Fields that don't have a dedicated knob (as do Setio
Vertical Level and Horizontal Delay) can be modified using the Adjust knob.

Set to
Default

If you have a keyboard installed, you can type entries in an active
(highlighted) data entry field. Or, you can touch again, then "type"the entry by
touching keys on the virtual keypad or keyboard.

Set to

Clear | Back

To use the virtual keypad, touch the soft keys exactly as you would a
calculator. When you touch OK, the calculated value is entered in the field.
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Labeling Traces

T S The Label function gives you the ability to add custom annotations to the trace display.
- Once placed, labels can be moved to new positions or hidden while remaining
associated with the trace.

Create Label

1. Select Label from the context menu, or touch the Label Action toolbar button on the trace setup
dialog.

2. Onthe Trace Annotation pop-up, touch Add Label.
3. Enterthe Label Text.

4. Optionally, enter the Horizontal Pos. and Vertical Pos. (in same units as the trace) at which to place
the label. The default position is O ns horizontal. Use Trace Vertical Position places the label
immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings on the Trace Annotation pop-up.

Edit/ Remove Label

On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch
Remove Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Zooming

Zooms magnify a selected region of a trace by altering the horizontal and/ or vertical scale relative to the
source trace. Zooms may be created in several ways, by using either the front panel or the touch screen.
You can adjust zooms the same as any other trace by using the front panel Vertical and Horizontal knobs
or the touch screen zoom factor controls. All enabled zooms open in the same grid at the same horizontal
scale.

The current settings for each zoom trace can be seen on the Zn dialogs.

Zoom Dialog

Zoom controls appear throughout the oscilloscope software wherever it is likely you may wish to change
the display scale of a trace—sometimes as a main dialog, sometimes as a subdialog, as when setting up:

» Mathtraceson Fn dialogs
« Memorytraceson Mn dialogs

To display the Zoom dialog, choose Math > Zoom Setup from the menu bar.

Segments

View
0

5  zoom(Digital1) 0 Digitz

<]

zoom(Digital2) On Digital2

F1

o o

F2

The main Zoom dialog contains selection boxes for turning on/ off and changing the source of a zoom.
There are also options to:

» Reset Zoom, return all zooms to x1 magnification.

« Simultaneously change Center and Horizontal Scale for all active zooms, either by setting the values
on the dialog or touching the In and Out buttons.
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Zn Dialog

Each Zn dialog reflects the center and scale for that zoom. Use it to adjust each zoom independently.

Zoom

Trace Controls
Trace On shows/ hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source of the zoom to any digital, math or memory trace while maintaining all
other settings.

Note: Z1 through Z4 are permanently assigned to C1 through C4 respectively.

Segment Controls
These controls are used only in Sequence Sampling Mode.

Zoom Factor Controls

« Out and In buttons increase/ decrease zoom magnification and consequently change the Horizontal
and Vertical Scale settings. Touch either button until you've achieved the desired level.

« Var.checkbox enables zooming in single increments.

« Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the
equivalent of Time/divin channel traces.

« Vertical Scale/div sets the voltage level represented by each vertical division of the grid; it's the
equivalent of V/divin channel traces.

« Horizontal/ Vertical Center sets the time/ voltage at the center of the grid. The horizontal center is the
same for all channel zoom traces.

« Reset Zoom returns the zoom to x1 magnification.
Tip: On WaveSurfer oscilloscopes, all channel zooms (Z1-Z4) are displayed in the same grid at the

same horizontal scale. When zooming digital, math or memory traces, the horizontal and vertical
scale may be set independently for each zoom.
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Creating Zooms

Any type of trace can be zoomed by creating a new zoom trace (Zn) following the procedures here. All
zoom traces open in the same grid, with the zoomed portion of the source trace left unshaded.

Zoomed area of source trace left unshaded.

Quick Zoom

Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace. Quick
zooms are created at the same vertical scale as the source trace and 10:1 horizontal magnification. Each
channel is assigned to the equivalent numbered zoom trace (C1to Z1, etc.).

To turn off the quick zooms, press the Zoom button again.

Manually Create Zoom
To manually create a zoom of a channel trace, touch-and-drag diagonally to draw
arectangle around any part of the source trace. The horizontal area within the
rectangle is expanded, while the vertical area is rescaled proportionally. The
degree of vertical and horizontal magnification, therefore, depends on the size of
the rectangle that you draw.

Doing this over a zoom, math or memory trace rescales the same trace, rather
than creating a new zoom. To zoom these types of traces, go to Math > Zoom
Setup and choose it as the Source of Z5 through Z8, or use the Zoom action
button at the bottom of the trace setup dialog.

You can also create new zooms by creating a Zoom math function. This method
creates a new Fn trace, rather than a new Zntrace, but it can be rescaled in the same manner. It is a way
to create more zooms than you have Zn slots available on your instrument.

Adjust Zoom Scale

The zoom's Horizontal units will differ from the signal timebase because the zoom is showing a calculated
scale, not a measured level. This allows you to adjust the zoom factor using the front panel knobs or the
zoom factor controls however you like without affecting the timebase (a characteristic shared with math
and memory traces).
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Close Zoom

New zooms are turned on and visible by default. If the display becomes too crowded, you can close a
particular zoom and the zoom settings are saved in its Zn slot, ready to be turned on again when desired.

To close the zoom, clear the Trace On box on the Zoom or Zn dialog.
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Acquisition

The acquisition settings include everything required to produce a visible trace on screen and an acquisition
record that may be saved for later processing and analysis:

« Vertical axis scale at which to show the input signal, and probe characteristics that affect the signal
« Horizontal axis scale at which to represent time, sampling mode and sampling rate
« Acquisition trigger mechanism

Optional acquisition settings include bandwidth filters and pre-processing effects, vertical offset, and
horizontal trigger delay, all of which affect the appearance and position of the waveform trace.

All current acquisition settings can be viewed through the various Status dialogs. Access them by
choosing the Status option from the Vertical, Timebase or Trigger menus.

Trigger time C1.C4 Fi..F2 1. 24 XY M1..M2 Others € ciose

Show Status For
50.0ns
200.000e-12

Acqu. Time
cl.Cc4 F1_F2
Z21.74 XY

M1_M2 Others

Auto Setup

Auto Setup configures the essential acquisition settings based on the first input signal it finds, starting with
CL. If nothing is connected to C1, it searches C2 and so forth until it finds a signal. Vertical Scale

(Volts/ div), Offset, Timebase (Time/ div), and Trigger are set to an Edge trigger on the first, non-zero-level
amplitude, with the entire waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup:

1. Pressthe front panel Auto Setup button, or choose Auto Setup from the Vertical, Timebase, or
Trigger menus (these all perform the same function).

2. Toconfirm, press the Auto Setup button again, or use the touch screen display.
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Vertical

Vertical, also called Channel, settings usually relate to voltage level and control traces along the Y axis.

Note: While Digital settings can be accessed through the Vertical menu on Mixed Signal
oscilloscopes, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), is most
quickly adjusted by using the front panel Vertical knob. The Cn descriptor box always shows the current

Vertical Scale setting.

Detailed configuration for each trace is done on the Cn dialogs. Once configured, channel traces can be
quickly turned on/ off or modified using the Channel Setup dialog.

Channel Setup Dialog

Use the Channel Setup dialog to quickly make basic Vertical settings for all analog input channels. To
access the Channel Setup dialog, choose Vertical > Channel Setup from the menu bar.

Channel Setup

100 mV

Copy Channel 50.0 mv

< [ < |

50.0mV

50.0mV

Offset
0.0mV
0.0mv DCIMO Full
0.0mv DCIMO Full

0.0mv DCIMO Full

To turn on/ off the channel trace, select/ deselect the checkbox.

To change any other Vertical settings, touch the input field and enter the new value.

You can also touch Copy Channel Setup and select the channels to Copy From and Copy To.

Tip: On instruments with OneTouch, you can copy settings from one channel to another just by
dragging the source channel descriptor box onto the target channel descriptor box.

Cn (Channel) Dialog

Full vertical setup is done on the Cn dialog. To access it, choose Vertical > Channeln Setup from the menu
bar, or touch the Channel descriptor box.

If a Teledyne LeCroy probe is connected, its Probe dialog appears to the right of the Cn dialog.

Decode
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Vertical Settings
The Trace On checkbox turns on/ off the channel trace.

Volts/div sets the gain (sensitivity) in the selected vertical units, volts by default. Select Variable Gain for
fine adjustment or leave the checkbox clear for fixed 1, 2, 5, 10-step adjustments.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. This may be helpful
in order to display a signal on the grid while maximizing the vertical height (or gain) of the signal. A negative
value of offset will "subtract"a DCvoltage value from the acquired signal (and move the trace down on the
grid) whereas a positive value will do the opposite. Touch Zero Offset to return to zero.

Avariety of Bandwidth filters are available. To limit bandwidth, select a filter from this field.

Coupling may be set to DC50 Q, DC1M, AC1IM or GROUND.

A Caution: The maximum input voltage depends on the input used. Limits are displayed on the body
of the instrument. Whenever the voltage exceeds this limit, the coupling mode automatically
switches to GROUND. You then have to manually reset the coupling to its previous state. While the
unit does provide this protection, damage can still occur if extreme voltages are applied.

Invert changes the apparent polarity of the signal, substituting an equivalent negative value for a positive
one, and vice versa, so that the waveform appears to be "flipped” on screen.

Probe Attenuation and Deskew

Probe Attenuation values for third-party probes may be entered manually on the Cn dialog. The instrument
will detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input, the Attenuation field becomes a button to
access the Probe dialog, a tab added to the right of the Cn tab. Enter Attenuation on the Probe dialog.

Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation
delays caused by different probes or cable lengths. The valid range is dependent on the current timebase
setting. The Deskew pre-processing setting and the Deskew math function perform the same action.

Rescale
Enter the number of units equal to 1 Volt in Units/V and any additive constant in Add.

Tip: These settings do the same as the Rescale math function (y=ax+b, where the original value is
X, Units/Vis a, and Add is b), only applied directly to the channel trace.

Vertical Units may be changed from Volts (V) to Amperes (A).
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Probe Dialog

The Probe Dialog immediately to the right of the Cn dialog displays the probe attributes and (depending on
the probe type) allows you to control the probe from the touch screen.

A Caution: Remove probes from the circuit under test before initializing Auto Zero or DeGauss.

HVD3102
e Differential Probe
Attributes
ADOT

Lock to A

Auto High

25 MHz

gh" t A =100

DC 10M0

Depending on the type of probe you have connected to the channel, you will see any of the following
controls:

Power On initiates power to active probes via the oscilloscope interface.

LED Active turns on AutoColor ID if the probe has this feature. The LED on the probe body will light in the
color of the channel to which the probe is connected.

Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active
probes. Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the
probe's amplifier output to improve the measurement accuracy.

The Degauss control is activated for some types of probes (e.g., current probes). Degaussing eliminates
residual magnetization from the probe core caused by external magnetic fields or by excessive input. It is
recommended to always Degauss probes prior to taking a measurement.

On oscilloscopes running MAUI version 8.5.1.1 or later, HYD3000 probes set attenuation relative to the
oscilloscope’s V/div setting and the Voltage Range selection:

« Auto automatically raises attenuation when V/div is >7.9 or lowers attenuation when V/div is <7.9,
allowing you to properly view the input waveform.

« Lockto High locks attenuation to the highest setting, regardless of the V/div setting. Maintaining a
high attenuation will allow small signals on larger voltage waveforms to be accurately measured.
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Digital (Mixed Signal)

When a Mixed Sighal device is connected to the oscilloscope, digital input options are added to the Vertical
menu. There are set up dialogs for each possible digital group, Digitall to Digitaln, which correspond to
digital buses. You choose which lines make up each digital group, what they are named, and how they
appear on the display.

Digital Traces

When a digital group is enabled, digital Line traces show which lines are high, low, or transitioning relative
to the threshold. You can also view a digital Bus trace that collapses all the lines in a group into their Hex
values.

[ File | ¥ vertical =+ Timebase I Trigger & Display = # Cursors | [E] Measure B Math |2 Analysis | X Utilities | @ Support

| |_HD_| Trigger _ (E)E3
10.0 mVidiv 5 | 12 Bits 100 ns/div Stop 0.0 mv
19.0 mV ofst 5 i " 5kS 5GS/s Edge Positive

Nine digital lines displayed with the Vertical Position O (center), sharing the grid with an analog trace. Depending on your
input method, Height may be defined by the entire group or by the individual line.

Activity Indicators

Activity indicators appear at the bottom of the Digitaln dialogs. They show which lines are High (up arrow),
Low (down arrow), or Transitioning (up and down arrows) relative to the Logic Threshold value, providing a
quick view of which lines are of interest to display on screen.

High Low Transitioning
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Digital Setup Using Digital Leadset

The digital leadset enables input of up-to-16 lines of digital
data. Physical lines can be preconfigured into different
logical groups, Digitaln, corresponding to a bus. The
transitions for each line may be viewed through different

displays.

The digital leadset features two digital banks with
separate Threshold controls, making it possible to
simultaneously view data from different logic families.

Initially, logical lines are named and numbered the same
as the physical lead they represent, although any line can
be renamed appropriately or re-assigned to any lead.

Connecting/ Disconnecting the Leadset

To connect the leadset to the instrument, push the connector into the Mixed Signal interface below the
front panel until you hear a click.

To remove the leadset, press and hold the buttons on each side of the connector, then pull out to release.

Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used in
your measurements. Use either the provided ground extenders or ground flying leads to make the ground

connection.

Digital Group Setup

Logic Setup

Display
DO-D7

Display
D8-D15

Dé 5] D4 D3 D2

| |

DATAZ DATA 6 DATAS DATA 4 DATAZ DATA2

Do

DATAO

To set up a digital group:

1. From the menu bar, choose Vertical > Digitaln Setup.

2. Onthe Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the
Right and Left Arrow buttons to switch between digital banks as you make line selections.

Note: Groups can include from one to all of the leads from any digital bank.

3. Check View Group to start the display.
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4. When you're finished on the Digitaln dialog, open Logic Setup and choose the Logic Family that
applies to each digital bank, or set custom Threshhold values.

Digital Display Setup
Choose the type and position of the digital traces that appear on screen for each digital group.

1. Choose a Display Mode:

« Lines (default) shows a time-correlated trace indicating high, low, and transitioning points
(relative to the Threshold) for every digital line in the group. The size and placement of the
lines depend on the number of lines, the Vertical Position and Group Height settings.

« Buscollapsesthe lines in a group into their Hex values. It appears immediately below all the
Line traces when both are selected.

« Line & Bus displays both types of digital trace.

2. InVertical Position, enter the number of divisions (positive or negative) relative to the zero line of
the grid where the display begins.The top of the first trace appears at this position.

3. In Group Height, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in this much space. Individual traces are resized to fit the
total number of divisions available.

To close digital traces, uncheck the Group box on the Digitaln dialog.
Renaming Digital Lines
The labels used to name each line can be changed to make the user interface more intuitive.
Touch Label and select the type:
« Data (default) appends "D."to the front of each line number.
o Address appends "A."to the front of each line number.
« Custom lets you create your own labels line by line. If using Custom labels:

> Touchthe Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

> Use the virtual keyboard to enter the name, then press OK.
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Renumbering Digital Lines

Labels can also be "swapped"between lines. This procedure helps in cases where the physical lead
number is different from the logical line number you would like to assign to that input. It can save time
having to reattach leads or reconfigure groups.

Example: Agroup is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
"swapping"line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touchthe Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the pop-up, choose the line with which you want to swap labels.
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Timebase

Timebase (Horizontal) settings control traces along the X axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or Time/ Division, is most easily adjusted using
the front panel Horizontal knob. Full Timebase set up is done on the Timebase dialog, accessed either by
choosing Timebase > Horizontal Setup from the menu bar or by touching the Timebase descriptor box.

Timebase Set Up

Use the Timebase dialog to select the Sampling Mode, and Memory / Sample Rate. You can also use it
instead of the Front Panel to modify the Time/Div and horizontal Delay.

TimeBase

Maximurm Poi;
500kS

Bet To Zerg

Sampling Mode
The Sampling Mode determines how the instrument samples the input signal and renders it for display.
See Sampling Modes for a description of each type.

Timebase Mode

Time/ Division is the time represented by one horizontal division of the grid. Touch the Up/ Down Arrow
buttons on the Timebase dialog or turn the front panel Horizontal knob to adjust this value. The overall
length of the acquisition record is equal to 10 times the Time/ Division setting.

Delay is the amount of time relative to the trigger event to display on the grid. Raising/lowering the Delay
value has the effect of shifting the trace to the right/left. This allows you to isolate and display a
time/event of interest that occurs before or after the trigger event.

« Pre-trigger Delay, entered as a negative value, displays the acquisition time prior to the trigger event,
which occurs at time 0 when in Real Time sampling mode. Pre-trigger Delay can be set up to the
instrument's maximum sample record length; how much actual time this represents depends on the
timebase. At maximum pre-trigger Delay, the trigger point is off the grid (indicated by the arrow at the
lower right corner), and everything you see represents 10 divisions of pre-trigger time.

« Post-trigger Delay, entered as a positive value, displays time following the trigger event. Post-trigger
Delay can cover amuch greater lapse of acquisition time than pre-trigger Delay, up to the equivalent
of 10,000 divisions after the trigger event (it is limited at slower time/ div settings and in Roll mode).
At maximum post-trigger Delay, the trigger point is off the grid far left of the time displayed.

Set to Zero returns Delay to zero.
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Memory

Maximum Points is the maximum number of samples taken per acquisition. The actual number of
samples acquired can be lower due to the other timebase settings.

The oscilloscope will allot the maximum memory and sample rate possible based on the activity within
each pair of channels. As long as only one channel in each of the C1-C2 and C3-C4 pairs is turned on, the
interleaved rate is used. Turning on both channels in either pair reduces memory and sample rate to the
standard, 4-channel specification.

Sampling Modes

The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Average Sampling Mode

Average sampling mode calculates the average value for each captured point over a specified number of
acquisitions. Each individual acquisition uses Real Time mode and the results are averaged together.
Average mode can be used to reduce random noise in repeating signals.

When selecting Average sampling mode, also select the number of Sweeps to calculate in the Average.

The Max Memory Length you can set for Average sampling mode is 10 kpts. This limit applies only to the
hardware acquisition system. You can apply the Average math function to larger acquisitions.

Real Time Sampling Mode

Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform
rate. These samples are displayed as a series of measured data values associated with a single trigger
event. By default (with no Delay), the waveform is positioned so that the trigger event is time 0 on the grid.
The relationship between sample rate, memory, and time can be expressed as:

Capture Interval = 1/(Sample Rate X Memory)
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower
timebase settings, the sample rate is decreased so that the maximum number of data samplesis
maintained over time.

Roll Sampling Mode

Roll mode displays incoming points of slow timebase acquisitions so that the trace appears to "roll"
continuously across the screen from right to left. The acquisition is complete when a trigger event is
detected, at which point the next acquisition begins immediately. Parameters or math functions are
updated every time the roll mode buffer is updated as new data becomes available. This resets statistics
on every step of Roll mode that is valid because of new data.

Timebase must be set sufficiently slow to enable Roll mode selection;increase Time/divto 50 ms/div or
more to activate the Roll mode option on the Timebase dialog. Only Edge trigger is supported for Roll
mode acquisitions.
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Note: Roll mode sampling is not available when using another form of digital interleaving. If
processing time is greater than acquisition time, the roll mode buffer is overwritten. The
instrument warns, "Channel data is not continuous in ROLL mode!!I"and rolling starts again.

Sequence Sampling Mode

In Sequence Mode sampling, the completed acquisition consists of a number of fixed-size segments each
containing the trigger event. The instrument calculates the capture duration and number of sample points
in each segment from the user-defined number of segments and total available memory. Acquired
segments are arranged adjacent to one another, forming the waveform display of a typical acquisition.

Sequence Mode is ideal for capturing specific events that may be separated by long time intervals. The
instrument can acquire over long periods waiting for the trigger event, recording only the desired
segments while ignoring the uninteresting periods between events. Measurements can be made on
selected segments or on the entire acquisition sequence.

Sequence Mode Set Up
The Sequence dialog appears only when Sequence Mode sampling is selected. Use it to define the
number of fixed-size segmentsto be acquired.

Sequence
Sequence Timeout
Show Sequence

Enable Timeout 100.0000 s Trigger Times_

Following valid trigger ence aces to select segments viewed and

1. From the menu bar, choose Timebase > Horizontal Setup..., then Sequence Sampling Mode.
2. Onthe Sequence tab under Acquisition Settings, enter the Number of Segments to acquire.
3. Tostop acquisition in case no valid trigger event occurs within a certain timeframe, check the

Enable Timeout box and provide a Timeout value.

Note: While optional, Timeout ensures that the acquisition completes in a reasonable
amount of time and control is returned to the operator/ controller without having to
manually stop the acquisition, making it especially useful for remote control applications.

4. To see the trigger times of those segments acquired, stop acquisition and touch Show Sequence
Trigger Times. This will launch the Trigger Time tab of the Acquisition Status dialogs.
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Viewing Sequence Segments
When in Sequence sampling mode, you can view individual segments easily using the front panel Zoom
button. Anew zoom of the channel trace defaults to Segment 1.

You can view other segments by changing the First and total Num(ber) of segments to be shown on the
Zn dialog. Touch the Zn descriptor box to display the dialog.

Tip: By setting the Num to 1, you can use the front panel Fine Adjust knob to scroll through each
segment in order.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom
descriptor boxes show the total number of segments displayed. As with all other zoom traces, the zoomed
segments are highlighted on the source trace.

View Segment Time Stamps
To view time stamps for each segment:

1. From the Sequence dialog, choose Show Sequence Trigger Times.
Or
From the menu bar, choose Timebase > Acquisition Status, then open Trigger time .

2. Under Show Status For, choose Time.
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History Mode

History Mode allows you to review any acquisition saved in the history buffer, which automatically stores
all acquisition records until full. Not only can individual acquisitions be restored to the grid, you can "scroll"
backward and forward through the history at varying speeds to capture changes in the waveforms over
time. To access this feature, choose Timebase > History Mode.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or
the time relative to when you entered History Mode. In the latter case, the last acquisition is time zero, and
all others are stamped with a negative time. The maximum number of records stored depends on your
acquisition settings and the total available memory.

Entering History Mode automatically stops new acquisitions. To leave History Mode, restart acquisition by
pressing one of the front panel Trigger Mode buttons.

Note: History Mode does not work with Average or Sequence Mode acquisitions, Interpolation set
on the input channel, or any type of channel interleaving.

B File | ¥ Vertical | +* Timebase P Trigger G2 Display = # Cursors E Measure & Math = Anal X Utilities @ Support

Acg. Time
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12 Bits
" s25ks 525

Waveform History Navigation

To Past To Present

Gscilloscopein History mode.
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Replay Acquisition History

This is a good way to begin using History Mode. Watching a "movie" of the history allows you to see
waveform changes that are invisible during real-time acquisition. Select View History to enable the display,
then use the buttons to navigate the history of acquisitions.

« Top row buttons scroll: Fast Backward, Slow Backward, Slow Forward, Fast Forward.

« Bottom row buttons step: Back to Start, Back One, Go to Index (row #), Forward One, Forward to End.
Press Pause when you see something of interest, then use the History table to find the exact Index.
Select Single Acquisition

1. Select View History to enable the display, and View Table to show the index of records.
2. Optionally, select to show Relative Times on the table.

3. Toview individual acquisitions, select the row from the table or enter its Index number on the
dialog.
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Trigger

Triggers define the event around which digitized information is displayed on the grid.

Different Trigger Types are used to select different events in the trigger source waveforms: edge voltages,
pulse widths, high/low states, etc. These may be a single channel event or a complex pattern of events
across several channels. On instruments with Mixed Signal capabilities, pattern triggers can be set on
analog channels (including the External Trigger input), digital lines or a mix of both.

In addition to the type, the Trigger Mode determines how the instrument behaves as it encounters trigger
events: take a single acquisition and stop, holding on to the display of the last acquisition, or continuously
take and display acquisitions.

In both cases, when the previous acquisition has completed processing, the oscilloscope is again ready to
acquire and the READY indicator is lit. If, while READY, the trigger circuit detects a signal that matches the
trigger conditions, the oscilloscope triggers on the next matching event, and the TRIGD indicator is lit.

Unless modified by a pre- or post-trigger Delay, the trigger event appears at time 0 at the horizontal center
of the grid, and a period of time equal to five divisions of the timebase is shown to the left and right of it.
Delay shifts the acquisition "window" on screen, displaying a different portion of the waveform.

An additional condition of Holdoff by time or events is available for Edge and Pattern triggers, including
those that appear within Qualified triggers. Holdoff arms the trigger on the first matching event, inserts the
holdoff count, then triggers on a subsequent event. Often, especially with repetitive signals, the initial
arming event appears to the left of the trigger in "negative" acquisition time.

Trigger Modes

The Trigger Mode determines how often the instrument acquires. It is equivalent to how analog
oscilloscopes "sweep," or refresh, the display. Trigger Mode can be set from the Trigger menu or from the
front panel Trigger control group.

In Single mode, when you choose Trigger > Single or press the front panel Single button, the oscilloscope
readies, arms, and triggers provided all trigger conditions (including Holdoff) are met. It then stops and
continues to display the last acquisition until a new one is taken. The oscilloscope remains armed unless
manually stopped or triggered, and if a valid trigger does not occur, invoking Single a second time will force
atrigger and display the acquisition.

In Normal mode, operation is the same as in Single, except that the trigger automatically re-arms after the
previous acquisition is complete, and data is continuously refreshed on the touch screen.

Auto operates the same as Normal mode, except that a trigger is forced if the trigger event has not
occurred within a preset timeout period.

Stop ceases acquisition processing until you select one of the other three modes. The arming and Holdoff
counters are cleared, even if there has not yet been a trigger since the previous acquisition.
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Trigger Types
The Trigger Type sets the triggering conditions.

Basic Types
Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the waveform.

Width triggers upon finding a positive- or negative-going pulse width when measured at the specified
voltage level.

Pattern triggers upon a user-defined pattern of concurrent high and low voltage levels on selected inputs.
In Mixed-Signal oscilloscopes, it may be a digital logic pattern relative to voltage levels on analog channels,
or just a digital logic pattern omitting any analog inputs. Likewise, if your oscilloscope does not have Mixed-
Signal capability, the pattern can be set using analog channels alone.

TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite
video signals.

Serial triggers on the occurrence of user-defined serial data events. This type will only appear if you have
installed protocol-specific serial data trigger and decode options.

Qualified
A Qualified trigger arms on the A event, then triggers on the B event. In Normal trigger mode, it
automatically resets after the B event, and re-arms upon the next matching A event.

Smart Triggers
Smart triggers allow you to apply Boolean logic conditions to the basic signal characteristics of level, slope,
and polarity to determine when to trigger. First select Smart to show all the triggers in the group.

Window triggers when a signal exits a window defined by voltage thresholds.

Interval triggers upon finding a specific time between two consecutive edges of the same polarity. Use it
to capture intervals that fall short of, or exceed, a specified range.

Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period
following the last trigger source transition. It is used primarily in Single acquisitions with pre-trigger Delay.

Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-
crossing the first. Other defining conditions for this trigger are the edge (triggers on the slope opposite to
that selected) and runt width.

Slew Rate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse
edge must cross the thresholds faster or slower than a selected period of time.
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Trigger Set Up

To open the Trigger dialog, press the front panel Trigger Setup button or touch the Trigger descriptor box.

Different controls will appear depending on the Trigger Type selected (e.g., Slope for Edge triggers).
Complete the settings shown after making your selection.

The trigger condition is summarized in a preview window at the far right of the Trigger dialog. Refer to this
to confirm your selections are producing the trigger you want.

Source
For most triggers, the Source is the analog channel or digital line to inspect for the trigger conditions.
Pattern triggers may utilize multiple sources (such as a mix of analog and digital signals).

Level

For analog triggers, enter the voltage Level at which the triggering condition must occur. Use the Find
Level button to set the level to the signal mean. Trigger types that require multiple crossings to define the
triggering condition—such as Window, SlewRate and Runt—will have Upper Level and Lower Level fields.

For digital pattern triggers, the level is determined by the Logic Family that is set on the digital group. This
can also be specified by a custom (User-Defined) crossing Threshold. Usually, there will be a separate
Levelstab for these settings.

Slope/ Polarity

For some triggers, such as Edge, you will be asked to select the waveform Slope (rising vs. falling) on which
the triggering event may occur. For others, such as Width, the equivalent selection will be Polarity (positive
vs. negative). Choosing a Slope of Either will cause the trigger to fire when the Level is reached on either
edge of the waveform.

Coupling
For analog triggers, specify the type of signal Coupling at the input:

« DC-Frequency components are coupled to the trigger circuit for high frequency bursts, or where the
use of AC coupling would shift the effective trigger level.

« AC-Capacitively coupled. DClevels are rejected, and frequencies below 50 Hz are attenuated.

« LFREJ - Coupled through a capacitive high-pass filter network, DCis rejected and signal frequencies
below 50 kHz are attenuated. For stable triggering on medium to high frequency signals.

« HFREJ -DCcoupledto the trigger circuit, and a low-pass filter network attenuates frequencies above
50 kHz (used for triggering on low frequencies).
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Conditions (Smart Triggers)

Smart triggers all allow you to apply Boolean logic to refine the triggering condition beyond simply Level
and Slope/ Polarity.

The values that satisfy the operators of Less Than, Less Than or Equal To, Greater Than, etc. can be set by
entering an Upper Value and/or Lower Value.

In some cases, it is possible to set a range of values that satisfy the condition. Depending on the trigger,
the values may be In Range that is bounded by the upper/lower values, or Out Range.

The extent of the range can often also be specified by using a Nominal and Delta value, rather than an
absolute upper and lower value. In this case, the Nominal value sets the center of the range, and the Delta
determines how many units plus/ minus the Nominal value are included in the range.

For Dropout triggers, the default is to Ignore Opposite Edge, setting the trigger to dropout of the Positive or
Negative edge within the given timeframe. Deselecting it has the effect of setting the trigger to dropout on
Both edges.

Patterns
Atriggering logic pattern may be set on digital lines, analog channels, or a combination of both.

1. Onthe Trigger dialog, select Pattern trigger type. Open the Digital Pattern dialog.

Trigger Digital Pattern Levels

D8 D7 DO

Lo T T TR T R T T - S . S S T R | A | B | Setallto...

2. Enter the hexadecimal value of the pattern in Hex. Lines will take a logical 1, 0, or X ("Don't Care")
according to the pattern. Disabled lines will remain X.

OR

Touch the Dn button for each active line, and select whether it must be High or Low compared to
the logic threshold. Alogical 1 (High) or O (Low) now appears on the dialog. Leave Don't Care (X)
selected for any line you wish to exclude from the pattern. Use the Left and Right Arrow buttons to
display lines in other digital banks.

3. Toadd analog channels to the pattern,touch the Left Arrow button until you see buttons for C1-CA4.
Touch the buttons and choose High, Low, or Don't Care to set the pattern.

Note: Analog patterns always assume a logical "And"when combined with any digital
pattern. Both conditions must be true for the trigger to fire.
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4. Toset a Time Condition in which the pattern must occur once the trigger is armed, choose the
operator:

o Less Thanto trigger only if the pattern occurs before the time set.

» Greater Thanto trigger only if the pattern occurs after the time set.

« InRange to set a time window in which the pattern must occur.

« Out Range to se atime window outside which the pattern must occur.

5. Openthe Levels dialog and select a Logic Family for each digital bank from which you've selected
lines. To set a custom threshold, choose Logic Family User Defined, then enter the Threshold
voltage.

6. For analog channels, enter the threshold voltage for each channel in the pattern separately.

TV Trigger
TV triggers on a specified line and field in standard or custom composite video signals.

1. Choose the Source signal input.

2. Choose the signal TV Standard. To use a custom signal, also enter the Frame Rate ,# of Fields per
line, # of Lines, and Interlace ratio.

3. Choose the Line and Field upon which to trigger.

Serial Trigger
The Serial trigger type will appear if you have installed serial data trigger and decode options. Select the
Serial type then the desired Protocol to open the serial trigger setup dialogs.

Qualified Trigger

A Qualified trigger arms on the A event, then triggers on the B event. In Normal trigger mode, it
automatically resets after the B event, and re-arms upon the next matching A event. Unlike a basic
Edgetrigger with Holdoff, the Aand B events can occur in different signals, allowing you to use the state of
one signal to "qualify"the trigger on another.

On the Trigger dialog, select Qualified trigger type to display the controls.

Trigger Event'A’ Edge Event B’ Edge

Arm trigger on Event'A Then triager on Event 'B

Any Time

Besides an Edge level, the arming event (A) may be a State, any voltage measured above or below a
threshold Level.
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Atime window may be added to the trigger conditions by using the When B Occurs buttons:
« Any Time triggers if B occurs any time after being qualified by A.
« Less Thantriggers only if B occurs before the time set once qualified.
« Greater Than triggers only if B occurs after the time set once qualified.
As with regular Holdoff, the counter may begin from the Acquisition Start or the Last Trigger Time.

Once you've selected the A and B events on the Qualified dialog, set up the conditions on the respective
"Event" dialogs exactly as you would a single-stage trigger.

Trigger Holdoff

Holdoff is either a period of time or an event count that may be set as an additional condition for Edge and
Pattern triggers. Holdoff disables the trigger temporarily, even if the other conditions are met. Use Holdoff
to obtain a stable trigger for repetitive, composite waveforms. For example, if the number or duration of
sub-signals is known, you can disable them by setting an appropriate Holdoff value.

Note: Qualified triggers operate using time or event conditions similar to Holdoff, but arm and
trigger differently.

Hold Off by Time

This is a period of time to wait after the arming event before triggering on the next event. The maximum
allowed time is 20 seconds; the Holdoff time would otherwise be limited only by the input signal, the
coupling, and the instrument's bandwidth.

When a Holdoff by time is counted from the start of the acquisition, the oscilloscope readies, arms on the
first event, holds for the specified time, then triggers on the next event. After one full acquisition has
completed, the oscilloscope again readies, arms, holds, and triggers for the following acquisition.

Holdoff 5 I IHaIdoﬂ S I

Arm Trigger Arm Trigger
[ T
| | |
| | |
| | |
| | |
| | |
[ | |

+ S -
Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by time counted from the start of acquisition.

When a Holdoff by time is counted from the last trigger time, the oscilloscope immediately re-arms on the
first event following the trigger and begins counting the Holdoff, rather than wait to complete the full
acquisition. The Holdoff count continues even during the very brief time between acquisitions while the
oscilloscope is processing. As soon as the Holdoff is satisfied and the oscilloscope is again ready, it triggers
on the next event. The re-arming and Holdoff may occur in one acquisition, and the trigger in the next.
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Arm Trigger Arm Trigger Arm Trigger
I [ I_ - [—
1 I | | !
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |

A T o A T
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by time counted from the last trigger time.

Note: Because there is only one trigger per acquisition, the trigger event will always belongs to the
new acquisition. The processing time shown here is for purposes of illustration only.

Regardless of where in the acquisition record the trigger event was found (first edge or last), the display
will show time pre-and post-trigger based on your Time/ Div and Delay settings.

Hold Off by Events
Events refers to the number of times the trigger conditions have been met following the arming event.

For example, if the Holdoff is two edges counted from the start of the acquisition, the oscilloscope readies,
arms on the first edge, holds off for the next two, triggers on the fourth edge, then completes the
acquisition. Because there must always be a first arming edge, it appears to be "Holdoff plus one."

| Holdoff 2 Edges I | Holdoff 2 Edges
Arm 1 2 Trigger Arm 1 2 Trigger

I A
1 1 |
1 1 |
| 1 |
I 1 |
I | |
1 1 |

& S -

Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by events counted from start of acquisition.

As with Holdoff by time, when a Holdoff by events is counted from the last trigger time, the oscilloscope re-
arms immediately following the trigger and begins the Holdoff count. If the count is satisfied by the time
the oscilloscope is again ready, the trigger occurs on the next event at the start of the new acquisition.

| Holdoff 2 Edges | | Holdoff 2 Edges I Holdoff 2 Edges |
Arm 1 2 Trigger Arm 1 2 Trigger Amm 1 2 Trigger
[ -7 [
: I | : !
[ I | | |
| | | i |
| | | i |
| 1 | 1 |
| 1 | 1 |
Y T T FY T F Y
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by events counted from last trigger time.
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Holdoff Set Up

To add Holdoff to an Edge or Pattern trigger, touch the Trigger descriptor box or press the front panel
Trigger Setup button, then open the Holdoff tab.

Trigger Holdoff

Acquisition Start

Last Trigger time

Choose to Holdoff by Time (the clock) or Events.

« If using Holdoff by Time, enter the Time in Sto wait before triggering.

« If using Holdoff by Events, enter the number of Events to wait before triggering.
Choose to Start Holdoff Counter On:

« Current Acquisition Start time.

« Last Trigger Time—time of trigger from previous acquisition.
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Display

Display settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

Auto Grid is enabled by default. This feature divides the screen as needed when new traces open.
WaveSurfer oscilloscopes may be divided into a maximum of three grids—one each for

channels/ memories, math functions, and zooms—that each represent the full number of vertical levels. All
traces of the same type appear on the same grid.

Two special grid layouts are available: XY Grid, which puts the oscilloscope in XY mode, and XY Single Grid,
which creates one XY grid and one single grid for the rest of your traces.

To display all types of traces on a single grid, choose Single Grid from the Display dialog.

Display Set Up

To access the Display dialog, choose Display > Display Setup.

Display Persistence

Grid Mode

The Grid Mode setting determines the number and layout of display grids, each of which represents the
full number of vertical levels. The selection icon shows the number and arrangement of grids.

Grid Mode | Number | Orientation | Notes

Auto variable | landscape Automatically adds or deletes grids as traces turned on/off, up to the maximum
(default) supported

Single 1 landscape All traces share one grid

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

Note: Additional grid modes may become available with the installation of software options.
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Grid Intensity

To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Axis labels display the values represented by each division of the grid, based on your vertical scale and
timebase. Turned on by default, they may appear as absolute values or delta from center (0). Deselect the
checkbox to remove them from the display.

Trace
Choose a line style for traces: solid Line or disconnected sample Points.

When more data is available than can actually be displayed given the number of vertical levels, Trace
Intensity helps to visualize significant events by applying an algorithm that dims less frequently occurring
samples. Touch Intensity and enter a value from 0 to 100.

Intensity 40%(left) dims samples that occur < 40%o0f the time to highlight the more frequent samples,
vs. intensity 100%(right) which shows all samples the same.

XY Plots

XY plots display the phase shift between otherwise identical signals. They can be used to display either
voltage or frequency on both axes, each axis now corresponding to a different signal input, rather than a
different parameter. The shape of the resulting pattern reveals information about phase difference and
frequency ratio.

Note: The inputs can be any combination of channels, math functions or memories, but both
sources must have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.

Persistence Display

The Persistence feature retains waveform traces on the display for a set amount of time before allowing
them to gradually "decay," similar to the analog-style display of old, phosphor screen oscilloscopes. The
display is generated by repeated sampling of events over time and the accumulation of the sampled data
into "persistence maps". Statistical integrity is preserved because the duration (decay) is proportional to
the persistence population for each amplitude or time combination in the data.

The different persistence modes show the most frequent signal path in three-dimensional intensities of
the same color (Analog), or in a graded spectrum of colors (Color).

Access the Persistence dialog from the Display dialog or by choosing Display > Persistence Setup.
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1. Check Persistence On.

2. Usethe buttonsto select a persistence mode:

In Analog Mode, as a persistence data map develops, different intensities
of the same color are assigned to the range between a minimum and a
maximum population. The maximum population automatically gets the
highest intensity, the minimum population gets the lowest intensity, and
intermediate populations get intensities in between these extremes.

Color Mode persistence works on the same principle as Analog
persistence, but instead uses the entire color spectrum rather than
intensities of a single hue: violet for minimum population, red for
maximum population. In this mode, all traces use all colors, which is
helpful for comparing amplitudes by seeking like colors among the traces.

3. Select the Saturation level as a percentage of the total population. All populations above the
saturation level are assigned the highest color intensity. At the same time, all populations below the
saturation level are assigned the remaining intensities. Data populations are dynamically updated
as data from new acquisitions is accumulated. A saturation level of 100%spreads the intensity
variation across the entire distribution; at lower saturation levels, the intensity will saturate (become
brighter) at a lower population, making visible those events rarely seen at higher saturation levels.

4. InPersistence Time, enter the duration of time (in seconds) after which persistence data is erased
from the display.

5. Choose to superimpose the last waveform over the persistence display by selecting Show Last
Trace.

Remove Persistence
To turn off persistence and return to the regular trace style, clear Persistence On.
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Cursors

Cursors are markers (lines, cross-hairs, and arrows) that identify horizontal and vertical values where they
intersect the X or Y axis. Use cursors to make fast, accurate measurements of points on the waveform.

Cursor Types

Horizontal Cursors

Horizontal cursors are positioned at points on the x-axis and will measure the source trace horizontal and
vertical values at that point. Usually, these are in units of time and Volts, but may be whatever units are
currently configured for the trace. On instruments with OneTouch, they will automatically adjust position
to reflect differences in the scale of zooms and source traces when you drag the cursor readout from
below the Timebase descriptor box onto the zoom trace grid or descriptor box.

B File | ¥ Vertical |+ Timebase [ Trigger & Display | # Cursors | [l Measure [ Math |~ Analysis | X Utilities | @ Support

| HD fTimebase  0.0ns]Trigger  CAES
Stop 0.0 mv
s Edge Positive

Standard
Cursor Type Position
Horizontal

+
Vertical

Horizontal

off (Time)

Vertical
(Amplitude)

Horizontal Cursors.

The Horizontal (Time) cursor displays two lines: X1 with the down-pointing arrow, and X2 with the up-
pointing arrow. The readout below the Timebase and Trigger descriptors always shows:

« Thetime where each cursor intersects the x-axis (X1 and X2)
« Thedifference of X2 — X1 (AX)

« The frequency in Hz calculated from the delta time (1/ (AX).
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When haorizontal cursors are not tracking, they can be moved to any position along the x-axis individually.
The horizontal delta represents X2 — X1, which will be a positive number so long as X2 remains to the right
of X1. If X2 is moved to the left of X1, this will now be a negative number.

The readout on the source trace descriptor box shows the difference in vertical value where each cursor
intersects the source trace (shown by the arrows), calculated as:

y@Xx2 - y@X1=Ay

When the X1 arrow is higher than the X2 arrow, this will be a negative number, as it represents a drop (e.g.,
in voltage), even when X2 is positioned above the zero level. When the X1 arrow is lower than the X2 arrow,
this will be a positive number, as it represents arise.

Two other Horizontal cursors are offered only in cases where the x-axis represents units other than time:

The Horizontal (Frequency) cursor works the same as the Horizontal (Time) cursor, except that it is placed
on waveforms that have frequency (Hz) on the x-axis, such as FFTs.

The Horizontal (Event) cursor also works the same as the Horizontal (Time) cursor, but is placed only on
Trend waveforms, where the x-axis represents the number of the measurement event.

Vertical Cursors

Vertical cursors intersect the y-axis and show the vertical value at that point (e.g., a voltage). These
cursors can go "off trace"to show vertical scale values that are not represented in the acquisition. Vertical
cursors have no horizontal readout below the Timebase descriptor, as they do not have an x-axis element.
As they are set by divisions, they remain in the same position and do not "readjust”with changes in the
scale of the underlying traces.

The Vertical (Amplitude) cursor displays two lines: the dashed-dotted line is Y1, and the dashed line is Y2.
The readout on the source trace descriptor box shows the vertical values where Y1 and Y2 intersect the y-
axis, and the difference of Y1 — Y2 (Ay). As long as Y2 remains below Y1, this is a negative number, even if
Y2 is positioned above the zero level. If Y2 is moved above Y1, it will become a positive number.

Combination Cursors

The Horizontal + Vertical option places both Vertical (Amplitude) and Horizontal (Time) cursors together.
The vertical readout on the source trace descriptor will be the same as for the Vertical (Amplitude) cursor,
while the horizontal readout below the Timebase descriptor will be the same as for the Horizontal (Time)
cursor.

58

1.888.610.7664 W www.calcert.com sales@calcert.com



Cursors

Apply and Position Cursors

To turn on cursors, either:

« From the menu bar, choose Cursors and select the desired cursor type from the drop-down list.

« Onthe front panel, press the Cursor button to turn on cursors, then continue pressing to cycle
through all the cursor types. Stop when the desired type is displayed.

Note: There must be a trace on the grid for cursors to execute, although acquisition may be in
process or stopped when you turn them on.

To turn off cursors, either:

« From the menu bar, choose Cursors > Off.

« Continue cycling the Cursor button until you reach "Off" (the cursor lines disappear).
To reposition a cursor:

« Drag-and-drop the cursor marker to a new position. Indicators outside the grid show to which trace
the cursor belongs when you have multiple traces on one grid.

Use the Position data entry controls on the Standard Cursors dialog to place cursors precisely.

When there are multiple traces on the same grid, first bring the desired trace to the foreground by
touching the trace or its descriptor box. The Cursor knob will only operate on the foreground trace.

On oscilloscopes with OneTouch, if Horizontal cursors are applied to a source trace but do not appear on
its dependent traces (e.g., a zoom) because of differences in scale, drag-and-drop the cursor readout
from below the Timebase descriptor box onto the target trace descriptor box. This will apply the cursor at
the 2.5 and 7.5 division marks of the target trace and adjust the source trace cursor accordingly.

To track cursors, moving both lines together at a consistent distance, check Track on the Standard
Cursors dialog. Drag the X1 or Y1 cursor marker, or select the set using the font panel controls and turn the
Cursor knob. The delta readouts should show little or no change when tracking, although absolute
readouts will change depending on the new position of the cursors. Moving the X2 or Y2 cursor will reset
the relative distance and the delta, after which you can again track by moving the X1 or Y1 markers.
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Standard Cursors Dialog

These controls can be used instead of the front panel controls to turn on cursors or to refine the cursor
position. Access the dialog by choosing Cursors > Cursors Setup from the menu bar.

Position

[UT— Horizontal

(Time)

+
Vertical

Vertical
(Amplitude)

Cursor Type buttons select the type of cursor displayed on the grid. Off disables the cursor display.
Refer to Cursor Types for a detailed explanation of what is shown with each option.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location
and can be used to set a new location.

o X1land X2 setsthe position of Horizontal cursors. They may be entered as time or a fraction of a
division.
o YlandY 2 setsthe position of Vertical cursors, entered as a fraction of a division.

Track locks cursor lines so they move together, maintaining the same distance from each other. Only
move X1 or Y1 to reposition the cursors. Moving X2 or Y2 will change the relative distance.

Find places the cursors 2.5 divisions (negative and positive) from the trigger point on the first touch. On the
second touch, it returns the cursor to its previous position.

XY Cursors Dialog

If your Grid Mode selection includes an XY trace display, an XY Cursors dialog appears behind the
Standard Cursors dialog. Use it to exactly position and track cursors on XY traces, the same as you use the
settings on the Standard Cursors dialog for time traces. The functionality is the same.
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Measure

Parameters are tools that give you access to a wide range of waveform properties, such as Rise Time,
RMS voltage and Peak-Peak voltage.

Parameter readouts are shown in a dynamic Measure table that appears below the waveform grids. All
active measurements can be used as inputs to other processes, such as math functions, even when the
Measure table is hidden from view. The history of a parameter can also be graphed as a trend for
statistical analysis.

Measure Table

The value row of the Measure table shows the measurements taken for each parameter on the last
acquisition. You may optionally calculate and display the statistical mean, min, max and sdev of all
parameters. Statistics are calculated once per acquisition and accumulate over multiple acquisitions, up
to the two billion value limit of the measurement buffer.

P5:min( P6:mean(C1)

_ bk,

Timebase 10 nsf Trigger  CHESD

Normal 0 mv
Edge Positive

To quickly set up the table, drag any configured cell onto an empty cell of the Measure table. Then, drag
the descriptor box of the trace to be measured onto the new parameter. Touch the cell to choose a new
measurement or make any other modifications.

Close setup dialogs when the Measure table is displayed to maximize the area available for viewing
waveforms. To return to the Measure dialog when closed, touch anywhere in the table.

Symbols in the status row of the Measure table indicate the following:

OK: valid value returned.

Warning: there is a problem with the signal or the setup that prevents measuring. Touch the
parameter cell to see an explanation in the message bar.

No Pulse/ Insufficient Data: The software is unable to determine top and base. This may indicate

that there is insufficient difference between the maximum and minimum for the software to
detect a pulse, or there may be an insufficient number of points in the visible top or base of a pulse, such
as when closely examining a step response.

Underflow Condition: The bottom most (negative) sample point of the waveform falls below the
ADCrange. Probably, the bottom of the pulses appear to be cut off.

Overflow Condition: The top most (positive) sample point of the waveform is above the ADC
range. Probably, the top of the pulses appear to be cut off.

Simultaneous Underflow and Overflow Condition: Both conditions are present at once.
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Parameter Set Up

The Measure Dialog gives quick access to measurement features. Besides configuring parameters, use
the Measure dialog to show statistics and histicons, or to gate measurements.

Measure

Measurement Selection

A Jp A | Frequency c Pa .f _\l Maximum C Default

P2 *N“ Falltime c P\ Minimum

Clear All n o
Definitions 3 N Rise time

1. Toopenthe Measure dialog, touch the Add New box and select Measurement, or choose Measure
>Measure Setup from the menu bar.

2. Check Show Table to display the readout. This is not required to take the measurement.
3. For each parameter (Pn):
» Touchthe Measure field and choose a measurement from the list.

« Touch the Source field and choose the source trace to measure. This can be any type of input
available to your instrument; all will appear on the Source pop-up selector.

4. Enter any other measurement settings that appear.
5. Optionally:
« Gate parametersto limit measurements to only edges inside the gates.
» Add Statistics and Histicons to the Measure Table.
Touch Clear Sweeps to reset all measurement counters and restart all statistics.

Touch Clear All Definitions to reset all parameters to "None".

A Caution: Definitions cannot be restored after clearing, you must repeat parameter set up.

Gating Measurements

Allmeasurements are calculated on only that portion of the waveform trace that is visible on the grid and
within the measurement gates. Any setting that moves the trace outside the observation window or
makes it appear "clipped" will affect measurements.

The default starting positions of the measurement gate posts are 0 div and 10 div, which coincide with the
left and right edges of the grid, and the First and Last points. Therefore, the measurement gates initially
enclose the entire visible acquisition. By moving the measurement gates, you can focus the measurement
on the section of the acquisition of greatest interest. For example, if you "gate" six rising edges of a
waveform, calculations are performed only on the six pulses bounded by the gate posts.
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The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the desired
positions. You can refine this position to hundredths of a division by using the Gate Start and Stop fields on
the Measure dialog. All parameters share the same gates, and all measurements will change when you
drag either gate post to reposition the gate.

Touch Default to return the gates to the width of the grid.

Statistics and Histicons

Checking Statistics On on the Measure dialog adds the mean, min, max and sdev of each parameter to the
measured value shown on the Measure table.

Statistics for each parameter are calculated once per acquisition and accumulate until you either Clear
Sweeps or the measurement buffer is full. The Num row of the Measure table shows the total number of
measurements included in the Statistics calculation. If the measurement is gated, the statistics are
calculated for only the data points between the gates, just as the parameter value itself will reflect the
limits imposed by the gate.

Mean The weighted mean of the parameter calculated over the number of times shown.

Min The minimum value of the parameter measured over the number of times shown.

Max The maximum value of the parameter measured over the number of times shown.

Sdev The population standard deviation of the parameter calculated over the number of times
shown.

Num For any parameter that computes once on an entire acquisition, Num represents the number

of sweeps over which the statistics are computed.

For any parameter that computes on every event within an acquisition, such as a full period,
Num represents the number of events per sweep times the number of sweeps computed.
Thus, for a Single acquisition of five periods, the Num shown for any per period meas-
urements will be 5, as five measurements were made and the statistics reflect those five
measurements. After another Single acquisition, Num will be 10, or five measurements
times two sweeps. The statistics now reflect all 10 measurements.

|| Histicons are miniature histograms of parameters that may be added to
sto the Measure table readout. These thumbnail histograms let you see at a

glance the statistical distribution of each parameter. Check Histicons on the Measure dialog.
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List of Standard Measurements

Note: Unless otherwise stated, measurements are calculated according to |IEEE standards.
Additional measurements may be available depending on the software options installed. The
keyword to use in remote control programs appears in the Summary field on the Measure dialog.

Amplitude

Difference between the upper and lower levels in two-level (bi-modal) signals. Differs from Peak-to-Peak
(pkpk) in that noise, overshoot, undershoot, and ringing do not affect the measurement. Amplitude is
calculated using the formula for Top-Base. On signals that cannot be identified as bi-modal, such as
triangle or saw-tooth waves, Amplitude returns the same value as Maximum — Minimum. Amplitude may
be calculated once per period, rather than once per acquisition, by selecting "Show one value per period"
on the Amplitude subdialog.

Area

Integral of data. Computes the area of the waveform relative to the zero level. Values greater than zero
contribute positively to the area; values less than zero contribute negatively. If Cyclic is checked on the
Area subdialog, the area is calculated over only the full cycles, rather than the entire acquisition.

Base

Lower levelin two-level (bi-modal) signals (the higher is Top), or lower of two most probable waveform
states on waveforms that are not bi-modal. Base differs from Minimum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that are not bi-modal (such as triangle
waveforms), Base returns the same value as Minimum. Base may be calculated once per period, rather
than once per acquisition, by selecting "Show one value per period" on the Base subdialog.

Delay

Time from the acquisition trigger to the first 50%level crossing visible in the observation window. On
acquisitions without a Timebase Delay setting, this is usually a negative number.

Duty Cycle

Percent of period for which data are above or below the 50%]level of the signal, using a hysteresis band of
22%of amplitude.

Fall 80-20%

Duration of a pulse waveform's falling transition from 80%to 20%of the amplitude, averaged for all falling
transitions between the measurement gates. On signals that do not have two major levels (such as
triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to
maximum and minimum, giving less predictable results.

Fall Time
Duration of a pulse waveform's falling transition from 90%to 10%o0f the Amplitude, averaged for all falling
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transitions between the measurement gates. On signals that do not have two major levels (such as
triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to
maximum and minimum, giving less predictable results.

Frequency

Reciprocal of each Period of a cyclic signal. Period is measured as time between every pair of 50%
crossings on the rising edge, starting with the first rising transition after the left measurement gate.

Maximum
Largest vertical value in a waveform. Unlike Top, does not assume the waveform has two levels.

Mean

Average of vertical values in a waveform. Computed as centroid of distribution for a histogram of the data
values.

Minimum
Smallest vertical value in a waveform. Unlike Base, does not assume the waveform has two levels.

Overshoot-

Amount of overshoot following falling edges, represented as percentage of amplitude. Overshoot- is
calculated using the formula (Base - Minimum)/ Amplitude x 100. On signals that do not have two major
levels (such as triangle waveforms), this measurement may not give predictable results.

Overshoot+

Amount of overshoot following rising edges, represented as a percentage of amplitude. Overshoot+is
calculated using the formula (Maximum - Top)/ Amplitude x 100. On signals that do not have two major
levels (such as triangle or saw-tooth waveforms), this measurement may not give predictable results.

Peak to Peak

The difference between the maximum and minimum vertical values within the measurement gates.
Unlike Amplitude, does not assume a waveform has two levels.

Period

The time between 50%crossings on the rising edge, starting with the first transition after the left
measurement gate. Period is measured for each adjacent pair, with values averaged to give the final
result.

Phase

Phase difference between analyzed and reference signals, measured from the 50%/level of their rising
edges.

Rise 20-80%
Duration of a pulse waveform's rising transition from 20%to 80%of amplitude, averaged for all rising
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transitions between the measurement gates. On signals that do not have two major levels (such as
triangle waves), the Top-Base measurement used to calculate rise can default to maximum and
minimum, giving less predictable results.

Rise Time

Duration of a pulse waveform's rising transition from 10%to 90%of amplitude, averaged for all rising
transitions between the measurement gates. On signals that do not have two major levels (such as
triangle waves), the Top-Base measurement used to calculate rise can default to maximum and
minimum, giving less predictable results.

RMS
Root Mean Square of the vertical values (between the measurement gates), calculated using the formula:
N
1 2
m / (Vi)

i

Where:V, =measured vertical values, and N = number of data points.

If Cyclic is checked on the RMS subdialog, the RMS is calculated over only full cycles, rather than the
entire acquisition.

Skew
Time of Clock2 edge (Source2) minus the time of previous Clockl edge (Sourcel).

Std Dev
Standard deviation of the vertical values between the measurement gates, using the formula:

Al
1—2 (v, — mean )?
IIIil'lln'-1

Where:V; = measured vertical values, and N = number of data points. This is equivalent to the RMS for a
zero-mean waveform. Also referred to as ACRMS.

If Cyclic is checked on the Std Dev subdialog, the standard deviation is calculated over only full cycles,
rather than the entire acquisition.

Top

Higher vertical value in two-level (bi-modal) signals (the lower is Base), or higher of two most probable
waveform states in waveforms that are not bi-modal. Top differs from Maximum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that are not bi-modal (e.g., triangle
waves), Top returns the same value as Maximum. Top may be calculated once per period, rather than
once per acquisition, by selecting "Show one value per period" on the Top subdialog.

Width
Width of cyclic signal measured at 50%level and positive slope, using a hysteresis of 22%of amplitude.
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Widths of all waveform pulses are averaged for the final result.

WidthN

Width of cyclic signal measured at 50%]level and negative slope, using a hysteresis of 22% of amplitude.
Widths of all waveform pulses are averaged for the final result.

Using Trends

The Trend math function plots a waveform composed of parameter measurements arranged in the order
the measurements were made. The vertical units are the source parameter values, and the horizontal unit
is the measurement number. The Trend contains a single value for each unique measurement, and
therefore may not be time synchronous with the source waveform, where the same measured value may
occur successively over time.

Uses of Trends

Trends are especially useful for visualizing the history of a parameter over an extended period of time or
over multiple acquisitions. Think of Trend as a strip chart recorder for your instrument. Example
applications of Trend include:

» Datalogging multiple circuit parameters

« Power line monitoring

« Measuring output regulation and ripple

Plotting Trends
Although a Trend plots parameter values, it is created as a Math function on the Function (Fn) dialogs.

1. Select the Trend Operator on the Fn setup dialog.

Zoom Trend

list of measurement Vertical Scale

Mode

2. Choose a computation Mode of All (measurements per acquisition) or Average (one measurement
per acquisition).

3. Enter the number of measured Values to Trend.
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Math

Math

Math function traces (Fn) display the result of applying a mathematical operation to a source trace. The
output of a math function is always another trace, whereas the output of a measurement parameter is a
tabular readout of the measurement.

Math can be applied to any channel (Cn), zoom (Zn), or memory (Mn) trace. It can even be applied to
another math trace, allowing you to chain operations (for example, trace F1 can show the average of C1,
while trace F2 provides the integral of F1).

In addition to the extensive math capabilities that are standard with every instrument, enhanced math
analysis tools customized for various industries and applications are offered through optional software
packages. To learn about math tools available in each optional package, see the product datasheets at

If you have installed software options, the new capabilities are usually accessed through the Analysis
menu, rather than the Math menu, although special math functions will be available when using the
standard Math dialogs.

Math Function Set Up

Use the Function dialog to set up math function traces. Math functions take as input one or more channel,
zoom, memory or math traces and output a new math trace (Fn). Any additional settings required for the
operator will appear on a subdialog at the right of the screen.

Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to chain
two separate math functions. As with single functions, the number of sources required will vary based on
the operation. You may need only one source for Operatorl, but two for Operator2 (the result of the first
operation counts as one source).

Note: In cases where the math applied results in a waveform processing error (e.g., overflow), a
small letter 'i"inside a bubble will appear on the Fn descriptor box to indicate there is information
regarding the waveform status. See Finding Waveform Status for instructions on finding the error.

Setting Up New Functions

Math Trend Zoom

Summary

el
50.0 mV

Measure Store

1. From the menu bar choose Math > Math Setup, then open one of the Fn tabs.

0 Tip: You can select Fn Setup right from the Math menu.
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2. In Operatorl, choose the math operation to perform.

3. The choice of operator drives the number of Source fields you will see displayed. Make a selection
in each field, or drag the source channel descriptor box to the field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your
sources are in the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).

4. If the operator you've selected has any other configurable settings, you'll see a subdialog of the
same name as the operator. Touch the tab to open the dialog and make any further settings. These
are explained on the dialog.

Adjusting Memory or Math Traces

Unlike channel traces, the scale of memory (Mn) or math function (Fn) traces can be adjusted directly
without having to create a separate zoom trace. The same set of zoom factor controls used for zoom
traces appear on the Zoom subdialog, but in this context they only rescale the active math or memory
trace rather than create a new zoom. This applies to any trace that is created as a math function (Fn)
trace, including traces generated through analysis options and graphs.

You can, if you wish, create a separate zoom trace from a memory or function trace the same as you
would normally create a zoom (draw a selection box, etc.). In this case, you choose one of the zoom
locations (Zn) in which to draw the trace, but the source trace remains at the original scale.

Math Dialog

Once amath function has been created and saved on the Function (Fn) dialog, use the main Math dialog
to quickly enable/ disable it. You can also use this dialog to quickly turn on/ off zoom traces.

Math

My Math Functi Fi W o FFT(C1)

yrocessing func F2 on trend(P1)

To open the Math dialogs, from the menu bar choose Math > Math Setup. Select the On checkbox next to
each function you wish to display.

To change the function, touch the Fn button.
To erase all functions from their locations, touch Reset All.

To restart the counter on cumulative functions (like Average), touch Clear Sweeps.
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List of Standard Math Operators

Note: The installation of software options on the oscilloscope may add math operators to this list.
The keyword to use in remote control programs appears in the Summary field on the Fn dialog.

Absolute

Calculates distance away from zero for every point in the waveform. For values greater than zero, this is
the same as the value. For values less than zero, the magnitude without regard to its sign is used.

Average

Calculates either a summed or continuous average of a selected number of sweeps. See Averaging
Waveforms. The maximum number of sweeps is determined by the oscilloscope model and memory.

Derivative
Calculates the derivative of adjacent samples using the formula:

(next sample value — current sample value) / (horizontal sampleinterval)

Difference

For every point in the waveform, subtracts the value of Source2 from the value of Sourcel. Sourcel and
Source2 must have the same horizontal and vertical units and scale.

Envelope

Calculates highest and lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

ERes

Applies a noise reduction and smoothing filter by adding a specified number of bits. See Enhanced
Resolution.

FFT

Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming, Blackman-
Harris, and Hanning windows. Calculates up to 128 Mpts. Also allows FFT Averaging through use of a
second math operator. See FFT.

Floor

Calculates the lowest vertical values of a waveform at each horizontal value for a specified number of
sweeps.
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Integral

Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting from the
left edge of the screen using the formula:

(current sample value + next sample value) * (horizontal sample interval)

Each calculated area is summed with the previous sum of areas. The multiplier and adder are applied
before the integration function.

Invert
For every point in the waveform, the inverse of that point is calculated.

Product

For every point in the waveform, the value of Sourcel is multiplied by the value of Source 2. Sourcel and
Source2 must have the same horizontal units and scale.

Ratio

For every point in the waveform, divides the value of Sourcel by the value of Source2. Sourcel and
Source2 must have the same horizontal units and scale.

Reciprocal
For every point in the waveform, calculates the inverse using the formula: 1/ (sample value).

Rescale

For every point in the waveform, multiplies the sample value by the specified Multiplier, then adds the
specified Additive Constant value. See Rescaling and Assigning Units.

Roof

Calculates the highest vertical values of a waveform at each horizontal value for a specified number of
sweeps.

Sinx/x
Performs 10-to-1 interpolation using a Sin(x)/ x filter.

Square

For every point in the waveform, calculates the square of the sample value.

Square Root
For every point in the waveform, calculates the square root of the sample value.

Sum

For every point in the waveform, adds the value of Sourcel to the value of Source 2. Sourcel and Source2
must have the same horizontal and vertical units and scale.
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Trend

Produces a waveform composed of a series of measurement parameter values in the order the
measurements were taken. The vertical units are those of the source parameter; the horizontal unit is
measurement number. The trend contains a single value for each unigue measurement.

Zoom
Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.

Average Function

The summed or continuous average of all data samples from multiple acquisitions can be displayed as a
new waveform trace using the Average function.

Setting Up Averaging

To apply Continuous or Summed Averaging as a Math function:

1. Follow the usual stepsto set up a math fuction, selecting Average from the Basic Math submenu.

2. Onthe Average subdialog, choose Summed or Continuous.

3. Touch Sweeps and provide a value.

Tip: To quickly set up Continuous Averaging (only), access the channel setup dialog (Cn) and enter
the number of sweeps to average in Averaging.

Summed Averaging

Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If
a stable trigger is available, the resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached, the averaging process stops. In
Summed averaging, you specify the number of acquisitions to be averaged. The averaged data is updated
at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog.
However, the other parameters must be left unchanged or a new averaging calculation will be started. You
can pause the averaging by changing the trigger mode from Normal/ Autoto Stop. The instrument
resumes averaging when you change the trigger mode back to Normal/ Auto.

You can reset the accumulated average by pushing the Clear Sweeps button or by changing an acquisition
parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit. The number
of current averaged waveforms of the function, or its zoom, is shown in the acquisition status dialog. When
summed averaging is performed, the display is updated at a reduced rate to increase the averaging speed
(points and events per second).
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Continuous Averaging

Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or
amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of ‘old' waveforms in the continuous average tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a weighting factor. The formula for
continuous averaging is:

new average = (new data + weight * old average)/ (weight + 1)

By setting a Sweeps value, you establish a fixed weight that is assigned to the old average once the
number of sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) | (new data +0 * old average)/(0 + 1) = new data only

new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

(
2 (
3 (
4 (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average
5 (
6 (
7 (

)

new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average
)
)

new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

Note: The number of sweeps used to compute the average is displayed at the bottom of the trace
descriptor box.

ERes Function

ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely
spaced voltage levels. The instrument's ERes function is similar to smoothing the signal with a simple,
moving-average filter, but is more efficient concerning bandwidth and pass-band filtering. Use ERes:

« On single acquisitions or where the data is slowly repetitive (and you cannot use averaging).
« Toreduce noise on noticeably noisy signals when you do not need to perform noise measurements.

« Asalow-passfilter. The EResfilter rejects high-frequency components from the signal. The higher
the bit enhancement, the lower the resulting bandwidth.

« When performing high-precision voltage measurements (e.g., zooming with high vertical gain).
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Setting Up ERes
To apply ERes as a Math function:

1. Follow the usual stepsto set up a math function, selecting Eres from the Filter submenu.

2. Touchthe Trace On checkbox.

3. Onthe Eres subdialog, select the number of bits of improvement from the pop-up menu.

How ERes Is Applied

The instrument's ERes feature improves vertical resolution by a fixed amount for each filter. This real
increase in resolution occurs whether or not the signal is noisy, or whether it is single-shot or repetitive.
The signal-to-noise ratio (SNR) improvement depends on the form of the noise in the original signal. ERes
filtering decreases the bandwidth of the signal, filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent
step response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of between
0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the
bandwidth resolution trade-off.

Resolution Increase -3 dB Bandwidth (x Nyquist) Filter Length (Samples)
0.5 0.5 2
1.0 0.241 5
1.5 0.121 10
2.0 0.058 24
25 0.029 51
3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power
spectral density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white
(evenly distributed across the frequency spectrum). If the noise power is biased towards high frequencies,
the SNR improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the
removal of coherent noise signals—feed-through of clock signals, for example—is determined by the fall of
the dominant frequency components of the signalin the passband. This is easily ascertained using
spectral analysis. The filters have a precisely constant zero-phase response. This has two benefits. First,
the filters do not distort the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are stored, the delay normally associated
with filtering (between the input and output waveforms) can be exactly compensated during the
computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. ERes should therefore not cause overflow if
the source data is not overflowed. If part of the source trace were to overflow, filtering would be allowed,
but the results in the vicinity of the overflowed data—the filter impulse response length—would be
incorrect. This is because in some circumstances an overflow may be a spike of only one or two samples,
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and the energy in this spike may not be enough to significantly affect the results. It would then be
undesirable to disallow the whole trace.

@ Note: While ERes improves the resolution of a trace, it cannot improve the accuracy or linearity of
the original quantization. The pass-band causes signal attenuation for signals near the cut-off
frequency. The highest frequencies passed may be slightly attenuated. Perform the filtering on
finite record lengths. Data is lost at the start and end of the waveform and the trace ends up
slightly shorter after filtering. The number of samples lost is exactly equal to the length of the
impulse response of the filter used: between 2 and 117 samples. Normally this loss (just 0.2 %of a
50,000 point trace) is not noticed. However, you might filter a record so short that no data is
output. In that case, however, the instrument would not allow you to use the ERes feature.

FFT Function

For a large class of signals, you can gain greater insight by looking at spectral representation rather than
time description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and
those in mechanical vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five times
the highest frequency component in the signal), the resulting discrete data series will uniquely describe
the analog signal. This is of particular value when dealing with transient signals, which conventional swept
spectrum analyzers cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. In most instances,
incorrect positioning of the signal within the display grid will significantly alter the spectrum, producing
effects such as leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is to maximize the acquisition record length. Record length
directly conditions the effective sampling rate and therefore determines the frequency resolution and
span at which spectral analysis can be carried out.

Setting Up FFT

1. Follow the usual stepsto set up a math function, selecting FFT from the Frequency Analysis
submenu.

2. Openthe FFT subdialog.
3. Choose an Output type.

4. If your Output Type is Power Spectrum, also enter Line Impedence. By default, the FFT function
assumes a termination of 50 Ohms. If an external terminator is being used, this setting can be
changed to properly calculate the FFT based on the new termination value.

5. Optionally, choose a weighting Window (see below).

6. Checkthe Suppress DCboxto make the DCbin go to zero. Otherwise, leave it unchecked.
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Choosing a Window

If you think of an FFT as synthesizing a bank of parallel band-pass filters, weighting functions control the
filter response shape and affect noise bandwidth as well as side lobe levels. Ideally, the main lobe should
be as narrow and flat as possible to effectively discriminate all spectral components, while all side lobes
should be infinitely attenuated. The window type defines the bandwidth and shape of the equivalent filter
to be used in the FFT processing.

The choice of a spectral window is dictated by the signal's characteristics. Rectangular windows provide
the highest frequency resolution and are useful for estimating the type of harmonics present in the signal.
Because the rectangular window decays as a (SinX)/ X function in the spectral domain, slight attenuation
will be induced. Functions with less attenuation (Flat Top and Blackman-Harris) provide maximum
amplitude at the expense of frequency resolution, whereas Hamming and Von Hann are good for general
purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window)
or known to have a fundamental frequency component that is an integer multiple of the fun-
damental frequency of the window. Signals other than these types will show varying amounts of
spectral leakage and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann) | Reduces leakage and improves amplitude accuracy. However, frequency resolution is also
& Hamming reduced.

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced
frequency resolution.

Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type :—I(;g;\est Eloiske Scallop Loss (dB) m Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 142 15 -6.02
Hamming -43 1.78 1.37 -5.35
Flat Top -44 0.01 3.43 -11.05
Blackman-Harris -67 1.13 1.71 -7.53
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Rescale Function

The Rescale function allows you to create a new function trace that rescales another trace by applying a
multiplication factor (a) and additive constant (b). You can also use it as a way to view the function source
in a different unit of measure.

Setting Up Rescaling

1. Follow the usual stepsto set up a math function, selecting Rescale from the Functions submenu.

2. Touchthe Rescale subdialog tab.
3. Tomodify the scale of output:

« Checkthe First multiply by: box and enter the number of units equal to 1 V (a, the multiplication
factor).

« Touchthen add:and enter b, the additive constant.
4. To change the output unit of measure from that of the source waveform:
« Check Override units.
« InQutput enter the code for the new unit of measure.
You can combine units following these rules:
« For the quotient of two units, use the character /"
« Forthe product of two units, use the character "."

« For exponents, append the digit to the unit without a space (e.g., "S2"for seconds squared)

Note: Some complex units are automatically converted to simple units. For example, V. A
becomesw).

Units of Measure

Units are automatically rescaled up or down within the list of standard, Sl prefixes based on the relative
size of the signal. For example a 1000 V reading is shown as 1 kV, while .1 Vis shown as 100 mV. When
the multiplication factor is 1 V=1 Pascal, a 10 millivolt (mV) reading is displayed as 10 mPa rather than
.001 Paor100e-3 Pa.

Following are the supported Sl units of measure and the mnemonics used to represent them on the
Rescale dialog.

Note: These same mnemonics can be used in remote control programs and customization
scripts. Specify only the base unit in code, do not add prefixes.
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Note: Time and dimensionless units are available only for certain measurements and for use in

code where relevant.

Category Unit Mnemonic
Mass gram G
slug SLUG
Volume liter L
cubic meter M3
cubicinch IN3
cubic foot FT3
cubic yard YARD3
Angle radian RAD
arcdegree DEG
arcminute MNT
arcsecond SEC
cycle CYCLE
revolution REV
turn TURN
Force/Weight Newton N
grain GR
ounce oz
pound LB
Velocity meters/second M/S
inches/second IN/S
feet/second FT/S
yards/second YARD/S
miles/second MILE/S
Acceleration meters/second? M/S2
inches/second?2 IN/S2
feet/second? FT/S2
standard gravity GN
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Category Unit Mnemonic
Pressure Pascal PAL
bar BAR
atmosphere, technical AT
atmosphere, standard ATM
Torr TORR
pounds/square inch PSI
Temperature degrees Kelvin K
degrees Celsius CEL
degrees Fahrenheit FAR
Energy Joule J
British Thermal Unit BTU
calorie CAL
Rotating Machine radians/second RADPS
frequency (Hertz) HZ
revolutions/second RPS
revolutions/minute RPM
torque Nem NM
torque in+oz INOZ
torque in<lb INLB
torque ftelb FTLB
power, mechanical (Watt) w
horsepower HP
Magnetic Weber WB
Tesla T
inductance (Henry)
magnetic field strength AM
permeability HENRYPM
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Category Unit Mnemonic
Electrical Ampere A
Volt \Y
Watt w
power, apparent VA
power, reactive VAR
power factor PF
capacitance (Farad) F
Coulomb C
Ohm OHM
Siemen SIE
electrical field strength VIM
electrical displacement field CPM2
permittivity FARADPM
conductivity SIEPM
Time second S
minute MIN
hour HOUR
day DAY
week WEEK
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Category

Dimensionless

Unit Mnemonic
percent PCT
percent min-max PCTMNMX
decibel DB
decibel milliwatt DBM
decibel Volt DBV
decibel millivolt DBMV
decibel microvolt DBUV
decibel microampere DBUA
decibel referred to carrier DBC
decade DECADE
unitinterval ul
Q-scale Q

bit BIT

byte BYTE
baud BAUD
least significant bit LSB
poise POISE
parts per million PPM
pixel PIXEL
division DIV
event EVENT
sample SAMPLE
segment SEG
sweep SWEEP
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Memory

The instrument is equipped with internal memory slots (Mn) to which you can copy any waveform that is
active on the grid. This is a convenient way to store an acquisition for later viewing and analysis. Memories
can be used as source inputs for most oscilloscope math and measurements, allowing you to compare
historical data to a live acquisition or perform "what if" modeling on saved acquisitions.

Saving Memories

Store memories on the Memory dialogs (Mn). Memories are created at the same scale as the source
trace, but they can be adjusted independently by using the zoom factor controls that appear next to the
Mn dialogs.

Save Waveform to Memory

Tip: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memories will state if they are empty or an acquisition is stored there.

Touch the Add New box and choose Memory. Drag the descriptor box of the trace you wish to store onto
the Mn descriptor box.

O

Choose Math > Memory Setup to open the Memories dialog.

Touch the Mn tab corresponding to the memory slot you wish to use.
In Copy from Waveform, choose the source trace to copy to memory.

Touch Copy Now.

o W npoE

Optionally, check Trace On to immediately display the memory. Use the Zoom controls to adjust
the scale of the memory trace.

6. Optionally,add Notes describing the memory.

Save (External) Waveform Files to Memory

Trace (.trc) files saved on other Teledyne LeCroy instruments can also be saved to internal memory. Use
the Recall Waveform function to save external files to memory. Then, you can use the Memories dialog to
restore them to the touch screen.

Note: The removable MicroSD card serves as internal memory for saving .trc files.

83

1.888.610.7664 W www.calcert.com sales@calcert.com



WaveSurfer 4000HD Oscilloscopes Operator's Manual

Restoring Memories

The Memories dialog is a convenient panel for restoring saved memories to the display.

Access the Memories dialog by choosing Math >Memory Setup.

Check On next to the memory trace you wish to display. A description of the memory showing the source
channel and creation time appears next to each Mn on the dialog.

Touch Clear Al Memories to empty the memory banks.

A Caution: Memories cannot be restored once they have been erased.

Memori

My
019 17:24:53 PM

Use either the button
orthe tab to access

information ab /7/2019 17:25:05 PM

Waveform Memories:

(< [ < < |

/2019 21:47:28 PM
Clear All
Memories

<]

2019 21:45:59 PM
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Analysis Tools

The Analysis menu tools complement the standard math and measurements to help you understand the
behavior of waveforms.

WaveScan searches single or multiple acquisitions for events that meet specific criteria.

Pass/ Fail Testing shows whether waveforms meet mask test limits.

WaveScan

The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to
scan for a particular event in many acquisitions over a long period of time. Each Scan Mode is optimized to
find a different type of event. Results are time stamped, tabulated, and can be viewed individually.

ﬁ File 1 Verical | 4+ Timebase P Trigger & Display = # Cursors El Measure @& Math |2 Analysis | X Utilities @ Support

Runt Ampl.
1 1es1v

407 ms .2 4417 ms 4617 ms

C1 WS3canz1 | HD fTimebase 0.00 ms
2.00 Vidiv 2.00 Vi 12 Bits 1.00 ms
-2.25V offset 100 ps/i " B25kS 625 g Positive

WavesScan WscanZ1 Runt Setup @ crose

Enable Sourcel

. Runt

Action on Fea

Stop Acquisi

WaveScan window with different scan "views" turned on.

You customize the presentation by choosing different WaveScan displays, called Scan Views. Optionally,
set Trigger Actions, such as stopping or beeping, to occur when the scanned events are found.

@ Note: The instrument reverts to Real-time sampling mode when WaveScan is enabled.
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Setting Up WaveScan

Set up your source channel and triggers before setting up the scan.

WaveScan WscanZ1 Runt Setup
able Mode Sourcel

Runt

Press the front panel Stop button to stop acquisition.
Choose Analysis > WaveScan and check Enable.

Choose the Source waveform.

p wo R

Choose the Scan Mode and enter values for any additional settings that appear at the right of the
dialog based on your selection.

5. Select each Scan View in which you wish to display results by checking the box at the bottom of the
dialog. Each view selected is displayed simultaneously.

6. Optionally,choose a Trigger Action to take when an event is found that meets your scan criteria.

0 Tip: Despite the name, these actions occur only when the WaveScan criteria are met, not
with every acquisition trigger. Pulse AUX Output will send a pulse over the AUX Out
connector. Print Screen will execute whatever you have configured on the Print dialog.
User Action will execute whatever action you have configured for the Save/ User button.

7. Restart acquisition.

Scan Modes

The Scan Mode determines the type of search to be performed. Select the Mode along with the Source
trace to be searched on the main WaveScan dialog. For each mode, different controls appear on the
WaveScan dialog, providing additional inputs to the search criteria. Make the appropriate entries in these
fields before starting the search.

Edge Mode

Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are
captured and tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find
specific characteristics. Edge Mode settings are:

« Slope. Choose Pos, Neg, or Both.
o Levelis (setin...). Choose Percent or Absolute.

« Percent/Absolute Level. Enter athreshold value as a percentage of Top to Base or voltage level.
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Non-monotonic Mode

Non-monotonic Mode looks for edges that cross a threshold more than once between high and low levels.
All events that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in
the source trace. The value displayed in the table is the difference of the max. and min. of the non-
monotonicity. This can be confirmed with cursors. The hysteresis value is used to eliminate noise. Anon-
monotonicity is detected only when its amplitude is greater than the hysteresis. Therefore, when setting a
hysteresis level, set a value that is greater than the amplitude of the noise. Settings are:

« Slope. Choose Pos, Neg, or Both.

« Hysteresisis (set in...). Choose Division, Percent, Absolute.

« Division/ Percent/ Absolute. Enter hysteresis level in the selected unit.
o Levelsare (set in...). Choose Percent, Absolute, or Pk-Pk%.

« High/Low Level. Enter top and bottom thresholds in the selected unit.

Runt Mode

Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or
negative-going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the
high level of the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed by
placing cursors on the runt pulse and reading the delta Y value in the trace labels. In the case of positive-
going runt pulses, the value displayed in the table is the absolute value of the amplitude of the runt pulse.
Runt Mode settings are:

« Runt Type. Choose Both, Pos, or Neg.
« Hysteresis. Enter the hysteresis level as a percentage or voltage.
« Low/High Threshold. Enter the levels as a percentage or voltage.

« Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

Measurement Mode

Measurement Mode is used for applying filters to measurements to find those that meet your defined
criteria, helping to isolate particular events within many samples. Markers appear over the source trace to
indicate the location of measurement, while the table displays values for the selected parameter that
meet the criteria. Measurement Mode settings are:

« Measurement. Choose the measurement parameter you wish to search.

« Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

« Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.
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Bus Pattern Mode
Bus Pattern Mode (only on Mixed Signal models) is used for finding 2- to 16-bit patterns across the digital
lines. Bus Pattern Mode settings are:

« Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

« Binary/Hex. Enter the pattern.

« Num. Patterns to detect. Enter a whole number.

Scan Views

Scan Views are different ways to view your WaveScan results. Just check the boxes at the bottom of the
WaveScan dialog for those views you wish to display simultaneously.

Additional controls for Zoom view are on the Zn dialog. If you turn on a zoom from that dialog, you must
turn it off from there, too.

Source Trace
By default, the source trace is displayed in the top grid, with markers indicating points that meet the
search criteria.

Table
Table view displays a table of measurements relevant to your chosen Search Mode next to the source
trace. Times view adds columns to the table showing Start and Stop Times for each event.

Zoom

Zoom view works exactly as it does elsewhere in the oscilloscope software, creating a new trace that is a
magnified section of the source trace. AWScanZn tab appears by default when you launch WaveScan;
see zoom factor controls for an explanation of the remainder of the controls found on this dialog.

WaveScan Search

Search is used to find events in traces—usually zoom (Zn) traces—that match user-defined criteria. To
search within WaveScan:

1. Select the Zoom view.
2. After stopping the acquisition, open the WScanZ1 dialog that appears behind the WaveScan dialog.

3. Usethe Prev and Next buttons to move back or forward within the trace to the events that
matched your Scan Modes criteria.
O

If you know the WaveScan table index (row) number of the event you wish to find, enter it in ldx.
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PASS/FAIL Testing

PASS/ FAIL testing is a type of mask testing that is particularly useful for comparing newly acquired signals
to a previously acquired "golden standard"waveform. The software counter will update in real time as new
acquisitions are compared to the mask, and colored markers will quickly show those areas of the
waveform that violate the mask.

Load Msk Make Msk

All points

Actual Mask : ODR MASK 3pct msk
Delete
Mask

Clear
Sweeps

Note: You cannot run PASS/ FAIL tests on Sequence Mode acquisitions.

A mask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared.
Test conditions are associated with the mask, defining how the waveform is to be compared to the
masked area (e.g., some/ all values fall within, some/ all values fall outside), and a pass or fail result is
returned indicating the condition was found to be true or false.

Mask testing can be done using a pre-defined mask or a mask created from a waveform with user-defined
vertical and horizontal tolerances.

Access Mask Test Dialogs

Choose Analysis > Pass/ Fail Setup to display the Pass/ Fail dialog. To the right are the Load Mask and
Make Mask subdialogs where you make and manage masks.

Make Mask

Use this procedure to create a new mask based on a live waveform. The mask covers the area of the
waveform plus the boundaries you enter.

1. Openthe Make Mask subdialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to
overwrite. The file name should end with the .msk extension.

3. Touchthe Ver Delta and Hor Delta fields and enter boundary values using the pop-up Virtual Keypad
or the front panel Adjust knob.

4. Touch Make from Trace.

Load Mask

Use this procedure in lieu of Make Mask if you have a pre-defined mask file.
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1. Openthe Load Mask subdialog.
2. Touch File and select the mask.

3. Check View Mask to display the mask over the trace.

Remove a Mask from the Display
Touch the Delete Mask button at the left of the Pass/ Fail dialog.

Run Test

1. Onthe main section of the Pass/ Fail dialog, select the condition of the signal that, when "True",
constitutes a "Pass" (samples are All In(side mask), All Out(side mask), etc.).

2. Select any actions to take when the test produces this result:
« Save awaveform file
o Stopthetest
« Sound an Alarm
o Emit a Pulse from Aux Out(put)
« Capture the screen and process it according to your User Action setting
» Create a LabNotebook Entry

3. Choose to turn Markers Off or On. When "On", points where the signal intersects the mask are
marked by a red circle.

4. Checkthe Testing box at the far left of the Pass/ Fail dialog. The results of your test will appear in a
table below the grid as soon as there is a fresh acquisition.
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Saving Data (File Functions)

The File menu functions allow you to save and recall setups, waveform data, table data, screen captures,
and LabNotebooks. You can use Print or E-mail to share these files.

LabNotebook is Teledyne LeCroy's proprietary tool for capturing a composite file containing waveform
data, oscilloscope setups and display. An important feature of LabNotebook is Flashback, which enables
you to restore an acquisition (and the setups used to create it) to the oscilloscope screen simply by
recalling a LabNotebook entry.

Save

Oscilloscope setups (configurations), waveform data, tabular data, and the display can all be saved in
multiple formats.To save them all as a composite LabNotebook file, see Save LabNotebook.

Note: We strongly recommend that you stop acquisition before saving waveforms or
LabNotebooks, especially when running in Auto trigger mode. If you do not first stop, there is no
guarantee that what you are capturing is what you want to save.

Save Waveform

The Save Waveform function saves trace data either to internal memory (M1-Mn) or to a file in text or
binary format. The source waveform can be any type of trace; a channel, math function,zoom, or even
another memory. Waveform files can be recalled into an internal memory, from where they can be
restored to the display.

Note: Only traces saved in Teledyne LeCroy proprietary formats can be recalled to the display. Use
the Binary format (.trc) for analog waveforms, or WaveML (.xml) for digital waveforms.

Save Waveform To Memory

Recall File Sharing Print A Email Settings

Save To e Destination

JuL
LabNotebook Waveform

From the menu bar, choose File > Save Waveform.
Choose to Save To Memory.
Choose the Source trace you are saving.

Optionally, select Show On Save to display the memory trace with its source as soon as it is saved.

o c w npoRE

Touch the Save button directly to the left of the selected Destination memory slot. The date/time
stamp of the saved memory will appear at that location.
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Save Waveform To File

Recall File Sharing Print Auto Say Email Setfings

mnn : ile
C ace— 3 Browse
Auto N: Save Now

Last Saved Waveform File

f i
Screen Image

1. From the menu bar, choose File > Save Waveform.
2. Chooseto Save To File.

3. Choose the Source waveform. To quickly save all displayed waveforms separate trace files, touch
the All Displayed button.

4. Select afile Format. Binary is Teledyne LeCroy's .trc file format. Binary results in the smallest
possible file size. Binary files can be converted to ASCII using Teledye LeCroy utilities such as
WaveStudio.

5. If your Format is ASCII, touch Delimiter and select a character from the pop-up menu.

6. Depending on your Format selection, you may also need to specify a SubFormat:
« Word (Binary) represents samples using 16 bits. Always use this unless Byte mode is "pre."
« Byte (Binary) represents samples using 8 bits. This option can result in a loss of resolution.
« Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.
« Amplitude only (Text) includes amplitude data for each sample, but not time data.
« Time and Amplitude (Text) includes both types of data for each sample.
« With Header (Text) includes a file header with scaling information.

7. The system will auto name the file <Source>-Trace-<Counter>. To change the file name or
Selected Folder, enter the full path and name in File, or use the File Browser. By default, trace files
are saved to D:\\Waveforms on the instrument hard drive.

8. If you do not want to use the Source prefix or Counter number, deselect them.

9. Touch Save Now.
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Save Setup

You can quickly save oscilloscope configurations to one of the internal setup panels or to a LeCroy System
Setup (.Iss) file, a text-based Automation program. Setups can be easily recalled to restore the

oscilloscope to the saved state.

Save Setup to Memory

Save Recall File Sharing Print
Save To
(= I
LabNotebook Waveform

Table

Email Settings

§ To Internal £ p
Setup1 16-Jul-2019 17:21:48 - Empty
Panell Paneld

Setup2 - Empty Setupb - Empty

Panel2 = Panels

Setup3 - Empty Setupb - Empty

Panel3 : Panelé

1. From the menu bar, choose File > Save Setup.

2. Choose to Save To Memory.

3. If desired, touch one of the Setup slots and enter a name for the memory. The default name will be
Paneln. Try to select an empty slot, as anything currently in it will be overwritten.

4. Touchthe Save button directly to the left of the selected Setup slot. The save date/time is
displayed above the Setup field.

Save Setup to File

Save Recall File Sharing Print

(& i
LabMotebook Waveform

n

Email Seftings

Last Saved Setup File

1. From the menu bar, choose File > Save Setup.

2. Chooseto Save To File.

Browse
Auto N
- Save Now

3. Tochange the file name or Selected Folder, enter the full path and name in File, or use the File.
Browser. By default, setup files are saved to D\ Setups on the instrument hard drive.

4. If you do not want to use the Counter number, deselect it.

5. Touch Save Now.
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Save Table
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASClI file.

Save Recall File Sharing Print A Email Seti

e a i
- Measure—MyDataTable—00000 txt Browse

2 Source 5
LabNotebock Waveform Mea: ore p Folder Auto Naming Save Now

R =

Setup Table

Last Saved Table File

|
Screen Image All Displayed

1. From the menu bar, choose File > Save, then choose Table.
2. Tosave only one of the tables displayed, touch Source and navigate to the selection.

By default, data from all visible tables are saved to separate files. To quickly restore this selection,
touch the All Displayed button.

3. Choose aformat of ASCII (.txt) or Excel (.csv). If you selected ASCII format, also touch Delimiter
and choose a character.

4. The system will auto name the file "<source>-Table-<counter>". To change the file name or
Selected Folder, enter the full path and name in File, or use the File Browser. By default, table files
are saved to D\ Tables on the instrument hard drive.

5. If you do not want to use the Source or Counter number, deselect them.

6. Touch Save Now.
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Save Screen Image

The full touch screen display or selected portions of it can be captured, saved to an image file,and marked
with custom annotations.

Save Recall File Sharing Print

E’: at = T Browse
LabMotebook Waveform LU 8 Auto

\ ~0py\ v
| ST ! \ =
- oU
‘olors

Print colors use a white background SRR

1. From the menu bar, choose File > Save, then choose Screen Image.
2. Choose a File Format of .JPEG, .PNG, .TIF, or .BMP.
3. Select the Screen Area captured:
« Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
« DSOWindow includes the above plus any open dialogs, menu bar, and message bar.
« Full Screen is the full Windows display, including other visible applications and desktop.
4. Choose the Colors used in the capture:
« Standard uses the screen colors on a black background as it appears on the instrument.

« Print (default) uses your print color paletie (set in Preferences) on a white background to save
ink.

« Black & White captures the image in grayscale.

5. Tochange the file name or Selected Folder, enter the full path and name in File, or use the File.
Browser. By default, image files are saved to D:\Hardcopy on the instrument hard drive.

6. Touch Save Now.
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Auto Save

Data that appears on the oscilloscope display, such as waveforms, measurement readouts and decoder
data, can be very dynamic and difficult to read from the oscilloscope unless you stop the acquisition.

Auto Save enables you to automatically store waveform and table data to file with each new trigger. The
file can later be recalled to the oscilloscope or saved permanently to external storage.

Print Auto Save Email Seftings

S\C1-Trace—00000.trc B

Measure-MyDataTable—00000.txt Browse

1. Choose File > Save and open the Auto Save dialog.
2. Select to save Waveforms and/ or Tables.

3. Select the Source from which to save. The All Displayed selection will create a separate file for
each trace or table displayed.

4. By default,waveform files are stored in D\ Waveforms, and tables are stored in D\ Tables on the
Micro SD card. Optionally:

« Enter adifferent root path and name in File.

« Touch Browse to open the File Browser and add or remove the source prefix and counter
suffix.

5. Choose one of the Auto Save options: Wrap (old files overwritten when buffer filled) or Fill (no files
overwritten, excess is truncated).

Tip: If you have frequent triggers, it is possible you will eventually run out of storage space.
Choose Wrap only if you're not concerned about files persisting on the instrument. If you
choose Fill, plan to periodically delete or move files off the instrument, or you will lose new
data.

6. Toenable these selections, choose Configure Auto Save from the pop-up dialog that appears.

7. Assoon asthereis atrigger, files will begin to be saved. Choose Disable Auto Save to stop saving
files while the acquisition is in process.

You can also choose Off on the Auto Save dialog to disable this feature in between acquisitions.
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Recall

Setups saved to internal memory or to .LSS file can be recalled to restore the oscilloscope to the saved
state.

Waveform data stored to .TRCor . XML files can be recalled into a memory and from there restored to the
screen.

To recall and modify saved LabNotebook files, see Recall LabNotebook.

Recall Waveform

Note: Only files saved in Binary (.trc) or WaveML (.xml) format can be recalled to the touch screen.

€ ciose

Save Recall File Sharing Print Auto Save Email Seffings

File Destination Recall
Browse

C1- ce—00000.trc
LabNotebook o E [
u,

\USB Disk\ N Vv 0
JUL Recall Now

waveform

Y

Setup

1. Choose File > Recall Waveform from the menu bar.

2. Touch Browse and navigate to the file.

If the file is in the Selected Folder, you can use the Up / Down Arrows to cycle through the available
files until the desired file is selected.

Optionally, touch Show only files to apply a search filter (channels, math functions, or memory) to
the list of available files.

3. Select a Destination memory slot into which to recall the file.
4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now.
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Recall Setup
Choose File > Recall Setup... from the menu bar.

Recall Setup from Memory

Save Recall File Sharing Print Auto Save Email Seftings

Recall From Recall From Internal Setup
Setupl 16-Jul-2019 17:21:48 Setup4 - Empty

LabNotebook Recall | poneny Recall | panela

JUL Me,'mry Setup2 08-Aug-2019 18:55:48 Setup5 - Empty Recall Now
Recall _ Recall _
Waveform 2 Panel5

& s

Setup

Setupb - Empty
Recall | panelg

1. Choose to Recall From Memory.

2. Touch one of the six Recall buttons under Recall From Internal Setup....

Note: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the
slot is labeled Empty.

Recall Setup from File

Save Recall File Sharing Print Auto Save Email Settings Q CLOSE
Recall From File Recall File Recall Default
MyDUT test setup—-00000.Iss Eeres

LabNotebook e ria -
v A 7

\US ps\
T Memory Recall Now

Waveform

a File

Setup

1. Choose to Recall From File.
2. Enterthe pathto the File, or touch Browse and navigate to the desired file.

If the file is in the Selected Folder, you can use the Up / Down Arrows to cycle through the available
files until the desired file is selected.

3. Under Recall File, touch Recall Now.

Restore Default Setup
The front panel Default Setup button restores all the volatile setups to the factory default state.

You can also restore default settings via the touch screen:
1. Choose File > Recall Setup from the menu bar.
2. Choose to Recall From File.

3. Under Recall Default touch Recall Now.
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LabNotebook

The LabNotebook feature allows you to create and save composite files containing a screen capture of all
displayed waveforms, as well as all waveform and setup data at the time of capture. The Flashback
feature instantly recalls the setups and waveforms stored with LabNotebook Entries, enabling you to
restore the exact state of the instrument at a later date to perform additional analysis.

Save LabNotebook

All LabNotebook files (.LNB) are composed of a screen image (.PNG), a setup file (LSS), and a waveform
file ( TRC) for each waveform displayed. When creating LabNotebooks, you choose how to handle the
screenimage component.

Note: We strongly recommend that you stop acquisition before saving LabNotebooks, especially
when running in Auto trigger mode. If you do not first stop, there is no guarantee that what you are
capturing is what you want to save.

Recall File Sharing Print

! MyDUT-00000.Inb Browse =
1

. Vout po .
Waveform Vout port1 Salacted LabNotebook Auto Naming -

- W isk\LabNotebook\ Counter Save Now

Table
Last Saved LabNotebook Entry
Area / CGolor

o Preferences
Screen Image

1. Choose File > Save LabNotebook from the menu bar.
2. Optionally, enter a Description. This text appears whenever the file is recalled.

3. Tochange the area of the screen captured and the colors used, touch Area/ Color Preferences and
make your selections on the pop-up:

« Use Print Colors (default) uses a white background to save ink. Deselect this to capture the
display using a black background as it appears on the instrument.

« Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.

« DSOWindow includes the above plus any open dialogs, menu bar, and message bar.

« Full Screenis the full Windows display, including other visible applications and wallpaper.
Touch Close to save your changes.

4. The system will auto name the file "MyLabNotebook" followed by a counter number. To change this
to something more descriptive, enter the name in LabNotebook Entry, or touch Browse and use the
File Browser. By default, LabNotebook files are saved to D\ LabNotebook on the Micro SD card.

Note: Changing the file path, name or format will reset the counter to the next number in
that sequence.
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5. If you do not want to use autonumbering to identify files, deselect Counter.

6. Touch Save Now.

Recall LabNotebook

Once a LabNotebook Entry is saved, recall it to view and modify descriptive information or manage
attachments and component files. Flashback to restore the oscilloscope to the state saved inthe
LabNotebook file.

Note: Conversion from legacy LabNotebook .ZIP format is not supported. The file must be created
in the new .LNB format to be recalled.

Choose File >Recall LabNotebook from the menu bar. The last selected file willopeninthe Preview window.

Save Recall File Sharing Print

book Entry Content Management
elnb Browse

d LabNotebook

Description
LabNotebook

Se
nn \USE Disk\LabNotebook\ v y %

Flashback
Waveform Vout port1

o

Setup

Edit Description

You can modify the description saved with the LabNotebook Entry. Setups and waveform data originally
saved with the LabNotebook cannot be changed.

1. Browse to and select the LabNotebook Entry.

2. Select View On/ Off to preview the file.

3. From the top of the preview window, choose Edit Description.

4. Touchthe pop-up description to open the virtual keyboard and edit the text.
5

. Touch OKtwice to save changes.

Extract Files

The component files that make up the LabNotebook composite (.PNG, .LSS, and .TRC) can be extracted
into separate files.

1. Enterthe path to the LabNotebook Entry, or Browse to the file.
2. Toextract all files, under Content Management, choose Extract Files.
To extract only the attachments, choose Extract Attachments.
3. Navigate to the folder where you want the files extracted, and choose Extract Now.

Afolder of the same name as the original LabNotebook containing the separate files will be created
at that location.
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Flashback

Flashback restores the waveforms and setups saved with the LabNotebook Entry, so you can later analyze
the inputs that resulted in that capture.

1. InLabNotebook Entry, enter the path to the LabNotebook, or touch Browse and navigate to the file.
2. Touch the Flashback button.

Some result data not included in the Flashback are:
« Persistence data, although it is saved with the .LNB file.

« Floating point waveforms resulting from certain math operations that have much higher resolution
than 16-bits. This extra resolution is not preserved when traces are recalled using Flashback.

« Cumulative Measurements in process when Flashback is entered. When Flashback is used, they lose
their history and show instead only the results from the stored waveforms, not including any data
taken from interim acquisitions.

Share

Use the File Sharing dialog to email files from the instrument.

1. Choose File > File Sharing from the menu bar.

2. Use the File Browser to select all the files to be emailed.

Use CTRL + Click to select multiple files.
3. Optionally, change the email Recipient(s). This field defaults to whatever is in your Email settings.

4. Enter a Subject line and Message Body, then Share Now.
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Email Settings

Configure the oscilloscope for email on the Email Settings dialog.

File Sharing Print

Send Test
Mail

1. Selecttouse MAPI or SMTP.

2. If you chose SMTP,touch SMTP Server and enter the network address of your mail server.

3. Touch Originator Address (From:) and enter the instrument's e-mail address.

4. Touch Default Recipient Address (To:) and enter the recipient's e-mail address.

5. Use Send Test Mail to send a confirmation message to ensure proper e-mail configuration.
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Print

Print captures an image of the touch screen display and sends it to a printer formatted according to your
selections here. These settings also apply wherever you have a Print Screen option on a dialog.

The Print Now button at the far right of the dialog can be used to execute your current Print selection.

Note: Only Pictbridge printers with a USB connection to the oscilloscope are supported.
1. Choose the Colors used:
« Standard uses a black background as it appears on the instrument.
« Print uses a white background.
« Black & White captures the image in grayscale.

2. Select a Hardcopy (Print) Area:
« Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.

« DSOWindow includes the above plus any open dialogs, menu bar, and message bar.
3. Choose a paper orientation of Portrait or Landscape.

4. To modify any other printer settings, touch Properties.
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Using the File Browser

Selecting Browse on any of the File menu dialogs opens a File Browser that enables you to perform basic
disk utility functions, as well as making file path/ name and format selections.

File Explorer

oo | [nooo N .
NewFokder | | DeleteFolder| | DeleteFile Delete Al Fles S5 olas E Close
R |BE: =

Name Type Size | Modified
B HD4096AITheTime LNB File 141KB 7/30/2019 5:57 AM

. Waveforms
+ [ xPort
. YcBootloader
+ [ USB Disk

Disk Utilities
New Folder, Delete Folder, Delete File, and Delete All Files can be used to change your file system prior to
saving new files. Be sure to first select the folder from the navigator (left) and file from the file list (right).

\
To copy afolder or file, select it and touch the Copy icon . Navigate to the desired directory and

touch the Paste icon

The buttons immediately above the file list let you change how items appear in the browser:icons only,
details, etc.

File Path and Name

Use the navigator pane to the right to browse directories on the SD card or USB drive. To select an
existing file to copy, move, change name, etc, use the file list to the right of the navigator. When an editable
file is selected, the Current Path and File Name are shown immediately below the navigator pane.

If you do not see the file you seek, try using the drop-down next to File name to change the file type to "All
files (*.*)"
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Auto Naming Selections

The checkboxes to turn on/ off the Source prefix and the Counter number suffix used to autogenerate file
names will appear on the File Browser when saving files. These selections are linked to those on the
underlying dialog, and changing the value in either place causes it to change everywhere.

Note: If you change any part of the file path/name or format on the File Browser or the dialog, the
Counter number will reset to the last number in the sequence associated with that value.

Example: Changing "Decodel-Table-0002"to "Decodel-CANFDTable-..." will reset the counter to
"Decodel-CANFDTable-0000"if there is no prior file named "Decodel-CANFDTable-...".

Actions

The Close button accepts the selections you made on the File Browser and closes the browser window. If
you do not need to make further entries on the dialog to complete your task, you can choose to Save,
Recall, Flashback, Email, etc. right from the File Browser.
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Utilities
Utilities settings primarily control the instrument's interaction with other devices/ systems.

Preferences settings, on the other hand, tend to control the appearance and performance of the
oscilloscope application. Use these settings to personalize the behavior of the instrument.

Utilities Dialog

To access the Utilities dialogs, choose Utilities > Utilities Setup... from the menu bar.

Utilities Status Remote Aux Output DateiTime Options

HardCopy Setup €

ZQ Update Firmware
353

Date/Time Setup
UL

User Action, Date/ Time Setup and System Status buttons open their corresponding dialogs.

Update Firmware opens a dialog for installing the oscilloscope firmware.

The Service button to the far right of the dialog launches a section of the application reserved for qualified
Teledyne LeCroy service personnel. An access code is required to enter this section.

Status

The Utilities Status dialog displays information about your instrument including model number, serial
number, firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.

O

Choose Support > About from the menu bar.

Utilities Status Remaote Auzx Output DaterTime Options

WS4104HD

Lt 9N12000

.8.5.0 (build 264364)

AFG

MSXX
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Remote Control
The Remote dialog contains settings to configure remote control of the instrument and also network
access. Supported remote control protocols are:

« TCPIP (Ethernet). If you choose this option for remote control, also install Teledyne LeCroy's VICP
drivers on the controller. These are included in the VICP Passport plug-in,

The instrument uses Dynamic Host Configuration Protocol (DHCP) as its default addressing protocol,
although you can manually assign a static IP address.

« USBTMC. Connect a cable to the USBTMC port on the back of the oscilloscope.
« GPIB. To activate this option, connect the USB2-GPIB adapter to any host USB port.
Note: See the MAUI Oscilloscopes Remote Control and Automation Manual for full instructions on

making the remote connection and sending remote commands. The steps shown here are only
those performed on the oscilloscope to enable the connection.

Remote Aux Output DateTime Options

TCP/IP

Compact
Show Remate

0.0.0.0 Control Log

f0-b5-d1-07-81-e2 Log Mode

Net
Connections

Assign Static IP Address/ Name Server
Before starting, consult with your Network Administrator regarding the oscilloscope's network address,
subnet, default gateway.

Note: You can also use this procedure to assign a name server if your network uses DHCP
addressing.
. Connect a keyboard to the front panel USB port.
. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

1

2

3. Onthe Remote dialog, touch Net Connections.

4. Touchtheiconto the right of the Make New Connectionsicon.
5

. Onthe Ethernet Driver Settings dialog, choose Specify an IP Address if setting a static IP; leave
Obtain an IP address via DHCP if assigning a Name Server.

6. Touchthe IP Addressfield, and use the keyboard to enter the address. Repeat for Subnet Mask and
Default Gateway.

Alternatively, touch the Name Server tab and enter the DNS server address.

7. Touchthe window close boxes to return to the oscilloscope application.
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Utilities

Enter Network ID

The network file sharing capabilities require that the oscilloscope have access to the network domain and
shares. Use the Network ID settings to enter network credentials. Once credentials have been saved, the
oscilloscope should connect to the network seamlessly; you do not need to re-enter credentials unless you
wish to change them.

Note: These may be the credentials of any valid domain user (e.g., your own logon); they do not
have to be unique to the oscilloscope. Consult with your Network Administrator.

. Connect a keyboard to the front panel USB port.

. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

1

2

3. Onthe Remote dialog, touch Network ID.

4. Onthe Owner Properties dialog, enter the network User Name, Password, and Domain Name.
5

. Reboot the oscilloscope after entering or changing the Network ID.

Aux QOutput

Use the Aux Output dialog to configure the frequency of the signal output from the Cal Out hook on the
front of the oscilloscope. The signal is a 3 V square wave that may be used to compensate probes.

Utilities Status Remate Aux Output DateTime Options

Setto 1kHz
Square Wave

To turn on the calibration signal:
1. Under Use Calibration Output For, choose Square wave.
2. Hther enter the Frequency, or use the Set to 1 KHz Square Wave button.

Touch Off to disable the calibration signal.

Note: The Aux Out port on the back of the oscilloscope outputsa 3.3 VTTL pulse to another device
following a trigger enabled or Pass/ Fail event when the Pulse Aux Out action is selected.

109

1.888.610.7664 W www.calcert.com sales@calcert.com



WaveSurfer 4000HD Oscilloscopes Operator's Manual

Date/ Time

Date/ Time settings control the instrument's timestamp. These numbers appear in the message bar and
on tables/records internal to the oscilloscope application, such as History Mode and WaveScan.

Note: On Windows 10 oscilloscopes, first switch to the Admin User LCRYADMIN to change the
Date/ Time settings.

To access the Date/ Time dialog, choose Utilities > Utilities Setup from the menu bar, then touch the
Date/ Time tab.

Utilities Status Remote Aux Qutput DatedTime Options

Tuesday, July 16, 2019 2:56:51 PM

Time
o
= (UTC-05:00) Eastern Time
Validate

Changes Set the system datey/time from

(requires intern

Manual Method
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The
instrument must be connected to an internet access device through a LAN (Ethernet) port.

If your connection is active, touch the Set from Internet button.

Time Zone
Select a Time Zone.

Check Auto Daylight Savings Time to automatically reset the timestamp when daylight savings occurs in
the selected time zone.
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Options

Many optional software packages are available to extend the Analysis functions of the instrument. When
you purchase an option, you will receive a key code by email that activates the new functionality. Use the
Options dialog to activate software options by installing the key code. This dialog also displays the ScopelD
and Serial #.

Utilities emo Aux Output Date/Time Options

Installed Option Keys

i

v

To install a key:
1. From the menu bar, choose Utillities > Utilities Setup, then open the Options tab.
2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Usethe Virtual Keyboard to type the Key Code in the Enter Option Key field, then touch OK to enter
the information.

The Key Code is added to the list of Installed Option Keys. You can use the Up/ Down buttons to
scroll the list. The software option that each key activates is displayed below the list.

4. Choose Yestorestart the oscilloscope application.
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Disk Utilities
Use the Disk Utilities dialog to manage files and folders on your instrument's hard drive. Disk Space
information is shown at the far right of the dialog for convenience.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar.

Using the File Browser

Touch Launch File Browser to display the same dialog as used for managing files when saving/recalling
waveforms, setups or LabNotebooks. See Using the File Browser.

Backing Up Files

Touch Backup to back up the entire contents of the internal storage to a removable storage device. If a
USB drive is installed, you can choose to back up to USB or to the removable Storage Card (Micro SD
Card). Otherwise, Storage Card is the default.

Sanitizing the Instrument

Touch Sanitize to delete all data from the oscilloscope internal storage (stored setup panels, memories,
waveform data, measurement and pass/fail data, logs, etc.), returning the oscilloscope to a "clean" state
without necessarily reverting the oscilloscope to a factory default state.

Note: The Sanitize function does not affect files stored on the Micro SD Card (D: drive). The card
can be removed before or after sanitizing for storage in a secure facility.
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Preferences Dialogs

Preference settings have mostly to do with the appearance and performance of the instrument itself,
rather than its interaction with other devices/ systems. These settings are called "non-volatile,"because
they are not lost when the oscilloscope is restarted and do not change when a setup panel is recalled.

Access the Preferences dialogs by choosing Utilities > Preference Setup... from the menu bar.

Preferen: Calibration Acquisition

Audi

Language

English

Power on ACwill turn on the oscilloscope and launch the software as soon as you connect to AC power,
without having to first press the Power button.

Audible Feedback controls the instrument’s audio output. Select this box to hear a beep each time you
touch a screen or front panel control.

Language sets the language used on the touch screen display.
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Calibration

To ensure the instrument maintains specified performance, it is factory set to perform a calibration during
warm-up. We recommend that you warm up the oscilloscope for at least 20 minutes prior to use to give
the instrument time to complete calibration procedures.

Manually calibrate the oscilloscope when:
« Itisusedintemperatures that differ from the previous calibration temperature by more than 5° C.
OR
« It has been more than one month since the previous calibration.
Go to Utilities > Calibration Setup.

The Calibration dialog shows the oscilloscope’s calibration status and recommended actions.

Preferences Calibration Acquisition Wiscellangous

Calibration

alibrate current setting of the oscilloscope.
fi cumrent femperature.
5.

Calibrate
Current State

current environmental

C delfta fromt current tempe e
calibrate All d ita from current temperature

There are two options for this calibration:

Calibrate Current Setting—the oscilloscope is calibrated at the current vertical and horizontal setting.This
calibration is valid for this setting for the current temperature + 5° Cand takes under 30 seconds.

Calibrate All—all possible combinations of vertical and horizontal settings are calibrated at the current
temperature. This calibration is valid for the current temperature + 5° Cand takes about 120 minutes.

Caution: It is required that all inputs be removed from the oscilloscope prior to performing
calibration.
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Acquisition

The Acquisition preference settings determine how traces behave as Vertical Offset or Horizontal Delay
changes. Choose Utilities > Preference Setup to open the Acquisition dialog.

nt In:

On Horizontal Scale changes, the
b

Disable Hardwar

Offset Setting constant in:

« Volts keeps the amount of Offset in the amount of Volts specified, regardless of the V/div setting. As
the Offset is adjusted, the trace will appear to move up or down relative to the zero level.

« Div(isions) keeps the Vertical Offset level indicator stationary. The waveform remains on the grid as
you change V/div, but your Offset value will change.

Delay Setting constant in:

« Time keep the Horizontal Delay at the amount of time specified, regardless of the Time/ div setting.
The Horizontal Delay indicator moves relative to the 0 point at the center of the grid.

« Div(isions) keeps the Horizontal Delay indicator stationary. The trigger point remains on the grid as
you increase the timebase; whereas, if Time is selected, the trigger point could move off the grid.

Note: Whenever Div is selected, values are scaled proportional to the change in gain or timebase,
thereby keeping the division of the grid constant.

Trigger Counter Setting is selected by default. It clears the trigger counter each time a new acquisition
command is sent. It is only made active for deselection when trigger Holdoff is set.

Select Disable Hardware Accerlerated View to disable the fast update of the display.
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Miscellaneous
These other Preference settings are located on the Miscellaneous dialog.

Preferences Calibration Acquisition Miscellaneous

Security

"~‘ TELEDYNE LECROY

Everywhereyoulook™

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy Logo When Printing Grid
Area Only. This identifies the instrument as the source of the image.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk.
This setting is required to use the instrument with the WaveStudio software.
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WaveSource Automatic Waveform Generator

The WaveSource Automatic Waveform Generator allows you to output custom sine, square, triangle,
pulse, DC, noise, and arbitrary waveforms from the oscilloscope.

Connect a BNC cable from the WaveSource output on the back of the oscilloscope to the external device.
Qutput is continuous once WaveSource is enabled.

Output Standard Waveform

Choose Utilities > WaveSource or touch the front panel WaveSource button.
Select the Load level.

Choose a Waveform type.

e

Depending on the type, waveforms may be configured using different groups of Settings (e.g.,
Frequency or Period, but not both). When you see buttons offering this choice, first select the group
of settings to use.

5. Adjust parameters (e.g., Frequency) by touching the field and turning the front panel Adjust knob, or
touch twice and use the soft keypad to enter new values.

Touch Default Setup to restore the default parameters.

6. Check Enable to begin output.

Import and Output Arbitrary Waveform

The Arbitrary waveform feature enables you to import waveforms via file, then output this waveform from
the function generator.

Waveform files must be saved in .csv format (using Excel®, WaveStation™etc.) to be imported into
WaveSource. Use the Save Waveform file fuction to save waveforms from the oscilloscope for output via
WaveSource.

Toimport an external file, first save it to a USB drive or transfer it directly to the WaveSurfer storge card if
your oscilloscope is networked.

1. Choose Utilities >WaveSource or touch the front panel WaveSource button.
2. Select the Load level.

3. Choose Waveform type ARB.
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4. Touch Browse next to the File Name field and browse to the location of the arbitrary waveform file
on either the Storage Card or the USB Disk. Select the file and touch OK.

5. Touch Upload.

6. Check Enable to begin output.

Note: When outputting Arbitrary waveforms, the Frequency shown on the WaveSource
dialog is the pattern repetition rate, not the actual Frequency of the source waveform from
which the waveform file was created.

Calibrate Function Generator
Touch the Calibrate button to start the internal calibration of the Function Generator.

A Caution: Remove all cables before starting the calibration.
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Digital Voltmeter

The Digital Voltmeter option activates an integrated 4-digit digital voltmeter and 5-digit frequency counter
that operates through the same probes already attached to the oscilloscope channels. Use it to view real-
time measurements through a dedicated user interface display that continues even when your triggering

system is stopped.

Note: You do not need to display the source channel trace to see the voltage readout on the DVM
descriptor box and dialog.

DVM Readout

DVM Descriptor Box

A. AutoScale indicator; "A"when on, blank when off
B. Mode

C. Input channel measured

D

. Voltage readout, color coded to match input channel

Measurement

3.51 mV

-0.200 0.00v

206 mV

Last measured voltage
Histogram of measured voltage

Vertical range (in -/ + divisions) of signal

O 0 ®m »

Amplitude and Frequency readout
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Set Up DVM

1. From the menu bar, choose Utilities > DVM.

2. Mark Enable to turn on the DVM function.

3. Touch Source and select the input channel to be measured.

4. Touch Mode and choose the waveform parameter to display on the readout. Options are:
« DC
« DCRMS
« ACRMS
« Frequency

5. Optionally, turn on AutoRange, which automatically adjusts the Vertical range and offset of the
waveform as the amplitude changes so that measurements are always taken at the optimal
resolution. When this option is selected, the letter Aappears on the DVM descriptor readout.
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Maintenance

Topics in this section describe procedures for keeping the instrument in optimal working condition.

Restore Default Setup

The front panel Default Setup button restores all the volatile setups to the factory default state.

You can also restore default settings via the touch screen:
1. Choose File > Recall Setup from the menu bar.
2. Choose to Recall From File.

3. Under Recall Default touch Recall Now.

Firmware Update for CE Oscilloscopes

This procedure is for oscilloscopes running the Microsoft Compact Embedded (CE) operating system.

Teledyne LeCroy frequently releases free firmware updates containing new product features and bug
fixes. The installer updates multiple components including the oscilloscope application, required DLLSs,
drivers, and low-level microcode for integrated circuits on the oscilloscope.

The firmware update procedure does not modify or delete any user data (setups, waveforms, screen
captures, calibration constants, etc.) stored on the oscilloscope MicroSD card.

- \(glsstl:tilloscope Downloads > Firmware Upgrades.

Select your oscilloscope series and model number.

Enter your registration login information, or create a new account.

Click the download link, and choose to Save the installer to a USB storage device.
Insert the USB device into one of the ports on the front of the oscilloscope.

Go to Utilities > Utilities Setup and choose Update Firmware.

Browse to the installer file in the USB Disk folder, then click Upgrade.

© N o gk w DN

When installation is complete, choose Reboot Now.

Caution: The installation may take several minutes, depending on the length of time since your last
upgrade. Do not power down the oscilloscope at any point during the installation process.

Release Notes

Release Notes are provided for each new version. They can be found on the series download page where
you downloaded the installer.
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Certifications

Teledyne LeCroy certifies compliance to the following standards as of the time of publication. See the EC
Declaration of Conformity document shipped with your product for the current certifications.

EMC Compliance
EC Declaration of Conformity- EMC

The instrument meets the intent of EC Directive 2014/30/EU for Electromagnetic Com patibility. Compliance was
demonstrated to the following specifications listed in the Official Journal of the European Communities:

EN61326-1:2013 and EN 61326-2-1:2013, EM C requirements for electrical equipment for measurement, control, and
laboratory use.®

Electromagnetic Emissions:
EN 55011:2016+A1:2017, Radiated and Conducted Emissions Group 1, Class A23

EN 61000-3-2:2014, Harmonic Current Emissions, Class A
EN 61000-3-3:2013, Voltage Fluctuations and Flickers, Pst =1

Electromagnetic Immunity:
EN 61000-4-2:20009, Electrostatic Discharge, 4 kV contact, 8 kV air, 4 kV vertical/ horizontal coupling planes 4

EN 61000-4-3:2006+A2:2010, RF Radiated Electromagnetic Field, 3 V/m 80-1000 MHz; 3VV/m 1400 MHz-2 GHz;
1V/m 2 GHz-2.7 GHz

EN 61000-4-4:2012, Electrical Fast Transient/Burst, 1 kV on power supply lines, 0.5 kV on I/O signal data and
control lines 4

EN 61000-4-5:2014+A1:2017, Power Line Surge, 1 kV AC Mains L-N, L-PE, N-PE 4

EN 61000-4-6:2014, RF Conducted Electromagnetic Field, 3 Vrms 0.15 MHz-80 MHz
EN 61000-4-11:2004+A1:2017, Mains Dips and Interruptions, 0%/ 1 cycle, 70%/ 25 cycles, 0%/ 250 cycles 4°

1. To ensure compliance with all applicable EMC standards, use high quality shielded interface cables.
2. Emissions which exceed the levels required by this standard may occur when the instrument is connected to atest object.

3. This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic
interference.

4. Meets Performance Criteria “B” limits of the respective standard: during the disturbance, product undergoes atemporary
degradation or loss of function or performance which is self-recoverable.

5. Performance Criteria “C” applied for 70%/ 25 cycle voltage dips and 0% 250 cycle voltage interruption test levels per
EN610004-11.
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Australia & New Zealand Declaration of Conformity— EMC

The instrument complies with the EMC provision of the Radio Communications Act per the following standards, in
accordance with requirements imposed by Australian Communication and Media Authority:

AS/NZS CISPR 11:2015, Radiated and Conducted Emissions, Group 1, Class A

Safety Compliance
EC Declaration of Conformity— Low Voltage

The instrument meets intent of EC Directive 2014/35/EU for Product Safety. Compliance was demonstrated to the
following specifications as listed in the Official Journal of the European Communities:

EN 61010-1:2010, Safety requirements for electrical equipment for measurement, control, and laboratory use — Part
1: General requirements

EN 61010-2:030:2010, Safety requirements for electrical equipment for measurement, control, and laboratory use —
Part 2-030: Particular requirements for testing and measuring circuits

The design has been verified to conform to the following limits put forth by these standards:

« Mains Supply Connector: Overvoltage Category |l, instrument intended to be supplied from the building wiring at
utilization points (socket outlets and similar).

« Measuring Circuit Terminals: No rated measurement category. Terminals not intended to be directly connected
to the mains supply.

« Pollution Degree 2, use in operating environment where normally only dry, non-conductive pollution occurs.

Temporary conductivity caused by condensation should be expected.

U.S. Nationally Recognized Agency Certification

The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety standard and
bears the UL Listing Mark:

UL 61010-1 Third Edition, Safety standard for electrical measuring and test equipment
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Canadian Certification

The instrument has been certified by Underwriters Laboratories (UL) to conform to the following safety standard and
bears the cUL Listing Mark:

CAN/CSA-C22.2 No. 61010-1-12, Safety requirements for electrical equipment for measurement, control and
laboratory use

Environmental Compliance
End-of-Life Handling

The instrument is marked with this symbol to indicate that it complies with the applicable European
Union requirements to Directives 2012/19/EU and 2013/56/EU on Waste Electrical and Electronic
Equipment (WEEE) and Batteries.

The product is subject to disposal and recycling regulations that vary by country and region. Many
countries prohibit the disposal of waste electronic equipment in standard waste receptacles. For more
information about proper disposal and recycling of your Teledyne LeCroy product, please visit

ISO Certification

Manufactured under an ISO 9000 Registered Quality Management System.

Intellectual Property

All patents pertaining to the WaveSurfer 4000HD can be found on our website at:
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Warranty

THEWARRANTY BELOW REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING
BUT NOT LIMITED TOANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS, OR ADEQUACY FOR
ANY PARTICULAR PURPOSE OR USE. TELEDYNE LECROY SHALL NOT BELIABLEFOR ANY SPECIAL,
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, WHETHER IN CONTRACT OR OTHERWISE. THE
CUSTOMER IS RESPONSIBLE FOR THE TRANSPORTATION AND INSURANCE CHARGES FOR THE
RETURN OF PRODUCTS TO THE SERVICE FACILITY. TELEDYNE LECROY WILL RETURN ALL PRODUCTS
UNDER WARRANTY WITH TRANSPORT PREPAID.

The product is warranted for normal use and operation, within specifications, for a period of three years
from shipment. Teledyne LeCroy will either repair or, at our option, replace any product returned to one of
our authorized service centers within this period. However, in order to do this we must first examine the
product and find that it is defective due to workmanship or materials and not due to misuse, neglect,
accident, or abnormal conditions or operation.

The instrument’s firmware has been thoroughly tested and is presumed to be functional. Nevertheless, it
is supplied without warranty of any kind covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure caused by any of the following:
a) attempted repairs or installations by personnel other than Teledyne LeCroy representatives or b)
improper connection to incompatible equipment, or ¢) for any damage or malfunction caused by the use
of non-Teledyne LeCroy supplies. Furthermore, Teledyne LeCroy shall not be obligated to service a
product that has been modified or integrated where the modification or integration increases the task
duration or difficulty of servicing the instrument. Spare and replacement parts, and repairs, all have a 90-
day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty of the original equipment
manufacturer.
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