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Welcome
Thank you for purchasing a Teledyne LeCroy High Definition Oscilloscope. We're certain you'll be pleased
with the detailed features so unique to our instruments.

The manual is arranged in the following manner:

Safety contains important precautions and information relating to power and cooling.

The sections from Start Up throughMaintenance cover everything you need to know about the operation
and care of the oscilloscope.

Remember...
When your product is delivered, verify that all items on the packing list or invoice copy have been shipped
to you. Contact your nearest Teledyne LeCroy customer service center or national distributor if anything is
missing or damaged. We can only be responsible for replacement if you contact us immediately.

Thank You
We truly hope you enjoy using Teledyne LeCroy's fine products.

Sincerely,

David C. Graef

Teledyne LeCroy
Vice President and Chief Technology Officer
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Safety Instructions
Observe these instructions to keep the instrument operating in a correct and safe condition. You are
required to follow generally accepted safety procedures in addition to the precautions specified in this
section. The overall safety of any system incorporating this instrument is the responsibility of the
assembler of the system.

Symbols
These symbols may appear on the instrument's front or rear panels and in its documentation to alert you
to important safety considerations:

CAUTION of potential damage to instrument, or WARNING of potential bodily injury. Do not
proceed until the information is fully understood and conditions are met.

High voltage. Risk of electric shock or burn.

Measurement ground connection.

Safety (protective) ground connection.

Alternating Current.

Standby Power (front of instrument).

Precautions
Use proper power cord. Use only the power cord shipped with this instrument and certified for the country
of use.

Maintain ground. This product is grounded through the power cord grounding conductor. To avoid electric
shock, connect only to a grounded mating outlet.

Connect and disconnect properly. Do not connect/disconnect probes or test leads while they are
connected to a voltage source.

Observe all terminal ratings. Do not apply a voltage to any input (C1, C2, C3, C4 or EXT) that exceeds the
maximum rating of that input. Refer to the front of the oscilloscope for maximum input ratings.

Use only within operational environment listed. Do not use in wet or explosive atmospheres.

Use indoors only.

Keep product surfaces clean and dry. See Cleaning in the Maintenance section.

Do not block the cooling vents. Leave a minimum six-inch (15 cm) gap between the instrument and the
nearest object. Keep the underside clear of papers and other objects.

Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.

Do not operate with suspected failures. Do not use the product if any part is damaged. Obviously incorrect
measurement behaviors (such as failure to calibrate) might indicate impairment due to hazardous live
electrical quantities. Cease operation immediately and sequester the instrument from inadvertent use.
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Operating Environment
Temperature: 5 to 40° C.

Humidity: Maximum relative humidity 90 % for temperatures up to 31° C, decreasing linearly to 50%
relative humidity at 40° C.

Altitude: Up to 3,048 m (10,000 ft) at or below 30° C.

Cooling
The instrument relies on forced air cooling with internal fans and vents. Take care to avoid restricting the
airflow to any part. Around the sides and rear, leave a minimum of 15 cm (6 inches) between the
instrument and the nearest object.The feet (up or down) provide adequate bottom clearance.

CAUTION. Do not block cooling vents. Always keep the area beneath the instrument clear of
paper and other items.

The instrument also has internal fan control circuitry that regulates the fan speed based on the ambient
temperature. This is performed automatically after start-up.

Power
AC Power
The instrument operates from a single-phase, 100 to 240 Vrms (± 10%) AC power source at 50/60/400 Hz
(± 10%). Manual voltage selection is not required because the instrument automatically adapts to the line
voltage.

Power Consumption
Maximum power consumption with all accessories installed (e.g., active probes, USB peripherals, digital
leadset) is 300 W (300 VA) for four-channel models and 250 W (250 VA) for two-channel models. Power
consumption in standby mode is 4 W.

Ground
The AC inlet ground is connected directly to the frame of the instrument. For adequate protection again
electric shock, connect to a mating outlet with a safety ground contact.

WARNING. Only use the power cord provided with your instrument. Interrupting the protective
conductor inside or outside the oscilloscope, or disconnecting the safety ground terminal,
creates a hazardous situation. Intentional interruption is prohibited.
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Start Up

Setting Up the Oscilloscope

Checking Shipment
Verify that all items on the materials list below have been shipped to you:

l 1 oscilloscope

l 2 or 4 passive probes (one for each channel, depending on model)

l 1 AC line (power) cord rated for country of use

l 1 protective front cover

l 1 Getting Started Guide

l 1 Oscilloscope Security Certificate

l 1 Oscilloscope Registration Card

l 1 Calibration Document

Mixed-signal (-MS) model oscilloscopes also ship with:

l 1 digital leadset

l 5 flying ground leads

l 20 ground extenders

l 22 XL microgrippers

Contact your nearest Teledyne LeCroy customer service center or national distributor if anything is
missing or damaged. We can only be responsible for replacement if you contact us immediately.

Carrying and Placing the Oscilloscope
The oscilloscope’s case contains a built-in carrying handle. Lift the handle away from the oscilloscope
body, grasp firmly and lift the instrument. Always unplug the instrument from the power source before
lifting and carrying it.

Place the instrument where it will have a minimum 15 cm (6 inch) clearance from the nearest object. Be
sure there are no papers or other debris beneath the oscilloscope or blocking the cooling vents.

CAUTION. Do not place the instrument so that it is difficult to reach the power cord in case you
need to quickly disconnect from power.
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Positioning the Feet
The HDO is equipped with rotating, tilting feet to allow four different viewing positions.

To tilt the body back slightly for bench top viewing, pull the small flaps on
the bottom of the feet away from the body of the oscilloscope.

To tilt the body forward, rotate both feet to the back. This position is
useful when placing the oscilloscope on a high shelf. Pulling out the flaps
in this position increases the angle of the tilt.

Connecting to Other Devices/Systems
Make the desired cable connections. All except for the power connection are optional.

After start up, configure the connection on the oscilloscope using the menu options listed below. More
detailed instructions are provided later in this manual.

POWER

Connect the line cord rated for your country to the AC power inlet on the back of the instrument, then plug
it into a grounded AC power outlet. (See Power and Ground Connections in General Safety Information.)

LAN
Connect a cable from either Ethernet port on the side panel to a network access device. On the
oscilloscope, use the standard Windows Network dialog to configure the network connection. Go to
Utilities > Preference Setup > Email to configure email settings.

USB PERIPHERALS
Connect the device to a USB port on the front or side of the instrument. Go to Utilities > Utilities Setup >
Hardcopy to configure printer settings.

EXTERNAL MONITOR

Connect the monitor cable to a video output on the side of the instrument (VGA, DVI, and HDMI are all
supported). Go to Display > Display Setup > Open Monitor Control Panel to configure the display settings.
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EXTERNAL CONTROLLER
Connect a USB-A/B cable from the USBTMC port on the back of the instrument to the controller. Go to
Utilities > Preference Setup > Remote to configure remote control.

OTHER INSTRUMENT (FOR REFERENCE CLOCK)
Connect a BNC cable from Ref In/Out on the back of the oscilloscope to the other instrument. Go to
Timebase > Horizontal Setup > Reference Clock to configure the clock.

OTHER AUXILIARY DEVICE
Connect a BNC cable from Aux Out on the back of the instrument to the other device. Go to Utilities >
Utilities Setup > Aux Output to configure the output.

Powering On/Off
The Standby Power button at the lower, left front of the oscilloscope controls the operational state
of the instrument.

Press the button to switch the instrument into Standby mode (reduced power); press it again to return to
full operation.

CAUTION. Do not change the instrument’s Windows Power Options setting from the default
Never to System Standby or System Hibernate. Doing so can cause the system to fail.

CAUTION. Do not power on or calibrate the oscilloscope with a signal attached.

Always use the File > Shutdownmenu option to execute a proper shut down process and preserve
settings before powering down. Pressing and holding the Standby button will execute a “hard” shutdown,
the same as on a computer, but we do not recommend doing this because it does not allow the Windows
operating system to shut down properly. Do not power off by pulling the power cord from the socket or
shutting off a connected power strip without first shutting down properly.

The Standby button does not disconnect the oscilloscope from the AC power supply. The only way to fully
power down the instrument is to unplug the AC power cord from the outlet.

We recommend unplugging the instrument if it will be unused for a long period of time.
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Software Activation
The oscilloscope operating software (firmware and standard applications) is active upon delivery. Upon
power-up, the oscilloscopes loads the software automatically.

Firmware
Free firmware updates are available periodically from the Teledyne LeCroy website at
teledynelecroy.com/support/softwaredownload. Registered users can receive an email notification when
a new update is released. Follow the instructions on the website to download and install the software.

Trial Options
HDO4000 oscilloscopes are delivered with 30-day-trial licenses of some available software option
packages. To activate a trial package:

1. Go to Utililties > Utilities Setup > Options.

2. Select a key from the Installed Option Keys list.

3. Touch the Activate Demo Key button at the right of the screen.

A reminder will appear whenever you reboot the oscilloscope without activating demo keys.

Purchased Options
If after your trial has ended you decide to purchase an option, you will receive a license key via email that
activates the optional features on the oscilloscope. See Add a New Software Option.
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Inputs/Outputs

Front Input/Output Panel

A. The Power button turns on/off the oscilloscope.

B. BNC connectors for analog input on Channels 1–4 (or 1–2 depending on model), and EXT for con-
necting an external trigger device.

C. Mixed signal interface for digital inputs.

D. Ground and calibration output terminals are used to compensate passive probes.

E. Two (2) front-mounted host USB ports can be used for transferring data or connecting peripherals
such as a mouse or keyboard.

Side Input/Output Panel
A. Video Output VGA, DVI, and HDMI ports connect the oscilloscope to external

monitors.

B. USB Ports (4) allow you to connect external USB devices, such as storage
drives.

C. Ethernet Ports (2) connect the oscilloscope to networks.

D. Audio Input/Output Mic, Speaker, and Line-In jacks connect the oscilloscope to
external audio devices.
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Back Input/Output Panel

A. Aux Out connector sends device trigger enabled, trigger out, or pass/fail output to another device.

B. Ref In/Out connector allows you to input an external Reference Clock, or to output a Reference Clock
to another instrument.

C. USBTMC Port enables remote control of the oscilloscope.

D. AC Power Inlet connects the AC line cord.

See the general set up instructions for more information about configuring connections to other devices.

Analog Inputs
A series of BNC connectors arranged on the front and back of the oscilloscope are used to input analog
signal on Channels 1-4 and AUX In, or an external trigger pulse on EXT.

HDO connectors use the ProBus interface and are compatible with any Teledyne LeCroy ProBus type
probes rated for the oscilloscope's bandwidth.

The ProBus interface contains a 6-pin power and communication connection and a BNC signal connection
to the probe. It offers both 50 Ω/1 MΩ input impedance and provides probe power and control for a wide
range of probes such as high impedance passive probes, high impedance active probes, current probes,
high voltage probes, and differential probes. ProBus also includes sense rings for detecting passive
probes. The ProBus interface may also have a BNC-terminated cable connected directly to it.

The interfaces power probes and completely integrate the probe with the oscilloscope channel. Upon
connection, the probe type is recognized and some setup information, such as input coupling and
attenuation, is performed automatically. This information is displayed on the Channel Probe Dialog.
System (probe plus oscilloscope) gain settings are automatically calculated and displayed based on the
probe attenuation.

Probes
HDO4000 oscilloscopes are compatible with the included passive probes and all Teledyne LeCroy ProBus
active probes that are rated for the oscilloscope’s bandwidth. Probe specifications and documentation
are available at teledynelecroy.com/hdo4000.

The passive probes supplied with your oscilloscope are matched to the input impedance of the
instrument, but may need further compensation; refer to the probe manual for the procedure. Follow the
directions in the probe instruction manual to compensate the low and/or high frequency response of the
probes.
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Digital Inputs
Standard with all HDO4000-MS model oscilloscopes, the
digital leadset enables input of up-to-16 lines of digital
data. Lines can be organized into four logical groups and
can be named appropriately.

The digital leadset features two digital banks with separate
threshold and hysteresis controls, making it possible to
simultaneously view data from different logic families.

Connecting/Disconnecting the Leadset
To connect the leadset to the oscilloscope, push the connector into the mixed signal interface below the
front panel until you hear a click.

To remove the leadset, press in and hold the buttons on each side of the connector, then pull out to
release it.

Grounding Leads
Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

In order to achieve optimal signal integrity, you should connect the ground at the tip of the flying lead for
each input used in your measurements. Use either the provided ground extenders or ground flying leads to
make the ground connection.
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Touch Screen
The touch screen is the principal viewing and control center of the oscilloscope. The entire display area is
active: use your finger or the stylus to touch, double-touch, touch-and-drag, touch-and-hold (right click)
or draw a selection box. Many controls that display information also work as “buttons” to access other
functions.

If you have a mouse installed, you can click anywhere you can touch to activate a control; in fact, you can
alternate between clicking and touching, whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu Bar
The top of the screen contains a complete menu of oscilloscope functions. Making a selection here
changes the dialogs displayed at the bottom of the screen.

Many common oscilloscope operations can also be performed from the Front Panel or launched via the
Descriptor Boxes. However, the menu bar is the best way to access dialogs for Save/Recall (File)
functions, Display functions, Status, LabNotebook, Pass/Fail setup, and Utilities/Preferences setup.

If an action can be “undone” (such as a zoom/rescale of a trace), a small Undo button appears at
the far right of the menu bar. Click this to return to the previous oscilloscope display.
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Signal Display Grid
The grid area displays the waveform traces. It is sectioned into 10 Horizontal (Time) divisions and 8
Vertical (Voltage) divisions.

Multiple Grid Display
By default, the oscilloscope has Auto Grid enabled. This divides the screen into a maximum of three grids,
one each for channels/memories, math functions, and zooms. All traces of the same type appear on the
same grid.

To display all types of traces on a single grid, choose Display > Single Grid from the menu bar.

Two special grid layouts are available: XY Grid, which puts the oscilloscope in XY mode, and XY Single
Grid, which creates one XY grid and one single grid for the rest of your traces.

Different types of traces opening in separate grids.

Adjusting Grid Brightness
You can adjust the brightness of the grid lines to make either the grid or traces more visible. Go to
Display > Display Setup and enter a new Grid Intensity percentage. The higher the number, the brighter
and bolder the grid lines.

Grid Indicators
These indicators appear over the grid to mark important points on the display. They are matched to the
color of the trace to which they apply.

Trigger Position - A small triangle along the bottom (horizontal) edge of the grid shows the time
the oscilloscope is set to trigger an acquisition. Unless Delay is set, this indicator is at the zero
(center) point of the grid. Trigger Delay is shown at the top right of the Timebase descriptor box.

Pre/Post-trigger Delay - A small arrow to the bottom left or right of the grid indicates that a pre-
or post-trigger Delay has shifted the Trigger Position indicator to a point in time not displayed
on the grid. All trigger Delay values are shown on the Timebase Descriptor Box.
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Trigger Level - This small triangle at the right edge of the grid tracks the trigger voltage level. If
you change the trigger level when in Stop trigger mode, or in Normal or Single mode without a
valid trigger, a hollow triangle of the same color appears at the new trigger level. The trigger

level indicator is not shown if the triggering channel is not displayed.

Zero Volts Level - This indicator is located at the left edge of the grid. One appears for each
open trace on the grid, sharing the number and color of the trace.

Various Cursor lines appear over the grid to indicate specific voltage and time values on the
waveform. Touch-and-drag cursor indicators to quickly reposition them.

Signal Display Grid Pop-Up Menu
Touching/clicking a trace opens a pop-up menu with shortcuts to the appropriate trace setup dialog, or
the Math and Measure setup dialogs. You can also use it to turn off the trace or place an annotation label
on it.

Descriptor Boxes
Shown just beneath the grid display, these boxes provide a summary of your channel, timebase and
trigger settings. They also act as convenient navigation tools.

Descriptor boxes appear when a trace is turned on. Touch the descriptor box once to activate the
corresponding trace. Touch the descriptor box a second time to open its corresponding setup dialog.
When a trace is active, its corresponding descriptor Box is shown highlighted, and Front Panel controls
will work for that trace.

Highlighted descriptor box (left) is active. Controls will work for this trace.

Channel Descriptor Box
Channel trace descriptor boxes correspond to analog signal inputs. They show
Vertical settings and any cursor selection: (clockwise from top left) Trace Number
(Cx), Pre-Processing List (summarizes changes from default state), Coupling, Gain
Setting, Offset Setting, and Averaging Sweeps Count.

Codes are used to indicate pre-processing that has been applied to the input. The codes have a long and
short form. When several processes are in effect, the short form is used.
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Preprocessing Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form

Sin X Interpolation SINX S

Averaging AVG A

Inversion INV I

Deskew DSQ DQ

Coupling DC50, DC1M or AC1M D50, D1M, or A1

Ground GND G

Bandwidth Limiting BWL B

Similar descriptor boxes appear for zoom (Zx), math (Fx), and memory (Mx) traces. These descriptor
boxes show any Horizontal scaling that differs from the signal Timebase.

Digital Descriptor Box
Digital descriptor boxes appear whenever a digital line group is enabled on a mixed-
signal model oscilloscope. Like Channel descriptors, they are numbered 1-4
corresponding to one of the four line groups. They show the number of digital lines in
the group, the digital sample rate, and the digital memory.

Timebase Descriptor Box
The TimeBase descriptor box shows: (clockwise from top right) Trigger Delay
(position), Time/div, Sample Rate, Number of Samples, and Sampling Mode (blank
when in real-time mode).

Trigger Descriptor Box
Trigger descriptor box shows: (clockwise from top right) Trigger Source and Coupling,
Trigger Level (V), Slope, Trigger Type, Trigger Mode.

Setup information for Horizontal cursors, including the time between cursors and the
frequency, is shown beneath the TimeBase and

Trigger descriptor boxes. See the Cursors section for more information.
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Dialogs
Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry
point for the selected setup option. For convenience, related dialogs appear as a series of tabs behind the
main dialog. Touch the tab to open the dialog.

Dialogs may also display right-hand dialogs (sub-tabs) or pop-up dialogs. These often change depending
on the other selections made on the left-hand dialog.

Many dialog settings can be made using either the touch screen or the Front Panel buttons.

Shortcut Toolbar
Several setup dialogs contain a row of buttons at the bottom of the dialog. These provide a shortcut to
common functions without having to leave the underlying set up dialog.

Measure - Opens the Measure pop-up to set measurement parameters on the active trace.

Zoom - Creates a zoom trace of the active trace.

Math - Opens the Math pop-up to apply math functions to the active trace and create a new math trace.

Decode - Opens the main Serial Decode dialog where serial data decoders can be configured and applied.

Store - Loads the active trace into the corresponding memory location (C1, F1 and Z1 to M1; C2, F2 and
Z2 to M2, etc.).

Find Scale - Automatically performs a vertical scaling that fits the waveform into the grid.

Label - Opens the Label pop-up to annotate the active trace.

Control Application Window
The oscilloscope applications runs on a Windows Embedded Standard 7P Operating System and functions
exactly as do other Windows applications. The application software loads automatically when you turn on
the oscilloscope using the Power button.

To minimize the application window and show the Windows desktop, touch the minimize button or choose
File > Minimize. To restore the window after minimizing, touch the oscilloscope display icon in the lower
right corner of the desktop.

To exit the application window, choose File > Exit. When you exit the application, the oscilloscope
operating system continues to run. To reload the application after exiting, touch the Start DSO desktop
shortcut.

To restart Windows (reboot the oscilloscope), choose File > Shutdown. Wait 10 seconds then press the
Power button on the front of the oscilloscope.
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Enter/Select Data

Touch & Type
Touching once activates a control. In some cases, you’ll immediately see a pop-up menu of options.
Touch one to select it.

In other cases, data entry fields appear highlighted on the display. When a data entry
field is highlighted, it is active and can be modified by using the Front Panel Adjust knob.
If you have a keyboard installed, you can type your entry in the active field. Or, you can

touch again, then select your entry from the pop-up menu or keypad.

You’ll see a pop-up keypad when you double-touch a numerical data entry field. Touch the soft keys to
use it exactly as you would a calculator. When you touch OK, the calculated value is entered in the field.

Touch & Drag
Touch-and-drag waveforms, cursors, and trigger indicators
to reposition them on the grid; this is the same as setting
the values on the dialog.

Quickly zoom areas of the grid by touching and dragging to
draw a selection box around a portion of the trace.
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HDO4000 High Definition Oscilloscope

Touch & Swipe
Touch and swipe the screen in an up or down direction to
scroll long lists of values. You can also use scroll bars or
Up/Down arrow keys to navigate to the desired value.

Stylus
Use the stylus when you want a more precise selection tool
than your finger. It is especially helpful for selecting exact
areas of the grid or values that lie close together on pop-up
menus.
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HDO4000 High Definition Oscilloscope

Annotate Traces
The Label function gives you the ability to add custom annotations to traces that are
shown on the display. Labels are numbered sequentially in the order they were
created. Once placed, labels can be moved to new positions and turned on/off.

Create Label
1. Touch the trace, then choose Set label... from the pop-up menu.

OR

Touch the trace descriptor box twice, then touch the Label shortcut button on the setup dialog.

2. On the Trace Annotation pop-up, touch Add Label.

3. Enter the Label Text.

4. Optionally, enter the Horizontal Pos. and Vertical Pos. at which to place the label. The default position
is 0 ns horizontal. You can optionally check Use Trace Vertical Position instead of entering a Vertical
Pos.

5. Close the dialog.

Edit/Remove Label
1. Touch the label and choose Set Label from the pop-up menu.

2. Select the Label number. You can use the Up/Down arrow keys to scroll the list.

3. Change the Label Text and/or Horizontal Pos., or touch Remove Label to delete it.

4. Close the dialog.

Turn On/Off Labels
After labels have been placed on a grid, you can turn on/off all labels at once by opening the Trace
Annotation dialog and selecting/deselecting the View labels checkbox.
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HDO4000 High Definition Oscilloscope

Print Screen
Print captures an image of the display and outputs it according to your Hardcopy settings, which may be
to send it to a network printer, e-mail it, save it to a file, or copy it to the clip-board to paste into another
application.

There are three ways to print:

l Touch the Front Panel Print button.

l Choose File > Print.

l Choose Utilities > Utilities Setup > Hardcopy tab and touch the Print button to the far right of the
dialog.

NOTE: The Front Panel Print button can be configured to capture the screen as a LabNotebook entry. In
this case, only the File and Utilities menu print options will function according to your Hardcopy setup.

Screen Saver
The screen saver is activated the same as on any Windows PC. Minimize the instrument display by
choosing File → Minimize from the menu bar. Then, open the Windows Control Panel and change
Appearance and Personalization settings.

Touch the oscilloscope icon at the bottom right of the desktop to restore the instrument display.
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HDO4000 High Definition Oscilloscope

Front Panel
Most Front Panel controls duplicate functionality available
through the touch screen display and are described on the
following pages.

Shortcut buttons arranged across the top of the Front Panel
give quick access to commonly used functions. Other
shortcut buttons arranged across the bottom open special
applications.

All the knobs on the Front Panel function one way if turned
and another if pushed like a button. The top label describes
the knob’s principal “turn” action, and the bottom label
describes its “push” action.

Front panel buttons light up to indicate which traces and
functions are active. Actions performed from the Front
Panel always apply to the active trace.
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HDO4000 High Definition Oscilloscope

Front Panel Trigger Controls
Level knob- Changes the trigger threshold level (V). The
number is shown on the Trigger descriptor box. Pushing the
knob sets the trigger level to the 50% point of the input
signal.

READY and TRIG'D Indicators - The READY indicator is lit
when the trigger is armed. TRIG'D is lit momentarily when a
trigger occurs. A fast trigger rate causes the light to stay lit

continuously.

Setup - CCorresponds to the menu selection Trigger → Trigger Setup. Press it once to open the Trigger
Setup dialog and again to close the dialog.

Auto - Sets Auto trigger mode, which triggers the oscilloscope after a time-out, even if the trigger
conditions are not met.

Normal - Sets Normal trigger mode, which triggers the oscilloscope each time a signal is present that
meets the conditions set for the type of trigger selected.

Single - Sets Single trigger mode, which arms the oscilloscope to trigger once (single-shot acquisition)
when the input signal meets the trigger conditions set for the type of trigger selected. If the scope is
already armed, it will force a trigger.

Stop - Prevents the scope from triggering on a signal. If you boot up the instrument with the trigger in
Stopmode, a "No trace available" message is shown. Press the Auto button to display a trace.

Front Panel Horizontal Controls
The Horizontal Front Panel group corresponds to the Timebase dialog.

Delay knob - Turn to change the Trigger Delay value (S). Push the knob to reset Delay to
zero.

Horizontal Adjust knob - If the trace source is an input channel, turn this knob to set the
Time/division (S) of the oscilloscope acquisition system. The value is shown on the
Timebase descriptor box. When using this control, the oscilloscope allocates memory as
needed to maintain the highest sample rate possible for the timebase setting. If the
trace source is a zoom, memory or math function, turn the knob to change the horizontal
scale of the trace, effectively "zooming" in or out. The value is shown on the
corresponding descriptor box. Push the knob to change the setting in fine increments;
push it again to return to 1, 2, 5, 10 step increments.
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HDO4000 High Definition Oscilloscope

Front Panel Vertical Controls
Channel buttons- Turn on a channel that is off, or activate a channel that is
already on. When the channel is active, pushing its channel button turns it off. A
lit button shows the active channel (here, C2 is lit).

Offset knob - Adjusts the zero level of the trace (this makes it appear to move up
or down relative to the center axis of the grid). The value appears on the trace
descriptor box. Push it to reset Offset to zero.

Gain knob- Sets Vertical Gain (V/div). The value appears on the trace descriptor
box. Push it once to adjust V/div in fine increments; push it again to adjust in 1, 2,
5, 10-step increments.

Dig button - Enables digital input on -MS models.

Front Panel Math, Zoom, and Mem(ory) Buttons
The Zoom button creates a quick zoom for each open channel trace. Touch the zoom trace
descriptor box to display the zoom controls.

The Math andMem(ory) buttons open the corresponding setup dialogs.

If a Zoom, Math or Memory trace is active, the button illuminates to indicate that the Vertical
and Horizontal knobs will now control that trace.

Front Panel Cursor Controls
Cursors identify specific voltage and time values on the waveform. The white
cursor lines help make these points more visible, as well as provide a simple way
to reposition them. A readout of the values appears on the trace descriptor box.

There are five preset cursor types, each with a unique appearance on the display:
Horizontal (Time), Horizontal + Vertical, Vertical (Amplitude), Horizontal

(Frequency), and Horizontal (Event). These are described in more detail in the Cursors section.

Type - Press to apply or remove cursors. Continue pressing to cycle through all cursor types until the
desired type is found ("no cursors" will appear in the cycle).

Cursor knob - Turn to reposition the selected cursor line. Push to select a different cursor line to adjust.

Front Panel Adjust and Intensity Controls
The Adjust knob changes the value in any highlighted data entry field when
turned. Pushing the Adjust knob toggles between coarse (large increment) or fine
(small increment) adjustments when the knob is turned.

The Intensity button sets the Adjust knob to control the trace intensity. When
more data is available than can actually be displayed, the Intensity button helps

to visualize significant events by applying an algorithm that dims less frequently occurring samples. This
feature can also be accessed from the Display > Display Setup dialog.
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HDO4000 High Definition Oscilloscope

Intensity 40% (left) dims samples that occur ≤ 40% of the time to highlight the more frequent samples, vs.
intensity 100% (right) which shows all samples at the same intensity.

Miscellaneous Front Panel Controls

Top Row

Auto Setup - Performs an Auto Setup. After the first press, you will be prompted for a confirmation. Press
the button again or use the touch screen to confirm.

Default Setup - Resets the oscilloscope to the factory default configuration.

Print - Captures the entire screen and outputs it according to your Hardcopy settings. It can also be
configured to output a LabNotebook entry.

Touch Screen - Enables or disables touch screen functionality.

Clear Sweeps - Resets the acquisition counter and any cumulative measurements.

Bottom Row

Decode - Opens the Serial Decode dialog if you have serial data decoder options installed.

WaveScan - Opens the WaveScan dialog.

Spectrum - Opens the Spectrum Analyzer dialog if you have that option installed.

History - Opens the History Mode dialog.
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HDO4000 High Definition Oscilloscope

Turn On/Off Traces
Analog Traces
From the display, choose Vertical > Channel <#> Setup to turn on the trace. To turn it off, clear the Trace
On checkbox on the corresponding Channel dialog, or right-click on the descriptor box and choose Off.

From the Front Panel, press the Channel button (1-4) to turn on the trace; press again to turn it off.

NOTE: The default is to display each trace type in its own grid (e.g., Channels together, Zooms together,
etc.). Use the Display menu to change how traces are arranged.

Digital Traces
From the display, choose Vertical > Digital <#> Setup.

From the Front Panel, press the Dig button, then check Group on the Digital<#> trace dialog. Clear Group
to turn off the trace.

Other Traces
You can quickly create zoom or math traces without leaving the setup dialogs by touching the Zoom or
Math shortcut button at the bottom of the dialog.

You can also use the Front Panel Zoom, Math, or Mem(ory) buttons to quickly create traces.

Activate Trace
A trace descriptor box appears on the display for each enabled channel, digital, zoom, math, or memory
trace. Touch this box at any time to activate the trace and open its setup dialog. A highlighted descriptor
box indicates the active trace to which all actions apply.

Active trace descriptor (left), inactive trace descriptor (right).

Although several traces may be open and appear on the grid, only one at a time is active. Whenever you
activate a trace , the dialog at the bottom of the screen automatically switches to the appropriate setup
dialog for that trace. The tab at the top of the dialog shows to which trace it applies.

Channel descriptor label matches Channel setup dialog tab.
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HDO4000 High Definition Oscilloscope

Zooming Waveforms
The Zoom function magnifies a selected region of a trace. On HDO4000 model oscilloscopes, you can
display up to four zoom traces (Z1 - Z4) taken from any channel, math, or memory trace.

Create Zoom
To create a zoom, touch -and-drag to draw a selection box around any part of the source waveform.

Selected portion of trace.

The zoom will resize the selected portion to fit the full width of the grid. The degree of vertical and
horizontal magnification, therefore, depends on the size of the rectangle that you draw.

The zoom opens in a new grid, with the zoomed portion of the source trace highlighted. If you are using
the Single Grid display option, zooms will open in the same grid as the source trace.

Zoomed area of original trace highlighted.

New zooms are turned on and visible by default. However, you can turn off a particular zoom if the display
becomes too crowded, and the zoom settings are saved in its location, ready to be turned on again when
desired.
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HDO4000 High Definition Oscilloscope

The zoom's Vertical and Horizontal units will differ from the source trace, as seen from a comparison of
the trace descriptor boxes, because the zoom is showing a scale, not a measured level.

Channel descriptor box and its Zoom descriptor box.

You can further adjust these settings using the Front Panel knobs, or by changing the settings on the
Zoom dialog. Touch the zoom descriptor box to activate it, then touch it again to display the Zx tab.

Because it is a calculated and not a sampled trace, you can adjust the zoom's Horizontal Scale without
changing the oscilloscope's Timebase (a characteristic shared with math and memory traces).

Turn off Zoom
Turn off a zoom trace the same as you would any other trace:

l Deselect the Trace On checkbox on the Zoom dialog.

l Touch-and-hold (right-click) the descriptor box until the pop-up menu opens, then choose Off.

Quick Zoom
Use the Front Panel Zoom button to quickly create one zoom trace for each displayed channel trace.

NOTE: Quick zooms are created at the same vertical scale as the source trace and 10x horizontal
magnification.

To turn off the quick zooms, press the Zoom button again.

Zoom Controls
Once the zoom trace has been created, adjust its Vertical and Horizontal Scale to further "zoom" in or out.
You can do this by activating the zoom trace and using the Front Panel Vertical and Horizontal knobs, or
by modifying settings on the Zoom dialog.

To access it the Zoom dialog, double-touch any zoom trace descriptor box, or choose Math > Zoom Setup
from the menu bar.

The Zoom dialog contains selection boxes for turning on/off zoom traces. There is also an option to Reset
Zoom to x1 magnification.

The Zoom dialog contains a separate tab for each potential zoom trace (Z1-Z4). Each dialog reflects the
current scale settings for that zoom.
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HDO4000 High Definition Oscilloscope

Trace Controls
Trace On - displays the zoom trace. Select/deselect this box to show/hide the zoom.

Source - lets you change the source for this zoom to any channel, math, or memory trace while
maintaining all other settings.

Segment Controls
These controls are used only in Sequence Sampling Mode.

Rescale Controls
These controls on the Zx dialogs are the same used to rescale any trace, and you will see them
throughout the oscilloscope software. They work the same wherever they appear.

Out and In buttons - increase or decrease the magnification of the zoom, and consequently change the
Horizontal and Vertical Scale settings. Continue to touch either button until you've achieved the desired
level of zoom.

Var.checkbox - enables variable zooming in increments finer than the default 1, 2, 5, 10 step increments.
When checked, each touch of the zoom control buttons changes the degree of magnification by a single
increment.

Horizontal Scale/div- sets the amount of time represented by each horizontal division of the grid. It is the
equivalent of Time/div, only unlike the Timebase setting, it may be set differently for each zoom, math
function, or memory trace.

Vertical Scale/div - sets the voltage level represented by each vertical division of the grid; it's the
equivalent of V/div used for channel settings.

Horizontal/Vertical Center - sets the voltage or time that is to be at the center of the screen on the zoom
trace. The horizontal center is the same for all zoom traces.

Reset Zoom - returns the zoom to x1 magnification.
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HDO4000 High Definition Oscilloscope

Rescale Memory or Math Function Traces
Unlike channel traces, memory (M1 - M4) or math function (F1 -F2) traces can be rescaled directly
without having to create a separate zoom trace. The same set of controls used to rescale zoom traces
appear on the Zoom right-hand dialog, or on one of the trace setup dialogs. This applies to any trace that
is created as a math function (Fx) trace, including those that are generated through analysis options.

You can, however, create a separate zoom trace from a memory or function trace by drawing a selection
box around a portion of the waveform. In this case, you choose one of the zoom locations in which to draw
the trace, Z1-Z4, but the source trace remains at the original scale.
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HDO4000 High Definition Oscilloscope

Vertical
Vertical, also called Channel, settings usually relate to voltage level and control the trace along the Y axis.

NOTE: While Digital settings can be accessed through the Vertical menu on -MS model oscilloscopes,
they are handled quite differently. See Digital Overview.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), is most
quickly adjusted by using the Front Panel Vertical knob. The Channel descriptor box (Cx) always shows
the current Vertical Scale setting.

More extensive Vertical settings are made on the Channel dialog, which will be labeled Cx after the
corresponding channel. To access the Channel dialog, choose Vertical > Channel <#> Setup from the
menu bar, or touch the Channel descriptor box.

The Channel dialog contains:

l Vertical Controls for vertical scale, offset, coupling, bandwidth, and probe settings.

l Pre-Processing Controls to set up pre-acquisition processes that will affect the waveform, such as
noise filtering and interpolation.

If a probe is connected to the channel, the Channel dialog also contains a tab for the Probe dialog.

Vertical Settings

Vertical Scale - Set the vertical scale or sensitivity, and choose fixed or variable gain adjustment.

Vertical Offset - Select between zero vertical offset or to set the offset to a specific value.

Coupling - Select from DC 50 Ω, DC1M, AC1M and GROUND.

CAUTION. The maximum input voltage depends on the input used. Limits are displayed on the
front of the oscilloscope. Whenever the voltage exceeds this limit, the coupling mode
automatically switches to GROUND. You then have to manually reset the coupling to its
previous state. While the unit does provide this protection, damage can still occur if extreme
voltages are applied.

Bandwidth - Bandwidth filters are available at a variety of fixed bandwidth settings. The exact settings
vary by model.

Probe Attenuation -Enables you to set probe attenuation manually if using a third-party probe. The
oscilloscope's inputs automatically sense Teledyne LeCroy probes and sets probe attenuation and
Vertical units for you.

Vertical Unit Override - Allows the units of the selected channel to be changed from Volts (V) to Amperes
(A). This is useful when using a third party current probe that is not auto-detected or when probing across
a current sense resistor.

28 922498 Rev B

www.calcert.com sales@calcert.com1.888.610.7664
0

5

10
15

20

25

30



HDO4000 High Definition Oscilloscope

Pre-Processing Settings
Averaging - performs continuous averaging or the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals drifting very slowly in time or
amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of old waveforms in the continuous average gradually tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

Deskew - adjusts the horizontal time offset by the amount entered in order to compensate for
propagation delays caused by different probes or cable lengths. The valid range is dependent on the
current timebase setting. The Pre-processing deskew and the Math deskew functions perform the same
activity. See Deskew Channels.

Invert - Inverts the waveform for the selected channel.

Interpolation - Linear interpolation, which inserts a straight line between sample points, is best used to
reconstruct straight-edged signals such as square waves. (Sinx)/x interpolation, on the other hand, is
suitable for reconstructing curved or irregular wave shapes, especially when the sample rate is 3 to 5
times the system bandwidth.

Noise Filter (ERes) - Enhanced Resolution (ERes) filtering increases vertical resolution, allowing you to
distinguish closely spaced voltage levels. The tradeoff is reduced bandwidth. The functioning of the
instrument's ERes is similar to smoothing the signal with a simple, moving-average filter. Use ERes on
single-shot waveforms, or where the data record is slowly repetitive (when you cannot use averaging).
Use it to reduce noise when your signal is noticeably noisy, but you do not need to perform noise
measurements. It also may be used when performing high-precision voltage measurements: zooming
with high vertical gain, for example. For more information, see Enhanced Resolution.

Probe Dialog
The Probe Dialog displays probe attributes and (depending on the probe type) allows you to AutoZero or
DeGauss Teledyne LeCroy probes from the oscilloscope touch screen. When a probe is not connected, the
Channel dialog shows only the C1 tab for vertical setup.

Channel dialog with tab for connected probe.

Probe Information on Channel Dialog
After a Teledyne LeCroy probe is connected, it is recognized by the oscilloscope.

l For passive probes, attenuation is automatically set, and these fields are disabled on the Channel
setup dialog.

l For active voltage and current probes, an additional tab with the probe model name is displayed to
the right of the C1 tab. Click on the tab to display the probe dialog.
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HDO4000 High Definition Oscilloscope

When using third-party probes, the Probe Attenuation and Deskew values may be entered manually on the
Channel dialog.

Probe Information on Probe Dialog
This additional tab contains specific information on the connected probe. Default values for the probes
coupling and attenuation are automatically downloaded from the probe, and these settings along with
other attributes are shown on the dialog. Other controls may be available depending on the probe model or
input device type.

Probe dialog showing the connected probe's control attributes.

Deskew Channels
The signal input channels are deskewed at the factory prior to shipment and should not require any
further action.

Follow this generic deskew procedure to compensate for propagation delays due to different lengths of
cables, probes, or anything else that might cause timing mismatches between signals.

1. Connect all probes to the desired channels, then probe a common signal with each probe.

2. Turn on two channels, one of which will be the reference channel for the entire deskew procedure.

3. Set an Edge trigger on the reference channel.

4. Switch to Display > Single Grid so both traces appear on the same grid.

5. Turn the Front Panel Horizontal knob to adjust Time/div so that you can clearly see the edges of each
trace.

6. Touch the channel descriptor box for the second channel twice to open the setup dialog.

7. Touch the Deskew field to activate it.

8. Turn the Front Panel Adjust knob until the trace aligns with the reference waveform.

9. Repeat Steps 2 through 8 for each input, using the same channel as the reference and same trigger
each time.
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HDO4000 High Definition Oscilloscope

Digital (Mixed Signal)
The digital leadset (standard with -MS model oscilloscopes) inputs up-to-16 lines of digital data. Leads
are organized into two banks of eight leads each, and you assign each bank a standard Logic Family or a
custom Threshold and Hysteresis to capture the digital signals.

The Digital set up dialog has four tabs each corresponding to one of four possible digital groups, labeled
Digital1 to Digital4. You choose which lines from among the 16 make up each digital group, what they are
named, and how the group appears on the display. Initially, logical lines are numbered the same as the
physical lead they represent, although any line number can be re-assigned to any lead.

Digital Traces
When a digital group is enabled, digital Line traces show which lines are high, low, or transitioning relative
to the threshold. You can also view a digital Bus trace that collapses all the lines in a group into their Hex
values.

Three Digital Line traces and a Bus trace displayed with a Vertical Position of positive 4.0 divisions (top of
grid) and a Group Height 4.0 divisions (half the grid).

Activity Indicators
Activity indicators at the bottom of the Digital<#> dialogs show which lines are High (up arrow), Low
(down arrow), or Transitioning (up an down arrows) relative to the Logic Threshold value. They provide a
quick view of which lines are active and of interest to display on screen.
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HDO4000 High Definition Oscilloscope

Digital Group Set Up

1. From the menu bar, choose Vertical > Digital <#> Setup, or press the Front Panel Dig button and select
the desired Digital<#> tab.

2. On the Digital<#> set up dialog, check the boxes for lines D0 through D15 that comprise the group.

Touch the Display D0-D7 and Display D8-D15 buttons to quickly turn on the entire digital bank, or
touch the Right and Left Arrow buttons to switch between each digital bank as you make line
selections.

NOTE: Each group can consist of anywhere from 1 to 16 of the leads that are (or will be) connected to
signal, from either digital bank regardless of the Logic set on the bank. It does not matter if the some
or all of the lines have been included in other groups.

3. When all group members are selected, optionally rename them.

4. Go on to set up the digital display for the group. Check Group to enable the display.

5. When you're finished on the Digital<#> dialog, touch the Logic Setup tab and choose the Logic Family
that applies to each digital bank, or set custom Threshhold and Hysteresis values.

Digital Display Set Up
You can choose the type and position of the digital traces that appear on screen for each digital group.

1. Set up the digital group.

2. Touch Display Mode and choose from:

l Lines - the default display, which shows a time-correlated trace indicating high, low, and tran-
sitioning points (relative to the Threshold) for every digital line in the group. The size and place-
ment of the lines depend on the number of lines, the Vertical Position and Group Height
settings.

l Bus - which collapses the lines in a group into their Hex values. It appears immediately below
all the Line traces when both are selected.

l Lines & Bus - which displays both line and bus traces at once.
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HDO4000 High Definition Oscilloscope

3. In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of the
grid where the display begins.The top of the first trace appears at this position.

In the example above, the first Line trace (D0) starts at positive 4.0 divisions off the zero line, or at the
very top of the eight vertical division grid.

4. In Group Height, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in this much space.

Individual traces are resized to fit the total number of divisions available. The example above shows a
group of three Line traces plus the Bus trace occupying a Group Height of 4.0 divisions. Each trace
takes up one division.

5. Check the Group box to enable the display.

To close traces, uncheck the Group box , or touch-and-hold on the Digital<#> descriptor box and
choose Off from the pop-up menu.

Renaming Digital Lines
The labels used to name each line can be changed to make the user interface more intuitive. Also, labels
can be "swapped" between lines.

Changing Labels
1. Set up the digital group.

2. Touch Label and select from:

l Data - the default, which appends "D." to the front of each line number.

l Address - appends "A." to the front of each line number.

l Custom - lets you create your own labels line by line.

3. If using Custom labels:

l Touch the Line number button below the corresponding checkbox. If necessary, use the
Left/Right Arrow buttons to switch between banks.

l Use the virtual keyboard to enter the name, then press OK.

The button and any active line traces are renamed accordingly.

Swapping Lines
This procedure helps in cases where the physical lead number is different from the logical line number
you would like to assign to that input (e.g., a group is set up for lines 0-4, but lead 5 was accidentally
attached to the probing point). It can save time having to re-attach leads or re-configure groups.

1. Select a Label of Data or Address.

2. Touch the Line number button below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the popup, choose the line with which you want to swap labels.

The button and any active line traces are renumbered accordingly.

922498 Rev B 33
www.calcert.com sales@calcert.com1.888.610.7664

0

5

10
15

20

25

30



HDO4000 High Definition Oscilloscope

Timebase
Timebase, also known as Horizontal, settings control the trace along the X axis. These settings are
shared by all channel traces.

The time represented by each horizontal division of the grid, or Time/Division, is most easily adjusted
using the Front Panel Horizontal knob. Full Timebase set up, including sampling mode selection, is done
on the Timebase dialog, which can be accessed by either choosing Timebase > Horizontal Setup from the
menu bar, or touching the Timebase descriptor box.

The main Timebase dialog contains settings for Sampling Mode, Timebase Mode, and Real Time
Memory. Related tabs open dialogs to set up Sequence Mode and Reference Clock.

Timebase Settings

Sampling Mode
Real Time, Sequence, Roll, or RIS mode.

Timebase Mode
These controls set the timebase shared by all channels.

Time/Division - the time represented by one horizontal division of the grid. Touch the Up/Down Arrow
buttons on the Timebase dialog or turn the Front Panel Horizontal knob to adjust this value.

Delay - The time relative to the trigger event to display on the grid. In Real Time sampling mode, the
trigger event is placed at time zero on the grid. Delay may be time pre-trigger, entered as a negative
value, or post-trigger, entered as a positive value. Raising/lowering the Delay value has the effect of
shifting the trace to the right/left, enabling you to focus on the relevant portion of longer acquisitions.

Set to Zero - returns Delay to zero.

Real Time Memory
Max. Sample Points - the maximum number of samples taken per acquisition. The actual number of
samples acquired can be lower due to the current Sample Rate and Time/Division settings.

Active Channels
These settings enable you to control the distribution of memory to achieve longer acquisitions through a
single channel if needed.

4 (or 2 in 2 channel scopes) - the per channel maximum memory is available (12.5 Mpts/ch standard, 25
Mpts/ch with the –L memory option).

2 (or 1 in 2 channel scopes) - the total maximum memory is available (25 Mpts or 50 Mpts with the –L
memory option), but only half the channels can be used. Channels 2 and 3 (in 4 channel scopes) and
Channel 2 (in 2 channel scopes) are available for use.

Auto - allows the scope to make this decision based on which channels are currently in use.
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Sampling Modes

Real Time Sampling Mode
Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform
rate. These samples are displayed as a series of measured data values associated with a single trigger
event. By default, the waveform is horizontally positioned so that the trigger event is time zero on the grid.

The relationship between sample rate, memory, and time can be expressed as:

Capture Interval = 1/Sample Rate X Memory

Capture Interval/10 = Time Per Division

In Real Time sampling mode, the acquisition can be displayed for a specific period of time (or number of
samples) either before or after the trigger event occurs, known as trigger delay. This allows you to isolate
and display a time/event of interest that occurs before or after the trigger event.

l Pre-trigger delay displays the time prior to the trigger event. This can be set from a time well before
the trigger event to the moment the event occurs, up to the oscilloscope's maximum sample record
length. How much actual time this represents depends on your timebase setting. When set to the
maximum allowed pre-trigger delay, the trigger position (and zero point) is off the grid (indicated by
the trigger delay arrow at the lower right corner), and everything you see represents pre-trigger
time.

l Post-trigger delay displays time following the trigger event. Post-trigger delay can cover a much
greater lapse of time than pre-trigger delay, up to the equivalent of 10,000 time divisions after the
trigger event occurred. When set to the maximum allowed post-trigger delay, the trigger point may
actually be off the grid far to the left of the time displayed.

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For
slower timebase settings, the sample rate is decreased so that the maximum number of data samples is
maintained over time.

Roll Mode
Roll mode displays, in real time, incoming points in single-shot acquisitions that have a sufficiently low
data rate. This mode can be invoked for slow acquisitions where the time per division is 100 ms/div or
slower. Roll mode samples at ≤ 5 MS/s.

The oscilloscope appears to "roll" the incoming data continuously across the screen until a trigger event
is detected and the acquisition is complete. The parameters or math functions connected to each
channel are updated every time the roll mode buffer is updated, as if new data is available. This resets
statistics on every step of Roll mode that is valid because of new data.

NOTE: If the processing time is greater than the acquire time, the data in memory is overwritten. In this
case, the instrument issues the warning, "Channel data is not continuous in ROLL mode!!!" and rolling
starts again.

RIS Sampling Mode
RIS (Random Interleaved Sampling) is an acquisition technique that allows effective sampling rates
higher than the maximum single-shot sampling rate. It is used on repetitive waveforms with a stable
trigger. The maximum effective RIS sampling rate is achieved by making multiple single-shot
acquisitions at maximum real-time sample rate. The bins thus acquired are positioned approximately 8
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ps (125 GS/s) apart. The process of acquiring these bins and satisfying the time constraint is a random
one. The relative time between ADC sampling instants and the event trigger provides the necessary
variation.

The instrument requires multiple triggers to complete an acquisition. The number depends on the sample
rate: the higher the sample rate, the more triggers are required. It then interleaves these segments (as
shown in the following illustration) to provide a waveform covering a time interval that is a multiple of the
maximum single-shot sampling rate. However, the real-time interval over which the instrument collects
the waveform data is much longer, and depends on the trigger rate and the amount of interleaving
required.

Interleaving of sample in RIS sampling mode.

Sequence Sampling Mode
In Sequence Mode, the complete waveform consists of a number of fixed-size segments (see the
instrument specifications at teledynelecroy.com for the limits). The oscilloscope uses the sequence
timebase setting to determine the capture duration of each segment as 10 x time/div. With this setting,
the oscilloscope uses the desired number of segments, maximum segment length, and total available
memory to determine the actual number of samples or segments, and time or points.

Sequence Mode is ideal when capturing many fast pulses in quick succession or when capturing few
events separated by long time periods. The instrument can capture complicated sequences of events
over large time intervals in fine detail, while ignoring the uninteresting periods between the events. You
can also make time measurements between events on selected segments using the full precision of the
acquisition timebase.

Capturing segments in Sequence sampling mode.
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SET UP SEQUENCE MODE

When setting up Sequence Mode, you define the number of fixed-size segments acquired in single-shot
mode (see the instrument specifications for the limits). The oscilloscope uses the sequence timebase
setting to determine the capture duration of each segment. Along with this setting, the oscilloscope uses
the number of segments, maximum segment length, and total available memory to determine the actual
number of samples or segments, and time or points.

1. From the menu bar, choose Timebase → Horizontal Setup....

2. Choose Sequence Sampling Mode.

3. On the Sequence tab under Acquisition Settings, touch Number of Segments and enter a value.

4. To stop acquisition in case no valid trigger event occurs within a certain timeframe, check the Enable
Timeout box, then touch Timeout and provide a timeout value.

NOTE: While optional, Timeout ensures that the acquisition will complete in a reasonable amount of
time and control of the oscilloscope will return to the operator/controller without having to manually
stop the acquisition.

5. Touch the one of the Front Panel Trigger buttons to begin acquisition.

NOTE: Once acquisition has started, you can interrupt it at any time by pressing the Stop Front Panel
button. In this case, the segments already acquired will be retained in memory.

VIEW SEGMENTS IN SEQUENCE MODE

When in Sequence Mode, you can view individual segments easily using the Zoom dialog. The Zoom trace
defaults to Segment 1. You can move to later segments by changing the values in First segment to
display and Num(ber) of segments to display at once.

Tip: By changing the Num field value to 1, you can use the Front Panel Adjust knob to scroll through each
segment in order.

Channel descriptor boxes indicate the total number of segments acquired. Zoom descriptor boxes show
the number of first segment displayed and total number of segments displayed ([#] #). As with all other
Zoom traces, the zoomed segments are highlighted on the source trace.

Example: You may have acquired 1000 segments. You chose to display segments number 4-6. The
Channel descriptor box will read 1000. The Zoom descriptor box will read [4]3.

Use the Zoom controls to change the scale factors of the trace.

NOTE: In Persistence display mode, the segments are automatically overlaid on top of one another rather
than arranged next to each other on the grid. Therefore, turning on Persistence is one way to achieve the
effect of the Overlay segment display mode available on other instruments.
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VIEW SEGMENT TIME STAMPS
To view time stamps for each segment:

1. From the menu bar, choose Timebase → Acquisition Status or Vertical → Channel Status.

2. Touch the Trigger Time tab.

3. Under Show Status For, choose Time .

4. In Select Segment, enter the segment number of interest.

You can also touch the Up/Down Arrow buttons to scroll through segment times.

Set Reference Clock
By default, the oscilloscope is set to use its internal clock of 10 MHz as the Timebase reference to
synchronize acquisition across all channels.

You can opt to use an external reference clock for this purpose. Connect the clock source to the REF IN
input on the back I/O panel of the oscilloscope using a BNC cable. Then, go to Timebase > Timebase
Setup > Reference Clock tab and choose External.

Auto Setup
Auto Setup quickly configures the essential oscilloscope settings based on the first input signal it finds,
starting with Channel 1. If nothing is connected to Channel 1, it searches Channel 2 and so forth until it
finds a signal.

Vertical Scale (V/div), Offset, Timebase (Time/div), and Trigger are set so that there is an Edge trigger on
the first, non-zero-level amplitude, and the entire waveform is visible for at least 10 cycles over the 10
horizontal divisions.

To run Auto Setup, you can either:

l Press the Auto Setup Front Panel button.

l Choose Auto Setup from the Vertical, Timebase, or Trigger menus. All these options perform the
same Auto Setup function.

To confirm Auto Setup, press the Auto Setup button again or use the touch screen display.

Restore Default Setup
Restore the oscilloscope to its factory default state by pressing the Front Panel Default Setup button. You
can also restore default settings by choosing File > Recall Setup > Recall Default.

Default settings for your oscilloscope include the following:

Channel/Vertical C1-C4 on at 50 mV/div Scale, 0 V Offset, Linear Interpolation

Timebase Real Time Sampling at 50 ns/div, 0 Delay, 1.25 kS at 2.5 GS/s, 1.0 MS Memory

Trigger C1 with an Auto Positive Edge, DC Coupling, 0 V Level

Display Auto Grid

Cursors Off

Measurements Cleared

Math Cleared
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Trigger
While the oscilloscope is continuously sampling signal when it is turned on, it can only display up to its
maximum memory in data samples. Triggers select an exact event/time in the waveform to display on
the oscilloscope screen so that memory is not wasted on insignificant periods of the signal.

All trigger types allow for pre-trigger or post-trigger delay, the display time relative to the trigger event
(although the trigger itself may not be visible), or let you set the time between sweeps, how often the
display is refreshed. Unless modified by a pre- or post-trigger delay, the trigger event occurs at point zero
at the center of the grid, and an equal period of time before and after this point is shown to the left and
right of it.

Trigger capabilities include:

l Simple Triggers - activated by basic waveform features such as an edge with a positive or negative
slope or width.

l Pattern Triggers - trigger the oscilloscope when a pattern condition, from false to true, occurs on
selected input channel and external input.

l SMART Triggers - sophisticated triggers that enable you to use basic or complex conditions for trig-
gering. Use SMART Triggers for signals with rare features, like glitches.

In addition to the trigger type, the trigger mode determines how the oscilloscope behaves in the presence
or absence of a trigger event.

Trigger Modes
The trigger mode determines how the oscilloscope sweeps, or refreshes, the display. This can be set
from the Trigger menu, or from the Front Panel Trigger control group.

Automode causes the oscilloscope to sweep without a set trigger. An internal timer triggers the sweep
after a preset timeout period so that the display refreshes continuously. Otherwise, Auto functions the
same as Normal when a trigger condition is found.

In Normal mode, the oscilloscope sweeps only if the input signal reaches the set trigger point. Otherwise
it continues to display the last acquired waveform.

In Single mode, one sweep occurs each time you choose Trigger > Single or press the Front Panel Single
button.

Stop pauses sweeps until you select one of the other three modes.

922498 Rev B 39
www.calcert.com sales@calcert.com1.888.610.7664

0

5

10
15

20

25

30



HDO4000 High Definition Oscilloscope

Trigger Types
These are the trigger types available for selection. If the trigger is part of a subgroup (e.g., Smart), first
choose the subgroup from among the basic types to display all the trigger options.

Basic Triggers
Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the wave.

Width triggers upon finding a positive- or negative-going pulse width when measured at the specified
voltage level.

Qualified A-B arms the trigger on the A event, then triggers on the B event. If the arming event (A) is a
pattern that occurs once (Pattern) or that occurs and remains satisfied (PatState), then the triggering
event (B) can be an Edge, Width, Glitch, or Interval condition.

NOTE: This functionality is identical to Teledyne LeCroy's previous Qualify and State triggers, but
presented through a different user interface.

Available as a sub-type of Qualified triggers, PatState triggers when the qualifying signal goes above or
below a specified voltage level. You can specify the number of these events that must occur to trigger.

Pattern triggers on a logical combination of analog or digital inputs: CH1, CH2, CH3, CH4, EXT, and D0-
D15. You have a choice of four Boolean operators (AND, NAND, OR, NOR) and can stipulate the high or low
voltage logic level for each input independently.

NOTE: Only the AND Boolean operator is available when combining analog and digital inputs.

TV triggers on standard (PAL, SECAM, NTSC, HDTV) or custom composite video signals.

Smart Triggers
Interval triggers upon finding a specific interval, the time (period) between two consecutive edges of the
same polarity: positive to positive or negative to negative. Use the interval trigger to capture intervals that
fall short of, or exceed, a specified range.

Glitch triggers upon finding a fixed pulse-width time or time range.

Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period
following the last trigger source transition. It is used primarily in single-shot applications with a pre-
trigger delay.

Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-
crossing the first. Other defining conditions for this trigger are the edge (triggers on the slope opposite to
that selected) and runt width.

SlewRate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse
edge must cross the thresholds faster or slower than a selected period of time.
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Trigger Settings
To access the Trigger setup dialogs, choose Trigger > Trigger Setup from the menu bar, or press the Front
Panel Trigger Setup button.

The dialogs you see and the options on them will vary depending on your trigger type selection. The main
Trigger dialog contains settings that are required for most trigger types.

The trigger setup is summarized in a preview window at the far right of the Trigger dialog.

Type - see Trigger Types for details. This selection drives the remainder of the trigger setup. The default
selection is Edge.

Source - the channel signal upon which to base the trigger. If a trigger is designed to work with multiple
inputs, like a Pattern trigger, you do not have to choose a single source, but will be given controls for
setting the conditions on each source.

Coupling - the type of signal coupling at the input. Choices are:

l DC - All the signal’s frequency components are coupled to the trigger circuit for high frequency
bursts or where the use of AC coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are
attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter network, DC is rejected and sig-
nal frequencies below 50 kHz are attenuated. For stable triggering on medium to high frequency sig-
nals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-pass filter network attenuates
frequencies above 50 kHz (used for triggering on low frequencies).

Level - the source Voltage level or levels that mark the threshold for the trigger to fire. Trigger levels
specified in Volts normally remain unchanged when the vertical gain or offset is modified.

Find Level - where available, this button sets the Level to the signal mean.
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Trigger Holdoff
Holdoff is an additional condition that may be set for Edge and Pattern triggers. It can be expressed either
as a period of time or an event count. Holdoff disables the trigger temporarily, even if the trigger
conditions are met, until the holdoff conditions are also met. The trigger fires when the holdoff has
elapsed.

Use holdoff to obtain a stable trigger for repetitive, composite waveforms. For example, if the number or
duration of sub-signals is known, you can disable them by choosing an appropriate holdoff value.
Qualified triggers operate using conditions similar to holdoff.

Hold Off by Time
This is a period of time to wait to fire the trigger, either since the beginning of the acquisition or since the
trigger conditions were met.

Sometimes you can achieve a stable display of complex, repetitive waveforms by placing a holdoff
condition on the time between each successive Edge trigger event. This time would otherwise be limited
only by the input signal, the coupling, and the instrument's bandwidth. Select a positive or negative slope,
and a minimum time between triggers.

In the figure below, the bold edges on the trigger source indicate that a positive slope has been selected.
The broken upward-pointing arrows indicate potential triggers, which would occur if other conditions are
met. The bold arrows indicate where the triggers actually occur when the holdoff time has been
exceeded.

Edge trigger with holdoff by time.

Hold Off by Events
For purposes of Hold Off, Events refers to the number of times the trigger conditions have been met,
counted either from the beginning of the acquisition or since the last trigger. For example, if the hold-off
number of Events is 2 counted from the beginning of the acquisition, the trigger fires on the third event.

In the figure below, the bold edges on the trigger source indicate that a positive slope has been selected.
The broken, upward-pointing arrows indicate potential triggers, while the bold ones show where triggers
actually occur after the holdoff expires.
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Edge trigger with holdoff by events.

Holdoff Settings
To access the Trigger Holdoff dialog, choose Triggers > Trigger Setup from the menu bar or press the
Front Panel Trigger Setup button, then touch the Holdoff tab.

Holdoff by - type of holdoff to use with trigger: None, Time (clock), or Event.

Time - if using Holdoff by Time, the time in S to wait before triggering.

Events - if using Holdoff by Events, the number of events to count before triggering.

Starts Holdoff Counter On - whether to count holdoff time/events from Acquisition Start or Last Trigger
Time before triggering again.
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Display
Display settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

See Utilities for settings related to screen resolution, color, and screen savers.

Display Setup
Follow this procedure to adjust how traces appear on the touch screen display.

1. From the menu bar, choose Display→ Display Setup...

2. Select one of the grid types:

Auto, the default, automatically adds or deletes grids as you open or close traces, up to the maximum
number supported.

Single shows all traces on a single grid.

XY displays an XY type trace instead of a traditional voltage/time trace.

XYSingle displays an XY trace with a Single grid next to it.

3. To dim or brighten the background grid lines, touch Grid Intensity and provide a value from 0 to 100.

4. Optionally, check Grid on top to superimpose the grid over the waveform.

NOTE: Depending on the grid intensity, some of your waveforms may be hidden from view when the
grid is placed on top. To view them, simply uncheck Grid on top.

5. Optionally, check Axis labels to display the values of the top and bottom grid lines (calculated from
volts/div) and the extreme left and right grid lines (calculated from the timebase).

6. Choose a line style for your traces: solid Line or a disconnected series of sample Points.

7. To highlight more frequent samples, touch Intensity and enter a value from 0 to 100. For more infor-
mation, see Adjust and Intensity.

8. If you selected to display an XY grid, select the source channels to Input X and Input Y.

9. If you have an external monitor installed, touch Open Monitor Control Panel and set up the external dis-
play.
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XY Displays
XY displays plot the phase shift between otherwise identical signals. They can be used to display either
voltage or frequency on both axes, each axis now corresponding to a different signal input, rather than a
different parameter. The shape of the resulting pattern reveals information about phase difference and
frequency ratio.

The sources must have the same X-axis scale.

1. Set up the desired source traces.

2. Go to Display > Display Setup and choose:

l XY to display only the XY plot.

l XYSingle to display the XY plot next to a single grid containing both source traces.

3. Touch Input X and Input Y and select your sources from the pop-up menu.

NOTE: The inputs can be any combination of channels, math functions, or memories.

Persistence Overview
The Persistence feature displays waveforms in a manner that helps reveal idiosyncrasies or anomalies in
a repetitive signal. Use Persistence to accumulate on-screen points from many acquisitions to see your
signal change over time. The instrument persistence modes show the most frequent signal path in three-
dimensional intensities of the same color, or graded in a spectrum of colors.

You can show persistence for up to eight inputs for any channel, math function, or memory location (M1
to M4).

Persistence Mode
The Persistence display is generated by repeated sampling of the amplitudes of events over time, and the
accumulation of the sampled data into display maps. These maps create an analog-style display.
Statistical integrity is preserved because the duration (decay) is proportional to the persistence
population for each amplitude or time combination in the data.

ANALOG MODE

When you select Analogmode, each trace is assigned a different color.

As a persistence data map develops, different intensities of that color are assigned to the range between
a minimum and a maximum population. The maximum population automatically gets the highest
intensity, the minimum population gets the lowest intensity, and intermediate populations get intensities
in between these extremes.

The information in the lower populations (for example, down at the noise level) could be of greater
interest to you than the rest. The Analog persistence view highlights the distribution of data so that you
can examine it in detail.

COLOR MODE

Color mode persistence works on the same principle as Analog persistence, but instead uses the entire
color spectrum to map signal intensity: violet for minimum population, red for maximum population. In
this mode, all traces use all colors, which is helpful for comparing amplitudes by seeking like colors
among the traces.
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In the solid view of color-graded persistence, saturation is set at 50%, with red
areas indicating highest intensity. The X-axis has been rotated 60%; the Y-axis
has been rotated 15%.

In the monochrome (analog) view, the lightest areas indicate highest intensity,
corresponding to the red areas in the solid view.

The shaded (projected light) view emphasizes the shape of the pulses.

In the wire frame view, lines of equal intensity are used to construct the
persistence map.

Saturation Level
Besides the different modes, you can select a saturation level as a percentage of the maximum
population. All populations above the saturation population are then assigned the highest color intensity:
that is, they are saturated. At the same time, all populations below the saturation level are assigned the
remaining intensities. Data populations are dynamically updated as data from new acquisitions is
accumulated.

A saturation level of 100% spreads the intensity variation across the entire distribution; at lower
saturation levels the intensity will saturate (become brighter) at the percentage value specified. Lowering
this percentage causes the pixels to be saturated at a lower population and makes visible those events
rarely seen at higher saturation levels.

Persistence Time
Persistence time is, quite simply, the duration of time (in seconds) after which persistence data is erased
from the display.
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Persistence Setup
This procedure explains how to set up the persistence display on traces. Persistence can be quickly
added to all traces or applied individually.

TURN ON PERSISTENCE

1. Access the Persistence dialog by choosing Display > Persistence Setupand touching the Persistence
tab.

2. Check Persistence On.

3. Select the persistence mode: None, Color, or Analog

If you're doing individual setup, repeat the mode selection for each channel, then go to that channel's
tab and make the remaining settings.

4. Optionally, check Show last trace to superimpose the channel trace over the persistence display.

5. Optionally, also change Saturation level and Persistence Time, and enable/disable Dot Joined.

TURN OFF PERSISTENCE
To turn off the persistence display, access the Persistence dialog and clear the Persistence On checkbox.
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Cursors
Cursors are markers (lines, cross-hairs, or arrows) that identify specific voltage and time values on the
waveform. Use cursors to make fast, accurate measurements of specific points in the waveform. There
are five, standard cursor types available.

The easiest way to position cursors is to touch and drag them to the desired locations. Use the Front
Panel Cursors knob or the Position data entry controls at the right side of the Standard Cursors dialog to
place the cursors precisely.

Cursor Types

Standard Cursors
These five cursors can be placed on most any Channel, Memory, Math or Zoom trace.

Horizontal (Time) cursors place vertical lines through a desired point along the horizontal axis to read the
signal's amplitude at the selected time. There are two main types:

l Horizontal Abs - displays a single, dashed, vertical line. The readout shows the absolute value at
the cursor location.

l Horizontal Rel - displays two, dashed, vertical lines. The readout depends on the Show option
selected.

Vertical (Amplitude) cursors place horizontal lines through a point on the vertical axis to read the
amplitude of the signal at that point. The two types are:

l Vertical Abs - displays a single dashed, horizontal line. The readout shows the absolute value at the
cursor location.

l Vertical Rel - displays two dashed, horizontal lines.

An option exists to place Both Horizontal (Time) and Vertical (Amplitude) types at once.

Special Cursors
Some cursors are offered only in special circumstances:

l Horizontal (Frequency) cursors look the same as Horizontal (Time) cursors except that they are
placed on waveforms that have frequency on the x-axis, such as FFTs.

l Horizontal (Event) cursors are placed only on Trend waveforms.

In addition, some optional software packages provide cursors and help markers that are specific to the
application.
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Cursor Settings
Display Cursors
Use either of the following methods to quickly turn on/off cursors:

l From the menu bar, choose Cursors then select the desired cursor type from the drop-down list.

l On the Front Panel, press the Cursor Type button repeatedly to scroll through all the cursor types.
Stop when the desired type is displayed

Position Cursors
With the cursor on, turn the Front Panel Cursors knob. If there is more than one cursor line, push the
Cursor knob until the correct line is selected, then turn the knob to move it.

OR

Touch and drag the cursor line to a new position.

Standard Cursors Dialog
These controls can be used in lieu of the Front Panel controls to set cursors. Access the dialog by
choosing Cursors > Cursors Setup from the menu bar.

Cursor Type buttons select the type of cursor displayed on the grid.

Off disables the cursor display.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location
and can be used to set a new location. The options available depend on the Cursor Type settings.

l X 1/2 - positive or negative time from the zero point.

l Y 1/2 - number of positive or negative divisions from the zero level. May be a fraction of a division.

l Track - locks both cursor lines so that they move together, maintaining their same relative distance
from each other.
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Measure
Measurement parameters are tools that give you access to a wide range of waveform properties. Use
them to analyze many attributes of your waveform like rise-time, rms voltage, and peak-to-peak voltage,
for example.

The oscilloscope offers a selection of standard horizontal and vertical measurement parameters.

You can configure and display up to eight measurement parameters at once.

Measure Gate
By using gates, you can narrow the span of the waveform on which to perform parameter measurements,
allowing you to focus on the area of greatest interest. For example, if you "gate" five rising edges of the
waveform, the parameter calculations for rise time are performed only on the five pulses bounded by the
gate posts.

The default starting positions of the gate posts are 0 div and 10 div, which coincide with the left and right
ends of the grid. The gate, therefore, initially encloses the entire waveform.

The quickest way to set a gate is by dragging the gate posts located at the far left and right of the grid to
the desired positions.

You can refine this setting by specifying a position down to hundredths of a division in the Gate Start and
Stop fields on the main Measure dialog dialog. All parameters share the same gate.

Touch the Default button to return gates to the width of the trace.

Level
All @Level parameters are measured at the same level. Level can only be set as a percentage and is only
available when an @Level parameter has been selected.

Set Up Measurement
To configure custom measurements to add to the table of parameter readouts:

1. From the menu bar, choose Measure > Measure Setup.

2. Touch the Measure button next to an unused Px location (or one that you want to change), then
choose the measurement from the pop-up window.

3. For each input required by the parameter, touch Source and select the channel, math trace, memory
trace, or other waveform to be measured.

4. Optionally, set a measurement gate by dragging the gate posts to reposition them.

5. Optionally, choose to display Statistics or Histicons in the measurements table.

6. Check Show Table to display the readout on screen.
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List of Standard Parameters
Standard measurement parameters are listed below alphabetically.

NOTE: There may be additional parameters available depending on the software options installed on the
oscilloscope.

Parameter Description

Amplitude
(ampl)

Measures the difference between upper and lower levels in two-level signals. Differs from pkpk in that
noise, overshoot, undershoot, and ringing do not affect the measurement. Amplitude is calculated by using
the formula Top – Base. On signals not having two major levels (such as triangle or saw-tooth waves), the
amplitude parameter returns the same value as peak-to-peak.

Area Integral of data: Computes area of the waveform relative to zero level. Values greater than zero contribute
positively to the area; values less than zero, negatively.

Base

Lower of two most probable states (higher is top). Measures lower level in two-level signals. Differs from
min in that noise, overshoot, undershoot, and ringing do not affect measurement. On signals not having two
major levels (such as triangle or saw-tooth waves), the amplitude parameter returns the same value as
minimum.

Delay
Time from trigger to transition: Measures time between trigger and first 50% crossing of specifies signal.
Delay can be used to measure the propagation delay between two signals by triggering on one and
determining delay of other.

Dperiod@level
(dper@lv)

Adjacent cycle deviation (cycle-to-cycle jitter) of the period measurement for each cycle in a waveform. The
reference level for this measurement can be specified.

Dtime@level
(dt@lv)

Computes the time between transitions of the selected sources at the specified levels. Only positive going
transitions are counted.

Duty Cycle Percent of period for which data are above or below the 50% level of the signal.

Duty@level
(duty@lv)

Percent of period for which data are above or below a specified level.

Edge@level
(edge@lv)

Number of positive edges in waveform that cross the specified threshold level.

Fall 80-20%
(fall8020)

Duration of pulse waveform's falling transition from 80% to 20% of the amplitude averaged for all falling
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Fall time
(fall)

Duration of pulse waveform's falling transition from 90% to 10% of the amplitude averaged for all falling
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Frequency
(freq)

Period of cyclic signal measured as time between every other pair of 50% crossings. Starting with first
transition after left measurement gate. The period is measured for each transition pair. The reciprocal of
each period measurement is calculated as the frequency.

Freq@level
(freq@lv)

Period of cyclic signal measured as time between every other pair at the specified level. Starting with first
transition after left measurement gate. The period is measured for each transition pair. The reciprocal of
each period measurement is calculated as the frequency.

Maximum
(max)

Measures highest point in waveform. Unlike top, does not assume waveform has two levels.

Mean Average of data for time domain waveform. Computed as centroid of distribution for a histogram of the data
values.

Minimum
(min)

Measures the lowest point in a waveform. Unlike base, does not assume waveform has two levels.
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Parameter Description

None Disables parameter calculation

Num Points
(npoints)

Number of points in the waveform between the measurement gates.

Overshoot-
Amount of overshoot following a falling edge. This is represented as percentage of amplitude. Overshoot-
is calculated using the formula (base - min.)/ampl x 100. On signals not having two major levels (triangle or
saw-tooth waves, for example), may not give predictable results.

Overshoot+
Amount of overshoot following a rising edge specified This is represented as a percentage of amplitude.
Overshoot+ is calculated using the formula (max. - top)/ampl x 100. On signals not having two major levels
(triangle or saw-tooth waves, for example), may not give predictable results.

Peak to Peak
(pkpk)

Difference between highest and lowest points in waveform. Unlike ampl, does not assume the waveform
has two levels. Peak to peak is calculated using the formula maximum – minimum.

Period The time between every other pair of 50% crossings. Starting with first transition after left measurement
gate, period is measured for each transition pair, with values averaged to give final result.

Period@level
(per@lv)

The time between every other pair of at the level specified. Starting with first transition after left
measurement gate, period is measured for each transition pair, with values averaged to give final result.

Phase Phase difference between signal analyzed and signal used as reference. Both signals are measured from
the 50% point of their rising edges.

Rise
Duration of pulse waveform's rising transition from 10% to 90% of the amplitude averaged for all rising
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

Rise 20-80%
(rise2080)

Duration of pulse waveform's rising transition from 20% to 80% of the amplitude averaged for all rising
transitions between the measurement gates. On signals not having two major levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and minimum, giving less predictable results.

RMS

Root Mean Square of data between the measure gates calculated using the formula:

Where: vi denotes measured sample values, and N = number of data points within the periods found up to
maximum of 100 periods.

Skew Time of clock1 edge minus time of nearest clock2 edge. Both signals are measured from the 50% point of
their rising edges.

Std Dev
(sdev)

Standard deviation of the data between the measure gates using the formula:

Where: vi denotes measured sample values, and N = number of data points within the periods found up to
maximum of 100 periods. This is equivalent to the rms for a zero-mean waveform. Also referred to as AC
RMS

Time@level
(time@lv)l

Time from trigger (t=0) to crossing at a specified level.

Top

Higher of two most probable states (base is lower). Measures higher level in two-level signals. Differs from
max in that noise, overshoot, undershoot, and ringing do not affect measurement. On signals not having
two major levels (such as triangle or saw-tooth waves), the amplitude parameter returns the same value as
minimum.
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Parameter Description

Width

Width of cyclic signal determined by examining 50% crossings in data input. If first transition after left cursor
is a rising edge, waveform is considered to consist of positive pulses and width the time between adjacent
rising and falling edges. Conversely, if falling edge, pulses are considered negative and width the time
between adjacent falling and rising edges. For both cases, widths of all waveform pulses are averaged for
the final result.

WidthN
(widn)

Time of cyclic signal determined by examining 50% crossings in data input. The widthN is measured from
falling edge to rising edge.

Quick Measurements
Once you have set custom parameters in an available location, you can quickly hide or display them by
choosingMeasure > Measure Setup and checking the Show Table box. You do not have to go through the
entire setup process.

Table of measurements open beneath grid. Far left cell opens the Measure dialog.

To quickly access the Measure Setup dialog if it is closed, touch the far left cell of the readout table
labeled Measure.

View Statistics
You can add the statistical measures value(last), mean, min., max., sdev, and num(ber of measurements
computed) to the measurement parameter readout table.
To turn on statistics, access the Measure dialog and check Statistics On. Clear the checkbox to remove
statistics from the readout. You can also choose Measure > Statistics from the menu bar.
The num statistic is the number of measurements computed. For any parameter that computes on an
entire waveform (like amplitude, mean, minimum, maximum, etc.) the value displayed represents the
number of sweeps.

For any parameter that computes on every event, the value displayed is equal to the number of events per
acquired waveform. If x waveforms were acquired, the value represents x times the number of cycles per
waveform. The value(last) statistic is equal to the measurement of the last cycle on the last acquisition.

To reset the statistics counter, touch Clear Sweeps on the display or Front Panel.
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View Histicon
Histicons are miniature histograms of measurement parameters that appear on the measurement table.
These thumbnail histograms let you see at a glance the statistical distribution of each parameter.

1. Choose Measure > Measure Setup from the menu bar to access the Measure dialog.

2. Select Show Table.

3. Configure the parameters you wish to display.

4. Select Statistics Histicons.

View Trend
This procedure explains how to view the trend of a measurement parameter. A trend is a waveform
composed of a series of parameter measurements in the order the measurements were taken. The
vertical units are those of the source parameter, the horizontal unit is measurement number. The trend
contains a single value for each measurement.

Although the trend plots measurement values, the plot is drawn as a math function and controlled through
the Math dialog.

1. If you're not already on the Measure dialog, choose Measure → Measure Setup....

2. Touch the Trend buttonnext to the parameter you wish to plot and choose a math function Fx in which
to draw the Trend.

The Trend is displayed in a new grid, along with its function descriptor box.

3. To rescale the Trend plot:

l Touch the Trend function descriptor box to open the Math dialog, then touch the Trend tab at the
far right of the dialog.

l On the Trend right-hand dialog, uncheck Auto Find Scale and enter the new Center and Height
values.
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Calculating Measurements

Determining Top and Base Lines
Proper determination of the top and base reference lines is fundamental for ensuring correct parameter
calculations. The analysis begins by computing a histogram of the waveform data over the time interval
spanned by the left and right measurement gates. For example, the histogram of a waveform transitioning
in two states will contain two peaks (see figure). The analysis will attempt to identify the two clusters
that contain the largest data density. Then the most probable state (centroids) associated with these two
clusters will be computed to determine the top and base reference levels: the top line corresponds to the
top and the base line to the bottom centroid.

Determining Rise and Fall Times
Once top and base are estimated, calculation of the rise and fall times is easily done (see figure). The
appropriate threshold levels are automatically determined by the instrument, using the amplitude (ampl)
parameter.

Rising Edge Duration

Falling Edge Duration

Where Mr is the number of leading edges found, Mf the number of trailing edges found, the time when
rising edge i crosses the x% level, and the time when falling edge i crosses the x% level.
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Determining Time Parameters
Time parameter measurements such as width, period and delay are carried out with respect to the mesial
reference level, located halfway (50%) between the top and base reference lines or with respect to the
specified level for @level parameters.

56 922498 Rev B

www.calcert.com sales@calcert.com1.888.610.7664
0

5

10
15

20

25

30



HDO4000 High Definition Oscilloscope

Math
Teledyne LeCroy offers a deep and always growing toolset of math functions.

Math functions can be applied to any channel (Cx), zoom (Zx), memory (Mx), or even other math traces
(Fx), allowing you to chain operations. For example, trace F2 can show the average of C1, while trace F3
provides the integral of F2.

In addition to the extensive math capabilities that are standard with every oscilloscope, enhanced math
analysis tools customized for various industries and applications are offered through optional software
packages. To learn about math tools available in each optional package, see the datasheets on the
Teledyne LeCroy website at teledynelecroy.com. If you have installed software options, these capabilities
are accessed through the oscilloscope Analysis menu, rather than the Math menu, although special
measure parameters and math functions will be available when using Measure and Math dialogs.

Single vs. Dual Operation Functions
Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to
chain two separate math functions together.

As with single functions, the number of sources required will vary based on the operation. You may need
only one source for Operator1, but two for Operator2 (the result of the first operation counts as one
source):

Graphing
The Trend button on the Measure dialog allows you to create a math function that plots the trend of an
applied measurement parameter. The plot is the same as you would create when setting up a trend
function on the Math dialog. See View Trend.
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Set Up Math Function
This procedure explains how to set up single or dual operator math function (Fx) traces. Function traces
take as input one or more channel, zoom, memory or math traces and output a new math trace.

For more information about creating math traces that plot the results of applied measurements, see View
Trend.

1. From the menu bar, choose Math > Math Setup.

TIP: If you know which function location you'll be using, you can select Fx Setup right from the Math
menu.

2. Choose a location by touching one of the Fx tabs (F1-F2).

3. On the Fx dialog, choose a single f(x) or dual g(f(x) operator function.

4. Choose math Operator1 to perform.

5. The choice of operator drives the number of Source fields you will see displayed. Make a selection in
each field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your
sources are in the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).

6. If the operator you've selected has any other configurable settings, you'll see a right-hand dialog of the
same name as the operator. Touch the tab to open the dialog and make any further settings. These
are explained on the dialog.

There will also be a Zoom dialog where you can optionally rescale the math trace. This does not
affect the scale of any other traces.

7. If you're creating a dual function, repeat Steps 4 through 6 for the second operation.
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8. Check Trace On to display the new math trace.

Enable/Disable Math Function
Once a math function has been created and saved in one of the Fx locations, just use the main Math
dialog to quickly enable/disable it.

Touch the Front Panel Math button, or from the menu bar, choose Math > Math Setup, then check the On
box next to each function you wish to display.

Clear the On box to disable the function and close the trace.

List of Math Functions
Standard math functions are listed below alphabetically.

NOTE: There may be additional math functions available depending on the software options installed on
the oscilloscope.

Function Definition

Absolute For every point in the waveform the distance away from zero is calculated. For values greater
than zero this is the same as the value. For values less than zero, the magnitude of this value
without regard to its sign is used.

Average Calculates either a summed or continuous average of a selected number of sweeps. See
Averaging Waveforms. The maximum number of sweeps is determined by the oscilloscope
model and memory. See the specifications at teledynelecroy.com.

Derivative Calculates the derivative of adjacent samples using the formula:
(next sample value – current sample value) / (horizontal sample interval)

DIfference For every point in the waveform, the value of Source2 is subtracted from the value of Source1.
Source1 and Source2 must have the same horizontal units and scale and the same vertical
units.

Envelope Calculates highest and lowest vertical values of a waveform at each horizontal value for a
specified number of sweeps.

ERes Applies a noise reduction and smoothing filter by adding a specified number of bits. See
Enhanced Resolution.

FFT Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming,
Blackman-Harris, and Hanning windows. Calculates up to 1 Mpts. Also allows FFT Averaging
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Function Definition

through use of a second math operator. See FFT.

Floor Calculates the lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

Integral Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting
from the left edge of the screen using the formula:

(current sample value + next sample value) * (horizontal sample interval)

Each calculated area is summed with the previous sum of areas. The multiplier and adder are
applied before the integration function.

Invert For every point in the waveform, the inverse of that point is calculated.

Product For every point in the waveform, the value of Source1 is multiplied by the value of Source 2.
Source1 and Source2 must have the same horizontal units and scale.

Ratio For every point in the waveform, the value of Source1 is divided by the value of Source2.
Source1 and Source2 must have the same horizontal units and scale.

Reciprocal For every point in the waveform the inverse is calculated using the formula:

1 / (sample value)

Rescale For every point in the waveform the sample value is multiplied by the specified multiplier and
then add to with the specified adder. See Rescaling and Assigning Units.

Roof Calculates the highest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

Square For every point in the waveform, the square of the sample value is calculated.

Square Root For every point in the waveform, the square root of the sample value is calculated.

Sum For every point in the waveform, the value of Source1 is added to the value of Source 2.Source1
and Source2 must have the same horizontal units and scale and the same vertical units.

Trend Produces a waveform composed of a series of parameter measurements in the order the
measurements were taken. The vertical units are those of the source parameter, the horizontal
unit is measurement number. The trend contains a single value for each measurement. See
View Trend.

Zoom Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.
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Rescaling and Assigning Units
This feature allows you to apply a multiplication factor (a) and additive constant (b) to your waveform: aX
+ b. You can do it in the unit of your choice, depending on the type of application.

Set Up Rescaling
1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale right-hand dialog tab.

3. To apply a multiplication factor:

l Check the First multiply by: box and enter a value for a, the multiplication factor.

l Touch then add: and enter a value for b, the additive constant.

4. To change the output unit of measure from that of the source waveform:

l Check Override units.

l In Output enter the abbreviation for the unit the measure you wish to use.

You can also enter combinations of the unit abbreviations following these rules:

l For the quotient of two units, use the character ":/"

l For the product of two units, use the character "."

l For exponents, append the digit to the unit without a space: S2 = seconds squared.

NOTE: Some units may be converted to simple units (e.g., V.A will display as W).
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Abbreviated Units of Measure

Abbreviation Measure Abbreviation Measure

(blank) No units N Newton

A Ampere OHM Ohm

C Coulomb PAL Pascal

CYCLE Cycles PCT Percent

DB Decibel POISE Poise

DBC Decibel referred to carrier PPM Parts per million

DBM Decibel Milliwatt RAD Radian

DBV Decibel Volts DEG Degree (of arc)

DBUZ Decibel Microamp MNT Minute (of arc)

DEC Decade SAMPLE Sample

DIV Divisions SWEEP Sweeps

Event Events SEC Second (of arc)

F Farad S Second

G Gram SIE Siemens

H Henry T Tesla

HZ Hertz UI Unit interval

J Joule V Volt

K Degree Kelvin VA Volt amps

CEL Degree Celsius W Watt

FAR Degree Fahrenheit WB Weber

L Liter MIN Min

M Meter HOUR Hour

FT Foot DAY Day

IN Inch WEEK Week

YARD Yard

MILE Mile
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Enhanced Resolution
ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely
spaced voltage levels. The instrument's ERes function is similar to smoothing the signal with a simple,
moving-average filter. However, it is more efficient concerning bandwidth and pass-band filtering.

Use ERes:

l On single-shot acquisitions, or where the data record is slowly repetitive (cases where you cannot
use averaging).

l To reduce noise on noticeably noisy signals when you do not need to perform noise measurements.

l When performing high-precision voltage measurements (e.g., zooming with high vertical gain).

ERes can be applied as a form of Pre-Processing, or as a Math function.

Set Up Enhanced Resolution (ERes)
To quickly set up ERes, open the Channel setup dialog and in the Pre-Processing section select a Noise
Filter (ERes) bit size .

To apply ERes as a Math function:

1. Follow the usual steps to set up a math function, selecting ERes from the Filter submenu.

2. Touch the Trace On checkbox.

3. Touch the ERes right-hand dialog tab , then touch bits and make a selection from the pop-up menu.

How the Instrument Enhances Resolution
The instrument's enhanced resolution feature improves vertical resolution by a fixed amount for each
filter. This real increase in resolution occurs whether or not the signal is noisy, or your signal is single-
shot or repetitive. The signal-to-noise ratio (SNR) improvement you gain is dependent on the form of the
noise in the original signal. The enhanced resolution filtering decreases the bandwidth of the signal,
filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent
step response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of between
0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the
bandwidth resolution trade-off. The parameters of the six filters are given in the following table.

Resolution increased by -3 dB Bandwidth
(x Nyquist)

Filter Length
(Samples)

0.5 0.5 2

1.0 0.241 5

1.5 0.121 10

2.0 0.058 24

2.5 0.029 51

3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power
spectral density of the noise on the signal.
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The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white
(evenly distributed across the frequency spectrum).

If the noise power is biased towards high frequencies, the SNR improvement will be better than the
resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the
removal of coherent noise signals - feed-through of clock signals, for example - is determined by the fall
of the dominant frequency components of the signal in the passband. This is easily ascertained using
spectral analysis. The filters have a precisely constant zero-phase response. This has two benefits. First,
the filters do not distort the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are stored, the delay normally associated
with filtering (between the input and output waveforms) can be exactly compensated during the
computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. Enhanced resolution should therefore not
cause overflow if the source data is not overflowed. If part of the source trace were to overflow, filtering
would be allowed, but the results in the vicinity of the overflowed data -- the filter impulse response
length - would be incorrect. This is because in some circumstances an overflow may be a spike of only
one or two samples, and the energy in this spike may not be enough to significantly affect the results. It
would then be undesirable to disallow the whole trace.

Example ERes Applications
The following examples illustrate how you might use the instrument's enhanced resolution function.

Graph Function

In low-pass filtering: The spectrum of a square signal before (left top) and after (left
bottom) enhanced resolution processing. The result clearly illustrates how the filter
rejects high-frequency components from the signal. The higher the bit enhancement,
the lower the resulting bandwidth.

To increase vertical resolution: In the example at left, the lower (inner) trace has
been significantly enhanced by a three-bit enhanced resolution function.
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Graph Function

To reduce noise: The example at left shows enhanced resolution of a noisy signal.
The original trace (left top) has been processed by a 2-bit enhanced resolution filter.
The result (left bottom) shows a smooth trace, where most of the noise has been
eliminated.

NOTE: While enhanced resolution can only improve the resolution of a trace, it cannot improve the
accuracy or linearity of the original quantization. The pass-band causes signal attenuation for signals
near the cut-off frequency. The highest frequencies passed may be slightly attenuated. Perform the
filtering on finite record lengths. Data is lost at the start and end of the waveform and the trace ends up
slightly shorter after filtering. The number of samples lost is exactly equal to the length of the impulse
response of the filter used: between 2 and 117 samples. Normally this loss (just 0.2 % of a 50,000 point
trace) is not noticed. However, you might filter a record so short that no data is output. In that case,
however, the instrument would not allow you to use the ERes feature.

Averaging Waveforms

Summed Averaging
Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If
a stable trigger is available, the resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached, the averaging process stops.
In Summed averaging, you specify the number of acquisitions to be averaged. The averaged data is
updated at regular intervals and presented on the screen.

An even larger number of records can be accumulated simply by changing the number in the dialog.
However, the other parameters must be left unchanged or a new averaging calculation will be started. You
can pause the averaging by changing the trigger mode from NORM/AUTO to STOP. The instrument
resumes averaging when you change the trigger mode back to NORM/AUTO.

You can reset the accumulated average by pushing the CLEAR SWEEPS button or by changing an
acquisition parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit.
The number of current averaged waveforms of the function, or its zoom, is shown in the acquisition status
dialog. When summed averaging is performed, the display is updated at a reduced rate to increase the
averaging speed (points and events per second).

Continuous Averaging
NOTE: Continuous Averaging may be set up from either the Channel dialog under Pre-Processing, or as a
Math function.

Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or
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amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of ‘old' waveforms in the continuous average gradually tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a weighting factor. Continuous
averaging allows you to make adjustments to a system under test and to see the results immediately.

The formula for continuous averaging is:

new average = (new data + weight * old average)/(weight + 1)

This is also the formula used to compute summed averaging. But by setting a "sweeps" value, you
establish a fixed weight that is assigned to the old average once the number of "sweeps" is reached. For
example, for a sweeps (weight) value of 4:

1st sweep (no old average yet): new average = (new data +0 * old average)/(0 + 1) = new data only

2nd sweep: new average = (new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

3rd sweep: new average = (new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

4th sweep: new average = (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

5th sweep: new average = (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

6th sweep: new average = (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

7th sweep: new average = (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

In this way, for sweeps > 4 the importance of the old average begins to decrease exponentially.

NOTE: The number of sweeps used to compute the average will be displayed in the bottom line of the
trace descriptor label:

Set Up Averaging
To quickly set up Continuous Averaging (only), access the Channel setup dialog and enter the number of
sweeps to average in Averaging. The valid range is 1 to 1,000,000 sweeps.

To apply Continuous or Summed Averaging as a Math function:

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. On the Average right-hand dialog, choose Summed or Continuous.

3. Touch Sweeps and provide a value. The valid range is 1 to 1,000,000 sweeps.
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FFT
For a large class of signals, you can gain greater insight by looking at spectral representation rather than
time description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and
those in mechanical vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five
times the highest frequency component in the signal), the resulting discrete data series will uniquely
describe the analog signal. This is of particular value when dealing with transient signals because, unlike
FFT, conventional swept spectrum analyzers cannot handle them.

Because of its versatility, FFT analysis has become a popular analysis tool. However, some care must be
taken with it. In most instances, incorrect positioning of the signal within the display grid will significantly
alter the spectrum, producing effects such as leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is to maximize the acquisition record length. Record length
directly conditions the effective sampling rate of the oscilloscope and therefore determines the frequency
resolution and span at which spectral analysis can be carried out.

Set Up FFT
1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis submenu.

2. Open the FFT right-hand dialog.

3. Check the Suppress DC box to make the DC bin go to zero. Otherwise, leave it unchecked.

4. Choose an Output type.

5. Optionally, choose a weightingWindow. See the section below for more information about FFT
weighting windows.

6. Depending on your Output Type selection, you may also make selections for Line Impedence. By
default, the FFT function assumes that the oscilloscope is terminated in 50 Ohms. If an external ter-
minator is being used, this setting can be changed to properly calculate the FFT based on the new ter-
mination value.

Choosing a Window
The choice of a spectral window is dictated by the signal's characteristics. Weighting functions control
the filter response shape, and affect noise bandwidth as well as side lobe levels. Ideally, the main lobe
should be as narrow and flat as possible to effectively discriminate all spectral components, while all
side lobes should be infinitely attenuated. The window type defines the bandwidth and shape of the
equivalent filter to be used in the FFT processing.
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Rectangular windows provide the highest frequency resolution and are thus useful for estimating the type
of harmonics present in the signal. Because the rectangular window decays as a (sinx)/x function in the
spectral domain, slight attenuation will be induced. Alternative functions with less attenuation (Flat Top
and Blackman-Harris) provide maximum amplitude at the expense of frequency resolution. Whereas,
Hamming and Von Hann are good for general purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular These are normally used when the signal is transient (completely contained in the time-
domain window) or known to have a fundamental frequency component that is an integer
multiple of the fundamental frequency of the window. Signals other than these types will
show varying amounts of spectral leakage and scallop loss, which can be corrected by
selecting another type of window.

Hanning (Von Hann) These reduce leakage and improve amplitude accuracy. However, frequency resolution is
also reduced.

Hamming These reduce leakage and improve amplitude accuracy. However, frequency resolution is
also reduced.

Flat Top This window provides excellent amplitude accuracy with moderate reduction of leakage,
but with reduced frequency resolution.

Blackman-Harris It reduces the leakage to a minimum, but with reduced frequency resolution.

FFTWindow Filter Parameters

Window Type

Highest
Side
Lobe
(dB)

Scallop Loss (dB) ENBW (bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02

Hamming -43 1.78 1.37 -5.35

Flat Top -44 0.01 3.43 -11.05

Blackman-Harris -67 1.13 1.71 -7.53
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Analysis
Most Teledyne LeCroy oscilloscopes calculate measurements for all instances in the acquisition,
enabling you to rapidly and thoroughly analyze a long memory acquisition of thousands or millions of
parameter values to find anomalous measurements, or to apply a variety of mathematical functions to the
waveform trace.

These measurements and manipulations of the original input signal can be viewed in several graphical
formats to facilitate your analysis.

l Trends provide a view of a measurement parameter over an extended period of time and over mul-
tiple acquisitions. See View Trend.

There are also conditional tests that can be applied to the data to find particular events:

l Pass/Fail Testing finds normal/abnormal measurements as indicated by whether or not they meet
a set of defined criteria.

l WaveScan searches a single acquisition for events that meet specific criteria, enabling you to zoom
in on anomalies in the waveform, or scans multiple acquisitions with allowable trigger actions when
conditions are met. It can also be used to filter measurements. A variety of views help you under-
stand the behavior of waveforms.

Finally, History Mode facilitates analysis by enabling you to quickly return the waveform display to any
point in an acquisition history.

Optional software packages may be purchases that simplify specialized analysis, such as various Serial
Data Decode options. These all add new methods to those available on the oscilloscope Analysis menu.
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WaveScan
The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to
scan for a particular event in many acquisitions over a long period of time. Each Scan Mode is optimized
to find a different type of event. The results are time stamped, tabulated, and can be selected for
individual viewing.

There are two principal approaches to using WaveScan.

Capture & Search -- Make a single acquisition, then use Measurement Mode to search for parameter
measurements that fit your filter criteria.

Scan -- Set up the scan mode, then scan for matching events across multiple acquisitions.

Customize the presentation by choosing different WaveScan display features, or Scan Views. Optionally,
set Actions to occur automatically when unusual events are found, such as stopping the acquisition or
sounding an alarm.

NOTE: Whenever WaveScan is enabled, the instrument reverts to Real-time sampling mode.

WaveScan window with all scan "views" turned on.

Scan Modes
The scan mode determines the type of search to be performed. Select the Mode along with the Source
trace to be searched on the main WaveScan dialog.

For each mode, different controls appear on the WaveScan dialog, providing additional inputs to the
search criteria. Make the appropriate entries in these fields before starting the search.
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EDGE MODE

Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are
captured and tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find
specific characteristics. Additional settings for Edge Mode are:

l Slope -- choose Pos, Neg, or Both.

l Level is -- choose Percent or Absolute.

l Percent/Absolute Level -- Enter a threshold value as a percentage of Top to Base or voltage level. A
marker displayed over the source trace indicates the level.

NON-MONOTONIC MODE

Non-monotonic Mode looks for edges that cross a threshold more than once between high and low levels.
All events that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in
the source trace. The value displayed in the table is the difference of the max. and min. of the non-
monotonicity. This can be confirmed with cursors. The hysteresis value is used to eliminate noise. A non-
monotonicity is detected only when its amplitude is greater than the hysteresis. Therefore, when setting a
hysteresis level, set a value that is greater than the amplitude of the noise. Additional settings for Non-
monotonic Mode are:

l Slope -- choose Pos, Neg, or Both.

l Hysteresis is -- choose Division, Percent, Absolute.

l Division/Percent/Absolute -- enter the hysterisis level in the units you selected.

l Levels are -- choose Percent, Absolute, or Pk-Pk%.

l High Level and Low Level -- Enter the top and bottom thresholds in the units you selected.

RUNT MODE

Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or
negative-going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the
high level of the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed by
placing cursors on the runt pulse and reading the delta Y value in the trace labels. In the case of positive-
going runt pulses, the value displayed in the table is the absolute value of the amplitude of the runt pulse.
Additional settings for Runt Mode are:

l Runt Type -- choose Both, Pos, or Neg.

l Hysteresis -- enter the hysteresis level as a percentage or voltage.

l Low Threshold and High Threshold -- enter the levels as a percentage or voltage.

l Absolute Levels -- check this box if you want to enter levels as absolute voltage instead of per-
centage.

MEASUREMENT MODE

Measurement Mode is used for applying filters to measurements to find those that meet your defined
criteria, helping to isolate particular events within many samples. Markers appear over the source trace
to indicate the location of measurement, while the table displays values for the selected parameter that
meet the criteria. Additional Settings for Measurement Mode are:
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l Measurement -- choose the measurement parameter you wish to search.

l Filter Method -- choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

l Filter Limit -- enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.

SERIAL PATTERN MODE

Serial Pattern Mode is used for finding 2- to 64-bit patterns in digital sequences; ideal for bursted
patterns where a PLL cannot lock. Additional settings for Serial Pattern Mode are:

l Viewing -- choose to enter the pattern as Binary or Hex.

l Binary/Hex -- enter the pattern.

l Num. Patterns to detect -- enter a whole number.

BUS PATTERN MODE

Bus Pattern Mode (-MS models only) is used for finding 2- to 16-bit patterns across the digital lines.
Additional settings for Bus Pattern Mode are:

l Viewing -- choose to enter the pattern as Binary or Hex.

l Binary/Hex -- enter the pattern.

l Num. Patterns to detect -- enter a whole number.

Scan Views
Scan Views are different ways to view your WaveScan results. You can choose to display views
simultaneously or visit them sequentially. Just check the boxes at the bottom of the WaveScan dialog for
those views you wish to display. Uncheck the box to turn off the view.

You'll find additional controls for manipulating Zooms on the Zoom dialog. If you turn on the Zoom trace
from its setup dialog, you must turn it off from there, too.

SOURCE TRACE
By default, the source trace is displayed in the top grid, with markers indicating points in the trace that
meet the search criteria.

TABLE AND TIMES
Table view displays a table of measurements relevant to your chosen Search Mode next to the source
trace. Times adds columns to the table showing Start and Stop Times for each event.

ZOOM
Zoom view works exactly as it does elsewhere in the oscilloscope software, opening a close-up of the
source trace in a new grid that you can rescale vertically and horizontally. A Zx tab appears by default
when you launch WaveScan; see Zoom Controls for an explanation of the remainder of the controls found
on this dialog.

One unique feature of the WaveScan Zoom is that you can automatically zoom the events captured from
the source trace by touching the Prev/Next buttons on the Zx dialog. You can also select the event from
the Table display, and you are automatically relocated to that event on the zoom trace.
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Set Up WaveScan
This procedure explains how to set up WaveScan to search an acquisition for events of interest. Set up
your source channel and triggers before setting up the scan.

1. Press the Front Panel Stop button to stop acquisition.

2. Choose Analysis > WaveScan.

3. Check Enable.

4. Choose the Source waveform.

5. Choose the Scan Mode and enter values for any additional settings that appear at the right of the
dialog based on your selection.

6. If you're using Measurement Mode, set up the filter in one of the following ways:

l Touch Filter and choose an operator, then enter the Filter Limit.

l Touch Filter Wizard and choose one of the pre-set filters. The Filter and Filter Limit are auto-
matically set based on your selection.

7. Select each Scan View in which you wish to display results by checking the box at the bottom of the
dialog. Each view selected is displayed simultaneously.

8. Optionally, choose an Action to trigger when an event that meets your scan criteria is found.

9. Restart acquisition.

Pass/Fail Testing
Pass/Fail testing is a type of mask testing that is particularly useful for comparing newly acquired
signals to a previously acquired "golden standard" waveform.

A mask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared.
Test conditions are associated with the mask, defining how the waveform is to be compared to the
masked area (e.g., some/all values fall within, some/all values fall outside), and a Pass or Fail result is
returned indicating the condition was found to be true or false.

Pass/Fail testing can be done using a pre-defined mask or a mask created from your actual waveform,
with vertical and horizontal tolerances that you define. The mask test can be confined to just a portion of
the trace by the use of a measure gate.

Access Pass/Fail Test Dialogs
Choose Analysis → Pass/Fail to display the Pass/Fail dialog.
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Make Mask
Use this procedure to create a new mask based on a source waveform. The mask will cover the area of
the waveform, plus the boundary values you enter.

1. Touch the Make Mask tab to display the dialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to
overwrite. The file name should end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values using the pop-up numeric keypad
or the Front Panel Adjust knob.

4. TouchMake from Trace.

Load Mask
Use this procedure in lieu of Make Mask if you have a pre-defined mask file, or wish to recall a mask you
previously created and saved.

1. Touch the Load Mask tab to display the dialog.

2. To use a saved .msk file, touch File and select the mask.

OR

To use an industry standard mask, touch Standard and select the mask from the pop-up.

3. Check View Mask to display the mask over the trace.
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Set Gates
Optionally, set gates to limit the portion of the waveform that is compared to the mask.

1. Touch the Gates tab to display the dialog.

2. Enter the Start and Stop timebase divisions that mark the segment of the waveform to be tested with
this mask. This can be a whole division of a fraction of a division. Divisions are numbered 1-n left to
right.

Tip: A quick way to position the gate is to touch the gate posts, which initially are placed at the
extreme left and right ends of the grid, and drag them to the desired points.

Define Test
1. Touch the Test tab to display the dialog.

2. Select one of the conditions that, when True (yes), result in a Pass.

3. Optionally, turn Off/Onmarkers. Markers visually indicate where on the waveform mask violations
have occurred.

Removing a Mask from the Display
1. Access the Mask dialogs.

2. On the Load Mask right-hand dialog, click the Delete button.
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History Mode
History Mode allows you to review any acquisition saved in the oscilloscope's history buffer, which
automatically stores all acquisition records until full. Not only can individual acquisitions be restored to
the grid, you can "scroll" backward and forward through the history at varying speeds to capture individual
details or changes in the waveforms over time.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or
the time relative to when you entered History Mode. In the latter case, the last acquisition is time zero,
and all others are stamped with a negative time. The maximum number of records stored depends on
your acquisition settings and the size of the oscilloscope memory.

To view history:

1. Press the Front Panel History Mode button, or choose Timebase > History Mode.

2. Select View History to enable the history display, and View Table to display the index of records.
Optionally, select to view Relative Times on the table.

3. Choose a single acquisition to view by entering its Index number on the dialog or selecting it from the
table of acquisitions. You can also use the Navigation buttons or the slider bar at the bottom of the
dialog to "scroll" the history of acquisitions.

l The top row of buttons scrolls continuously and are (left to right): Fast Backward, Slow Back-
ward, Pause, Slow Forward, Fast Forward.

l The bottom row of buttons steps one record at a time and are (left to right): Back to Start, Back
One, Go to Index (#), Forward One, Forward to End.

Entering History Mode automatically stops new acquisitions. To leave History Mode, press the Front
Panel History Mode button again or clear the View History checkbox on the History dialog. Restart
acquisition by pressing one of the Front Panel Trigger Mode buttons.
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View Configurations
All oscilloscope settings can be viewed through the various Status dialogs. These show all existing
acquisition, trigger, channel, math function, measurement and parameter configurations, as well as which
are currently active.

Access the Status dialogs by choosing the Status option from the Vertical, Timebase, Math, or Analysis
menus (e.g. Channel Status, Acquisition Status).
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Utilities

Utilities Settings
Utilities settings primarily control the instrument's interaction with other devices/systems. Preferences,
on the other hand, tend to control the appearance and performance of the oscilloscope application.

To access the Utilities dialog, choose Utilities → Utilities Setup... from the menu bar.

HardCopy Setup, Date/Time Setup, and System Status buttons open their corresponding dialogs, as do the
tabs.

There are also tabs linking to Remote Control, Auxilliary Output, and Options settings.

NOTE: Hardcopy Setup controls the behavior of the oscilloscope's Print function. The selected print output
device or application is displayed to the right of the HardCopy Setup button for convenience.

Show Windows Desktopminimizes the oscilloscope application window. Maximize the application by
touching the oscilloscope display icon located at the lower-right of the desktop.

Touch-Screen Calibration launches a sequence of display calibration screens. You will be prompted
through a series of actions to improve the precision and accuracy of the touch screen.

The Service button to the far right of the dialog (not shown) launches a section of the application reserved
for qualified Teledyne LeCroy personnel. An access code is required to enter this section.
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System Status
The Utilities Status dialog displays information about your instrument including model number, serial
number, firmware version, and installed hardware and software options.

To view status, choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.

OR

Choose Support > About from the menu bar.

The Utilities Status is not the same as the Status feature accessed through various menus. That feature
displays the current state of the oscilloscope configurations that affect the analysis functions--such as
acquisition, channel, parameter, function, and memory settings.

Remote Control Settings
The Utilities Remote dialog contains settings to configure remote control of the instrument. Supported
communication protocols are:

l TCPIP (Ethernet) - Enables remote control across a LAN via an Ethernet port. If you choose this
option, you also need to install Teledyne LeCroy's VICP drivers on the controller. These are included
in the VICP Passport plug-in, available free from teledynelecroy.com.

NOTE: The instrument uses Dynamic Host Configuration Protocol (DHCP) as its addressing
protocol. Therefore, it is not necessary to set up an IP address if your network supports DHCP. If it
does not, you can assign a static address in the standard Windows network setup menu on the
oscilloscope.

l LXI (Ethernet) - Enables remote control across a LAN via an Ethernet port.

l USBTMC - Enables remote control via a device connected to the USBTMC port.

l GPIB - Enables remote control using GPIB if you have the GPIB-USB adapter connected to any host
USB port.
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Set Up Remote Control
Contact your Network Administrator to connect the oscilloscope to your LAN. Use a USB cable to connect
the oscilloscope directly to a PC.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. On the Remote dialog, make a Control From selection.

3. If you are using TCPIP or LXI, touch the Net Connections button. The Windows Network Connections
window opens for you to select a network.

4. If you are using TCPIP and wish to restrict control of the oscilloscope to specific network clients,
touch Yes. Enter the IP addresses or DNS names of the authorized controllers in a comma-delimited
list.

Configure the Remote Control Assistant Event Log
The Remote Control Assistant monitors communication between the controller and oscilloscope when
you are operating the instrument remotely. You can log all events or errors only. The log can be output to
an ASCII file and is invaluable when you are creating and debugging remote control programs.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Under Remote Control Assistant, touch Log Mode and choose Off, Errors Only, or Full Dialog.

3. To always clear the log at startup, check Reset to Errors Only and clear at startup.

Export Contents of the Event Log
1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Touch the Show Remote Control Log button. The Event Logs pop-up is shown.

3. Enter a log file name in DestFilename, or touch Browse and navigate to a file.

NOTE: New contents will overwrite the existing content; it is not appended.

4. Touch Export to Text File.
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Print (Hardcopy) Settings
Hardcopy settings control how the oscilloscope Print function behaves. Print captures an image of the
oscilloscope display, but there are several options as to what it does with the image next:

l Send to a hardcopy printer

l "Print" to a file that can be saved to an internal or external drive

l Send to E-Mail

l Copy to the Windows clipboard for you to paste elsewhere

Each option is set up on the Utilities Hardcopy dialog. You can further set up a default print color scheme
and capture area. A preview of your hardcopy setup appears to the right of the dialog.

NOTE: You can configure the Front Panel Print button to create a new Notebook Entry to be included in a
LabNotebook report. This is not done in Utilities Hardcopy, but in LabNotebook itself. See Print to
Notebook Entry. However, the File menu Print option will continue to use your Hardcopy setting.

Send to Printer
Follow these procedures to configure output to a printer.

ADD PRINTER
NOTE: Any printer compatible with Microsoft Windows Embedded Standard 7P operating system is
supported by your instrument. Install printer drivers on the instrument outside of the oscilloscope
application. Printers can be connected via LAN (Ethernet) or USB.

1. From the menu bar, choose File → Print Setup... or Utilities → Utilities Setup→ HardCopy.

2. On the Utilities Hardcopy dialog, choose Printer.

3. Touch the Add Printer button that appears.

A Microsoft Windows Devices and Printers window opens where you can configure a new printer.

4. To make the printer the instrument default, select it from the Select Printer list.

PRINT SETUP
1. From the menu bar, choose File → Print Setup... or Utilities → Utilities Setup→ HardCopy.

2. On the Hardcopy dialog, choose Printer.

3. Touch Select Printer and choose a printer from the list. If you don't see the printer you want, first
follow steps to Add Printer.

4. Choose a page Orientation: portrait or landscape.

5. Optionally, choose a color scheme and hardcopy (print) area.

6. Optionally, touch Properties to open the Windows print dialog and adjust printer properties.
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Print to File
Follow this procedure to print screen captures to a file. The default save directory can be set to any folder
on the oscilloscope hard drive, or an external drive connected via USB port.

1. Choose Utilities → Utilities Setup... from the menu bar, then touch the Hardcopy tab.

2. On the Hardcopy dialog, choose File.

3. Choose the output File Format.

4. Enter a File Name. This will form the basis of all print filenames, until you change it.

NOTE: Numbers at the end of the filename will be truncated, as the instrument appends numbers to
this name with each new file. If you wish to add your own identifying numbers, place them at the front
of the name.

5. Optionally, enter the path to a new save Directory, or touch the Browse button and navigate to the
folder.

NOTE: The default print folder is C:\...\XStream\Hardcopy. Other types of files that may be saved using
other oscilloscope functions, such as masks and scripts, have their own XStream subfolders.

6. Optionally, choose a color scheme and hardcopy (print) area.

Copy to Clipboard
Follow this procedure to copy screen captures to the clipboard so you can paste them into another
application (like Microsoft Word, for example).

1. Choose Utilities → Utilities Setup..., then touch the Hardcopy tab.

2. On the Hardcopy dialog, choose Clipboard.

3. Optionally, choose a color scheme and hardcopy (print) area.

Send to E-Mail
Follow this procedure to e-mail capture files to a preset address. The e-mail connection is set up in
Utilities > Preferences Setup > E-Mail.

1. Choose Utilities → Utilities Setup... from the menu bar, then touch Hardcopy tab.

2. On the Hardcopy dialog, choose E-Mail.

3. Choose the output File Format.

4. If you wish to be able to include messages with the files as they are sent, check Prompt for message
to send with mail.

5. Optionally, choose a color scheme and hardcopy (print) area.

6. To go on and set up the e-mail connection, touch Configure E-Mail Server and recipient.
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Choose Print Color Scheme
To change the color of your print output, touch the Color button on the Hardcopy dialog and choose from:

l Standard(default) - prints objects on a black background, as they appear on the display.

l Print - prints objects on a white background using your chosen colors. This option saves ink.

l Black & White - prints objects in grayscale.

NOTE: The colors used to represent channels in Standard and Print schemes are configured on the
Preferences Colors dialog.

Set Print Area
To limit which part of the touch screen is captured, touch Hardcopy Area on the Hardcopy dialog and
choose from:

l Grid Area Only - omits dialogs and menus and prints only the grids.

l DSO Window - prints the dialogs with the grids.

l Full Screen - prints the entire touch screen.

Auxiliary Output Settings
Use the Aux Output dialog to configure the output of the Aux Out and Cal Out ports.

Configure Auxiliary Output

Choose one of the following under Use Auxiliary Output For:

Trigger Enabled - can be used as a gating function to trigger another instrument when the oscilloscope is
ready.

Trigger Out - can be used to trigger an external oscilloscope off the instrument's state.

Pass/Fail - generates a pulse when Pass/Fail testing is active and conditions are met. With this
selection, a Pulse Duration data entry control appears. Provide a value within your instrument's specified
range, which varies by model. Refer to datasheet specifications at teledynelecroy.com.

Off - disables auxiliary input/output.
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Configure Calibration Output

A calibration signal can be output from the Cal Out hook on the front of the oscilloscope. Choose one of
the following under Use Calibration Output For:

Square - sends a square wave signal. With this selection, also enter the wave Frequency and Amplitude
into 1 MΩ. The Set to 1 kHz, 1 V Square Wave button does exactly that.

DC Level - sends a reference level. Enter an Amplitude into 1 MΩ.

Off - disables calibration output.

Date/Time Settings
Date/Time settings control the oscilloscope's date and timestamp. These numbers appear in the
oscilloscope message bar and on tables/records internal to the oscilloscope application, such as History
Mode and WaveScan.

NOTE: This is not the same as the Timebase reference clock used to synchronize traces.

To access the Date/Time dialog, choose Utilities > Utilities Setup from the menu bar, then touch the
Date/Time tab or button.

Manual Method
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The
oscilloscope must be connected to an internet access device through the LAN (Ethernet) port on your
instrument's I/O panel. .

If your connection is active, touch the Set from Internet button.

Windows Method
To set date and time using the internal Windows system clock, touch the Windows Date/Time button.
This displays the standard Windows DateTime Properties pop-up dialog, where you can further configure
these settings. If you are satisfied with the setup, just touch OK.
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Disk Utilities
Use the Disk Utilities dialog to arrange the file/folder structure on your instrument's hard drive. You can
delete files, folders, or create new folders.

NOTE: All Disk Utilities can also be accomplished using the standard Microsoft Windows file
management tools.

Access the Disk Utilities dialog by selecting Utilities → Disk Utilities from the menu bar.

Delete a Single File
1. Touch the Delete button.

2. Touch Current folder and provide the path to the folder containing the file, or touch Browse and navi-
gate to the folder.

3. Touch File to be deleted and provide a file name.

NOTE: You can also use the up down arrows to move through the files contained in the Current folder
selected.

4. With the desired file selected, touch Delete File.

Delete All Files in a Folder
1. Touch the Delete button.

2. Touch Current folder and provide the path to the folder, or touch Browse and navigate to the folder.

3. With the desired folder selected, touch Empty Folder.

Create a New Folder
1. Touch Create.

2. Touch Current folder and provide the full path to the new folder, including the folder name.

3. Touch Create Folder.

NOTE: Disk Space data for Size, Free, and File(s) is available on the far right of the dialog for convenience.
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Preferences Settings
Preference settings have mostly to do with the appearance and performance of the oscilloscope itself,
rather than the oscilloscope's interaction with other devices/systems.

Access the Preferences dialog by choosing Utilities → Preference Setup... from the menu bar.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you
touch a screen or front panel control.

Automatic Calibration enables or disables the temperature dependent calibration feature. When enabled,
the instrument will offer you a choice of calibrations to perform whenever there is a significant change in
ambient temperature.

NOTE: If you do not enable this option, the oscilloscope re-calibrates only at startup and whenever you
make a change to certain operating conditions.

Language sets the language used on the display.

Performance settings let you optimize oscilloscope performance for either Analysis (speed of acquisition
and calculation) or Display (speed of update/refresh). For example, if you are concerned with persistence
or averaging, you might optimize for Analysis, giving higher priority to waveform acquisition at the
expense of display update rate. Choices are presented as a spectrum.

There are also tabs linking to Calibration, Acquisition, E-Mail, Color, and Miscellaneous settings.
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Calibration Settings
To ensure the instrument maintains specified performance, it is factory set to perform a calibration
during warm-up. We recommend that you warm up the oscilloscope for at least 20 minutes prior to use to
give the instrument time to complete calibration procedures.

Manually calibrate the oscilloscope when:

l It is used in temperatures that differ from the previous calibration temperature by more than 5° C.

OR

l It has been more than one month since the previous calibration.

Go to Utilities > Calibration Setup.

The Calibration dialog shows the oscilloscope's calibration status and recommended actions.

There are two options for this calibration: Calibrate All or Calibrate Current Setting.

l Calibrate All—All possible combinations of vertical and horizontal settings are calibrated at the cur-
rent temperature. This calibration is valid for the current temperature ± 5° C and takes about 50 min-
utes.

l Calibrate Current Setting—The oscilloscope is calibrated at the current vertical and horizontal set-
ting. This calibration is valid for this setting for the current temperature ± 5° C and takes under 30
seconds.

CAUTION. It is required that all inputs be removed from the oscilloscope prior to performing
calibration.
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Acquisition Settings
The Preferences Acquisition settings determine how traces behave on screen as gain or timebase
changes. Make a selection in each area.

Offset Setting constant in:

l Volts moves the vertical offset level indicator with the actual voltage level.

l Div(isions) keeps the vertical offset level indicator stationary. The waveform remains on the grid
as you increase the gain; whereas, if Volts is selected, the waveform could move off the grid.

Delay Setting constant in:

l Time moves the horizontal offset level indicator with the trigger point.

l Div(isions) keeps the horizontal offset indicator stationary. The trigger point remains on the grid as
you increase the timebase; whereas, if Time is selected, the trigger point could move off the grid.

NOTE: The Offset is always in volts, and the Delay is always in time. However, whenever Div is selected,
these are scaled proportional to the change in gain or timebase, thereby keeping the division of the grid
constant.

Trigger Counter Setting:

Checking Reset trigger counter before starting a new acquisition clears the trigger counter each time the
oscilloscope issues an acquisition command. It is only available when you have a trigger Holdoff
condition set.
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Color Settings
Preferences Color settings assign the colors used for channel, math, and memory traces. All dialogs,
tables, and trace descriptor boxes will match the color of the trace assigned here. You can choose
different colors to be used on the instrument and in print.

For convenience, you can Preview print colors to see how the settings will appear in print output.

NOTE: Print colors are used only when the Colors control is set to Print on the Hardcopy dialog in Utilities
→ Utilities Setup.... Otherwise, the Screen colors are used for print output as well as on screen.

To make any setting, just touch the color swatch for either Screen or Print next to the trace number, and
make a selection from the Color pop-up menu.

Touch Factory default colors to recall the original color settings for your instrument.

E-Mail
Use the E-mail dialog to set up e-mail on the oscilloscope.

E-Mail Server- Choose a server protocol from the following options:

l MAPI (Messaging Application Programming Interface) is the Microsoft interface specification that
allows different messaging and workgroup applications (including e-mail, voice mail, and fax) to
work through a single client, such as the Exchange client. MAPI uses the default Windows e-mail
application.

l SMTP (Simple Mail Transfer Protocol) is a TCP/IP protocol for sending messages from one com-
puter to another through a network. This protocol is used on the Internet to route e-mail. In many
cases no account is needed.

Configuration - Provide values based on your selected server protocol:

l If you chose MAPI, touch inside the Originator Address (From:) data entry field and provide the
instrument's e-mail address. Then touch inside the Default Recipient Address (To:) data entry field
and provide the recipient's e-mail address.

l If you chose SMTP, touch inside the SMTP Server data entry field and provide the name of your
server. Touch inside the Originator Address (From:) data entry field and provide the instrument's e-
mail address. Then touch inside the Default Recipient Address (To:) data entry field and provide the
recipient's e-mail address.

Send Test Mail - Click this button to send a confirmation message to ensure proper e-mail configuration.
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Miscellaneous Settings
These other Preference settings are located on the Miscellaneous dialog.

Hardcopy: You can add the Teledyne LeCroy logo to print output by checking Print LeCroy Logo When
Printing Grid Area Only. This identifies the instrument as the source of the image.

Zoom: You can adjust zoom behavior as follows:

l Dimming darkens/shades those areas of the source waveform that are not part of the Zoom trace.

l Control Sensitivity adjusts the sensitivity of the Front Panel knobs. Optimized applies an accel-
eration algorithm to the knobs. Legacy detects rotation of the front panel knobs in a manner similar
to our legacy oscilloscopes.

Serial Decode Annotation Position: If you have Serial Trigger or Decode options installed on your
oscilloscope, this control determines the placement of annotation labels relative to the trace line.

l On Trace places the label close to the line.

l On Noisy Trace sets the label further from the line to accommodate potential noise spikes in the
trace.

Security: Check Enable HTTP Screen Capture to enable remote capture of the oscilloscope display over
the Internet.
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Save/Recall Overview
The Save/Recall features allow for storage and retrieval of Waveforms, Table Data, and Instrument
Setups. There are also Disk Utilities for arranging the file/folder structure on your instrument's hard drive.

Directly access the Save Waveform, Save Table, Save Setups, and Disk Utilities dialogs from the File
menu.

A main Save/Recall dialog is shown providing buttons to access the aforementioned dialogs for specific
Save/Recall functions.

Save/Recall Setups
The Save/Recall Setup dialogs allow for quick saving and recalling of up to six oscilloscope panel
settings internally on your instrument. If desired, you can also save and recall your oscilloscope panel
settings as an .lss file to a specific hard disk location, a network location, or USB drive.

Saving Oscilloscope Setups
Access the Save Setup... dialog by either selecting File → Save Setup... from the menu bar or clicking the
Save Instrument Setup button on the main Save/Recall dialog.

SAVE SETUP TO MEMORY

1. Touch one of the SetupX data entry controls and enter a name for the memory.

2. Touch the corresponding Save button directly to the left of the SetupX field.

Settings are saved to the D:\Internal Setups location on your instrument. The save date/time is displayed
above the SetupX data entry control.
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SAVE SETUP TO FILE
1. Touch Save Panel to File and enter the full path to the file, or touch Browse to navigate to the file

folder.

2. Enter a filename, or choose a existing file to overwrite.

3. Touch Save Now!

Recalling Oscilloscope Setups
Access the Recall Setup... dialog by either selecting File → Recall Setup... from the menu bar or clicking
the Recall Instrument Setup button on the main Save/Recall dialog.

RECALL SETUP FROM MEMORY

Touch one of the six Recall buttons under Recall From Internal Setup....

NOTE: If a setup has been stored to a location, it is labeled with the name and save date/time. Otherwise,
the slot is labeled Empty.

RECALL SETUP FROM FILE
1. Touch Recall panel from file and provide the path to the destination file, or touch Browse to navigate

to the file.

2. Touch Recall Now!

Save/Recall Waveforms

Save Waveform
The Save Waveform dialog is used to save traces to either an internal memory location, or to a text or
binary format file. The source waveform can be any trace; for example, a channel, math function, or a
waveform stored in memory.

Access the Save Waveform dialog by either selectingFile → Save Waveform from the menu bar or
clicking the Save Waveform button on the main Save/Recall dialog.

NOTE: This dialog is for saving waveforms. Save S-parameter files, using the Result Actions Dialog.
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SAVE WAVEFORM TO MEMORY

1. TouchMemory.

NOTE: When Memory is selected, only Source and Destination controls are shown on the Save
Waveform dialog. When File is selected, many more controls are available.

2. Choose the Source trace you are saving.

3. Choose the Destination location.

4. Optionally, touch Trace Title to change the default name of your waveforms.

CAUTION. Any numbers placed at the end of this name are truncated because the instrument
automatically appends the next number in sequence to each file. if you want to use your own
identifying number, place it at the beginning of the name, or append an alpha character at the
end of the number: XYZ32a, for example.

5. Touch Save Now!

SAVE WAVEFORM TO FILE
1. Touch File.

2. Choose the Source waveform.

3. Touch Data Format and select a file format.

l Binary - saves the file to Teledyne LeCroy's binary file format. This format is documented in var-
ious Remote Control manuals for Teledyne LeCroy oscilloscopes. Binary results in the smallest
possible file size, and is recommended when recalling waveforms to Teledyne LeCroy instru-
ments.

l NOTE: Binary files can be converted to ASCII using Teledye LeCroy utilities such as Sco-
peExplorer or WaveStudio.

l ASCII -Text output file (.txt extension).

l MATLAB - Text output file compatible with MATLAB (.dat extension).

l Excel - Text output file compatible with Excel (.csv extension).

l MathCad - Text output file compatible with Excel (.prn extension).

l Audio - .wav file.

l WaveML - .xml file, used for persistence traces.

4. Depending on your file format selection, you may also need to specify a SubFormat.

l Word - For Binary files, specifies the samples in the output file are represented with 16 bits.
Always use this option unless Byte mode is "pre".

l Byte - For Binary files, specifies the samples in the output file are represented with 8 bits. This
option can result in a loss of output file resolution.

l Auto - For Binary files, looks at the data and automatically selects either Word or Byte sub-
format.

l Amplitude only - Specifies the output file include amplitude data for each sample, but not sam-
ple time information.
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l Time and Amplitude - Specifies the output file include both time and amplitude data for each
sample.

l With Header - Specifies to include a header with scaling information.

5. If you selected ASCII file format, also touch the Delimiter control and select a delimiter character from
the pop-up menu. Choose from comma, space, semicolon, or tab delimiters.

6. Touch Save Now!

AUTOSAVE
The Auto Save feature automatically saves a waveform to disk after each new trigger.

Enable Auto Save from the Save Waveform dialog by selecting one of the Auto Save buttons: Wrap (old
files overwritten) or Fill (no files overwritten).

Choosing Off diables AutoSave.

Touch the Browse button next to the Save file in directory control and navigate to the location where you
want the file saved. The file name is assigned automatically and is shown under the control.

Recall Waveform
Access the Recall Waveform dialog by either choosing File → Recall Waveform from the menu bar or
clicking the Recall Waveform button on the main Save/Recall dialog.

NOTE: Only .trc files saved in binary format can be recalled into the oscilloscope.

RECALL WAVEFORM FROM MEMORY

1. TouchMemory.

2. Touch Source and choose a memory location from the Select Source pop-up.

3. Touch Destination and select a location into which to open the recalled memory.

4. Mark Show on Recallto display the trace on the grid.

5. Touch Recall Now!

RECALL WAVEFORM FROM FILE
1. Select File.

2. Touch Recall files from directory and enter the path to the waveform folder, or touch Browse and navi-
gate to the folder.

3. Use the Up /Down Arrows to cycle through the available files until the desired file is selected.

Optionally, touch Show only files to apply a search filter (channels, math functions, or memory) to the
list of available files. 

4. Mark Show on Recallto display the trace on the grid.

5. Touch Recall Now!
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Save Table Data
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASCII file.

Access the Save Table dialog by choosing File → Save Table from the menu bar.

1. Leave the default Source selection All Displayed.

2. Optionally touch Trace Title and enter a new base filename. This name with a sequence number
appended to it will be used for all filenames until you change it.

CAUTION. Any numbers placed at the end of this name are truncated because the instrument
automatically appends the next number in sequence to each file. if you want to use your own
identifying number, place it at the beginning of the name, or append an alpha character at the
end of the number: XYZ32a, for example.

3. Touch Data Format and choose from:

ASCII -.txt extension.

Excel - .csv extension.

4. If you selected ASCII format, also touch Delimiter and choose a character.

5. Optionally, to automatically save data to this file type after each new trigger, choose an Auto
Saveoption: Wrap overwrites old files in the order created; Fill stops before overwriting files.

CAUTION. Because the hard disk is partitioned, if you have frequent triggers, it is possible
you will eventually run out of storage space on the D: drive. Choose Wrap only if you're not
concerned about files persisting on the instrument. If you choose Fill, plan to periodically
move files out of the waveform directory.

6. Optionally, to change the save directory, touch the Browse button and navigate to the folder.

7. Touch Save Now!
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LabNotebook
Teledyne LeCroy's LabNotebook feature extends the documentation capabilities of your oscilloscope. It
allows you to create and save Notebook Entries containing all displayed waveforms, the oscilloscope
setup under which they were taken, and custom annotations. Notebook Entries can then be output to a
hardcopy report format—.pdf, .rtf, or .html—and printed or e-mailed. You can also configure your own
report layout if you prefer not to use the default, and even substitute your own company logo in the
header.

Notebook Entries are stored in an internal database and are available for recall at any time. Besides
storing the waveform data, LabNotebook also stores your panel setups and parameter measurements.
You can back up this database to external media for indefinite storage of waveform data.

The Flashback Recall feature instantly recalls the setups stored with individual Notebook Entries,
enabling you to restore the exact state of the oscilloscope at a later date to perform additional analysis. A
keyword filter makes it easy to find and recall a specific Notebook Entry.

Entries can be collected into separate Notebooks by project or user, especially useful if the oscilloscope
is shared. Similarly, you can customize the folder structure into which Notebooks are stored to facilitate
backup and sharing.

Create Notebook Entry
A Notebook Entry is a snapshot of the oscilloscope at the moment it is taken: it captures the waveforms,
their setups, and any measurements in process. As each new entry is created, it is added to the database
of My Notebook Entries accessible from the LabNotebook dialog, where they can be organized into
different Notebooks and Reports, or recalled to the screen through Flashback Recall.

By default, you will be prompted to title and annotate notebook entries as they are created. You can
configure LabNotebook preferences so that these steps are skipped in order to streamline the creation
process. In that case, you can select the entry from the list of Notebook Entries to manage them at a later
time.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Select the notebook to which to add the entry from the My Notebooks list.

New entries are added to whichever notebook was last selected, or to the default MyNotebook.zip if
you have only one.

3. Choose File > Create Notebook Entry.

OR

Press the Front Panel Print button if you have configured it for LabNotebook.

4. Optionally, Enter Report Title and Description.

The default title is the date and time stamp. You can leave this as is, append some descriptive text to
it, or completely remove it from your title.

5. Touch Save.

6. Use the Drawing toolbar to markup the Notebook Entry. Click Done when finished.
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LabNotebook Drawing Toolbar
The basic Notebook Entry is a screen capture of the display showing the grids as they were at the time it
was taken. When an entry is first captured, it is immediately displayed in the Drawing window for you to
annotate.

A variety of markup tools are available from the toolbar along the top of the window. To use any tool,
touch the icon, then touch the point on the image where you wish to draw or add text.

From left to right, the tools are:

Pen Tool enables you to draw in freehand. Maintain contact with the screen to make a continuous mark.
Once you release, you can touch-and-drag the object to any point on the image.

Circle Tool draws a circle around a waveform feature that you want to emphasize. Touch-and-drag
across the diameter of the circle. When you release, the circle is placed. You can drag the circle to any
location on the image.

Arrow Tool draws lines with arrowheads for placing callouts. You can rotate these lines through 360
degrees or drag them to any location on the image.

Text Tool opens a textbox for placing labels/annotations on the image. Touch the point on the image to
place the label, then enter the text in the pop-up dialog. Once placed, you can resize the textbox or drag it
to any location on the image.

Red, Green, and Blue Color Selectorslet you quickly change the markup color. Just touch the icon, then
choose the next drawing tool.
To use additional colors, touch the More Button. This activates a Custom color field. The default custom
color is Yellow. To choose another, touch the color swatch, then select from the Color dialog (the
standard Windows Palette dialog). You can enter RGB values, or choose from the spectrum. After saving,
the new color appears in the Custom field. This remains the markup color until you choose another.

Erase Buttons allow you to remove all or selected drawing objects. Erase All will also undo any Custom
color selection.
Undo Button cancels the last action. Use it to restore any objects you inadvertently erased.
Move Toolbar Button undocks the drawing toolbar so you can move it anywhere on the display. This helps
to keep tools handy when working on a particular area of a waveform. Touch the button again to restore
the toolbar to the top of the Drawing window.
Done Button saves the annotations with the image and closes the Drawing window.
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Manage Notebook Entries
The LabNotebook dialog is the principal notebook management tool where you can filter, select, view,
edit, print, email, save, export/import, or recall Notebook Entries created in the course of your work.

To access the LabNotebook dialog, choose File → LabNotebook from the menu bar.

NOTE: If an external monitor is connected, LabNotebook automatically opens on the external monitor.

Select Notebook Entries
You must select Notebook Entries before any further action can be performed.

1. Select the notebook from the My Notebooks list.

2. Use the Up and Down arrows to scroll the My Notebook Entries list. The selected entry is highlighted
in blue.

OR

To select multiple entries, first check Multi-selection, then Select All or scroll the list touching Select
as a desired entry is highlighted. A white arrow appears next to each selected entry.

3. To remove selections from the list, highlight them again and touch Clear, or just touch Clear All.

Filter Notebook Entries
If there are a large number of notebook entries, you can apply filters to the list before selecting.

1. Select the notebook from the My Notebooks list.

2. Touch the Filter button.

3. On the Filter Entries pop-up, enter the filter criteria. You can use Day/Month/Year, a Keyword, or a com-
bination.

4. Touch Find Now to filter.

5. To restore the full list, touch Clear Filter.

View Notebook Entries
View allows you to preview the selected entries in the report format before printing/saving.

Select the desired entries and touch the View button. Use the scrollbar that appears on the LabNotebook
window to navigate the report.
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Edit Notebook Entries
1. Select the notebook from the My Notebooks list.

2. Select the entry from the My Notebook Entries list.

3. Go to the second tab labeled with the entry name.

4. Modify the Title or Description.

5. To add markup to the entry, touch the Scribble button and use the Drawing Toolbar.

Email Notebook Entries
Choose E-Mail to send selected Notebook Entries to the default address specified in the oscilloscope
Preferences. To use the E-Mail button, the instrument must have an active network connection and you
must first configure the email address and server.

If you have not yet configured email, or if you wish to change the recipient address before sending, open
the LabNotebook Preferences tab, then touch the Configure E-Mail button.

Also select whether or not to Attach Setup & Waveform files to the email with the LabNotebook files.

Print Notebook Entries
To print multiple entries, select them on the main LabNotebook dialog, then touch the Print button on the
same dialog.

To print a single entry, select it on the main LabNotebook dialog, then go to the second tab and touch the
Print button.

Delete Notebook Entries
Use the Delete button to remove selected Notebook Entries, or Delete All to clear the entire My Notebook
Entries. Be aware that unless you have previously backed up the notebook, the deleted entries cannot be
restored.

Create Report
Create Reports collates the selected Notebook Entries into a single .RTF/.PDF document or HTML archive
using the report template selected on the LabNotebook Preferences tab. This can be one of the
preformatted templates or a custom format. It is not necessary to first create a report document to view,
email, or print selected Notebook Entries.

1. Select the notebook from the My Notebooks list.

2. Select the entries from the My Notebook Entries list.

3. Choose the output Format.

4. Touch Create Report.

5. On the Create Report window, select the folder in which to save the report.

TIP: Touch Open Explorer Here and use the Windows Explorer to create a new folder. After closing the
Explorer, touch the Refresh button to display the folder in the Create Report window. Now select it.

6. Enter a File name for the report.

7. Click OK to create the report.
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Manage Notebooks
LabNotebook stores Notebook Entries in a .zip archive on the instrument hard drive. Each .zip file is one
Notebook comprised of everything shown in the My Notebook Entries list when it is selected. New
Notebooks can be created for different individuals or projects, or an existing Notebook backed up for
storage.

NOTE: The default Notebook is D:\Xport\MyLabNotebook.zip. If you've already created Notebook Entries
that you wish to keep, you can use the backup feature to save them under a new file name or location
before starting a new Notebook.

Create New Notebook
1. Choose File > LabNotebook.

2. Touch the New button next to the My Notebooks list.

3. Enter a File Name for the new Notebook (optionally, choose a new storage folder, as well). Touch OK.

The new notebook now appears in the My Notebooks list. New Notebook Entries will be added to this
Notebook whenever it is selected from that list.

Back Up Notebook
1. Choose File > LabNotebook.

2. Select the notebook from the My Notebooks list.

3. Touch the Backup button next to the My Notebooks list.

4. Optionally, enter a new File Name or choose a new storage Folder.

NOTE: The default is the current notebook name with the extension *.bak.zip appended to it. You can
change this to anything you like, although it is recommended to leave the .zip file extension.

5. Choose to Backup to Removable Disk (this option is active if you have a USB drive attached to the
oscilloscope) or Backup to Folder on hard drive.

Import Notebook
Archived notebooks can be imported into the working My Notebooks list.

1. Choose File > LabNotebook.

2. Touch the Import button.

3. Navigate to the desired archive and select it. Touch OK.

Delete Notebook
1. Choose File > LabNotebook.

2. Select the notebook from the My Notebooks list.

3. Touch the Delete button next to the My Notebooks list.
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Flashback Recall
Once a Notebook Entry is made, you can recall it at any time using Flashback Recall. The recall includes
waveforms and oscilloscope settings, so you can analyze the inputs that resulted in that capture.

1. Choose File > LabNotebook to open the LabNotebook dialog.

2. Select the Notebook and Notebook Entry from the lists.

3. Touch the Flashback Recall button.

4. To exit Flashback Recall, touch the Undo button at the far right of the menu bar.

Some result data not included in Flashback Recall are:

l Persistence data - While it is saved in hardcopy and is printed on the report, it is not recalled during
Flashback.

l Floating point waveforms - Certain math operations result in the creation of floating point wave-
forms with much higher resolution than can be stored in a 16-bit waveform file. This extra res-
olution is not preserved when traces are recalled using flashback.

l Cumulative Measurements - Any measurements on when the Lab Notebook entry is created are not
saved individually in the database (other than being embedded in the hardcopy image). This means
that when flashback is used, the measurements are recomputed using the recalled waveform data.
Normally, doesn't pose a problem; however, if cumulative measurements were on when the entry
was stored and the cumulative measurements accumulated data from multiple acquired wave-
forms, they lose their history and show instead only the results from the stored waveforms.

Customize Report
Teledyne LeCroy provides a default LabNotebook report template which includes our logo as a
placeholder. You can replace this with your custom logo. Logo files should be in bitmap (.bmp) format and
not exceed 100 pixels high by 180 pixels wide.

1. Copy the logo file to C:LeCroy\XStream\Xport folder.

2. Choose File > LabNotebook, then touch the Advanced tab.

3. Deselect the Use Default checkbox next to the Logo field.

4. Touch the Browse button and navigate to the the new logo file. Select and touch OK.The new file path
appears in the Logo field with a preview of the image above it.
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HDO4000 High Definition Oscilloscope

Configure LabNotebook Preferences
To configure the behavior of the LabNotebook tool, on the menu bar, choose File → Lab Notebook, then
touch the Preferences tab.

Select/deselect the following options:

Prompt for Report Title Before Saving opens the LabNotebook dialog when a new entry is created. You can
elect to name notebook entries using only the date/timestamp by leaving this box unchecked.

Annotate Report Before Saving opens the Drawing Toolbar to annotate a notebook entry as soon as it is
created.

Save Report When Hardcopy Pressed configures the Front Panel print button to create a new notebook
entry whenever it is pressed.

Use Print Colors outputs waveforms on a white background. The print colors used for each trace are set
in Utilities > Preferences Setup > Colors. This option helps save ink/toner when printing reports.

Hardcopy Area determines how much of the screen image is included in the report: grid area only, grid
area plus dialog, whole screen. Touch the field and choose from the pop-up menu.

Attach Setup & Waveforms attaches these files for each trace in the report: waveform data (.trc), a screen
dump (.png), oscilloscope setup file (.lss), report template file (.xsl), and export record (.htm).

Optionally, touch the Configure E-Mail button to set the recipient address and server information on the
Preferences E-mail dialog.

Print to NoteBook Entry
The Front Panel Print button can be configured to capture the display and create a new Notebook Entry.
This is a convenient way to create new Notebook Entries as you work.

NOTE: The File menu Print option will continue to use whatever method you have set on the Utillities
Hardcopy tab when invoked. Go to Utilities > Utilities Preferences > Hardcopy to make that selection.

To configure the Print button for Notebook Entries, go to File > LabNotebook > Preferences tab and check
Create Entry when Hardcopy Pressed.
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HDO4000 High Definition Oscilloscope

Maintenance

Cleaning
Clean only the exterior of the oscilloscope and probes using a soft cloth moistened with water. If required,
use an aqueous solution of 75% isopropyl alcohol for more efficient cleaning. Exercise care to avoid
scratching the display. Unplug the power cord from the AC outlet before cleaning.

CAUTION. Do not attempt to clean internal parts. Avoid getting moisture inside the unit during
external cleaning. Do not use any abrasive or chemical cleaning agents.

Calibration
The oscilloscope is calibrated at the factory prior to being shipped. This calibration is run at 23° C (± 2° C)
and is valid for temperatures ± 5° C of the original calibration temperature. Within this temperature range
the oscilloscope will meet all of the specifications.

See Calibration Settings for an explanation of the manual calibration options.

Schedule an annual factory calibration as part of your regular maintenance. Contact us about extended
warranty, calibration, and upgrade plans available for purchase.

Touch Screen Calibration
Periodically calibrate the touch screen to maintain its accuracy and responsiveness. We recommend that
you use the stylus or a capped pen rather than your finger for this procedure.

1. From the menu bar, choose Utilities > Utilities Setup.

2. On the Utilities main dialog, touch Touchscreen Calibration.

3. Following the prompts, touch as close as possible to the center of each red cross that appears on the
screen until the calibration sequence is complete.

Language Selection
To change the language that appears on the display, go to Utilities > Preference Setup > Preferences and
make your Language selection. Reboot the oscilloscope after changing the language.

To also change the language of the Windows operating system:

1. Choose File > Minimize to hide the oscilloscope display and show the Windows Desktop.

2. From the Windows task bar, choose Start > Control Panel > Clock, Language and Region.

3. Under Region and Language select Change Display Language.

4. Touch the Install/Uninstall Languages button.

5. Select Install Language and Browse Computer or Network.

6. Touch the Browse button, navigate to D:\Lang Packs\ and select the language you want to install. The
available languages are: German, Spanish, French, Italian, and Japanese. Follow the installer prompts.

NOTE: Other language packs are available from Microsoft’s website.

7. Touch the oscilloscope icon in the lower-right corner of the desktop to restore the display.
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Add Software Option
Many optional software packages are available to extend the Analysis functions of the oscilloscope. See
the product page at teledynelecroy.com for a list of options compatible with your model.

Contact your local Teledyne LeCroy representative or national distributor to purchase an option. You will
receive a Key Code by email that enables the new functionality.

To install the key and activate the software:

1. From the menu bar, choose Utillities > Utilities Setup, then touch the Options tab.

2. Touch Add Key.

The Virtual Keyboard appears onscreen

3. Use the VIrtual Keyboard to type the Key Code in the Enter Option Key field, then touch O.K. on the key-
board to enter the information.

The Key Code is added to the list of Installed Option Keys. You can use the Up/Down buttons to scroll
the list. The software option that each key activates is displayed below the list.

4. Restart the oscilloscope application: choose File > Shutdown, then double-click the Start DSO icon on
the desktop.

X-Stream Firmware Update
Teledyne LeCroy frequently releases firmware updates for X-Stream model oscilloscopes containing new
product features and bug fixes. The X-Stream installer updates multiple components including the
oscilloscope application, required DLLs, drivers, and low-level microcode for integrated circuits on the
oscilloscope.

The firmware update procedure does not modify or delete any saved panel setups, waveforms, screen
captures, calibration constants, or other data stored on the oscilloscope's D: drive.

Downloading and Installing the Firmware
1. Exit the oscilloscope application by choosing File > Exit.

2. Visit our download page at teledynelecroy.com/support/softwaredownload and click the link to Oscil-
loscope Downloads > Firmware Upgrades.

3. Select your oscilloscope series andmodel number.

4. Enter your registration login information, or create a new account.

5. Click the download link, and choose to Save the installer to the oscilloscope Desktop or a folder on
the D: drive. If downloading from a remote PC, save the installer to a USB storage device to transfer it
to the oscilloscope.
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6. Browse to the location of the installer (xstreamdsoinstaller_x.x.x.x.exe) and double-click it to launch
the X-Stream Setup wizard.

7. On the wizard, click Next, then read the EULA and click I Agree.

8. Leave the default installation (recommended), or select individual components:

l X-Stream DSO, DSO Device drivers, Upgrade DSO Microcode - required for a version upgrade.

l Touch Screen Driver - required to control the oscilloscope using the display as a touch screen
(you can opt to use a mouse).

l Drivers for MSxx - required for Mixed Signal devices MS-250 and MS-500.

l LSIB Package - required for LSIB host card.

l SPARQ Package - required to drive a connected SPARQ from the oscilloscope.

Click Install when done.

NOTE: Not all components are available on all models. If you do not see an option listed, it is not
required for your oscilloscope.

9. If you receive Windows security warnings, trust and Install the file. If you see the Hardware Pro-
grammers screen, accept all code installations, then click Close to return to the X-Stream Setup wiz-
ard.

10. When installation is complete, choose Reboot now and click Finish.

CAUTION. The installation may take several minutes, depending on the length of time since your last upgrade. Do not
power down the oscilloscope at any point during the installation process.

HDO System Recovery
Using Acronis True Image Home
Your HDO oscilloscope is designed to operate reliably for many years. The application software operating
the instrument runs on a Microsoft Windows® 7 Professional for Embedded Systems platform. The
loading or incomplete removal of additional Windows applications can cause problems in the stability of
the operating system. Severe cases may require you to reload the base operating system and
oscilloscope application.

For this purpose, Teledyne LeCroy provides the Acronis True Image Home® recovery application and a
backup image in an extra partition on the instrument's hard drive. The recovery process is easy to
perform.

The following procedures cover the basic steps for restoring the oscilloscope using Acronis True Image
Home ver. 2011. Follow each procedure completely in the order shown. Since third-party recovery
software is used, our instructions may not be the most definitive or current. We encourage you to take
advantage of additional resources available from the Acronis website:

Acronis True Image Home
www.acronis.com/homecomputing/download/docs/

Before You Start
l Connect a keyboard and mouse via the USB host ports.
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Run the Recovery Wizard
1. Apply power to the oscilloscope.

2. During the startup process, as soon as you see the message "Starting Acronis Loader... Press F11 for
Acronis Startup Recovery Manager," press the F11 key until the Acronis logo appears momentarily.
The Acronis True Image Home window is displayed.

NOTE: Do not press F11 before you see the "Starting Acronis Loader..." message or you will enter the
boot device selection menu. If a bootmenu dialog box appears, press Cancel or Esc.

3. Select Acronis True Image Home (Full Version).

4. On the Acronis True Image Home page, under options for Recover, select My Disks. The Recovery Wiz-
ard opens.

5. On the Recovery Wizard, under Archive Selection, select the disk archive that has a create date, then
click Next.

6. Under Recovery Method, select Recover whole disks and partitions, then click Next.

7. Under What to Recover, select NTFS (SYSTEM) (C:), then click Next.

8. Under Settings of Partition C, in the top section, Partition location (required), select New Location.The
Partition Destination window opens.

9. Under New Partition Location, select NTFS (SYSTEM) (D:), then click Accept. This returns you to the
Settings of Partition C step. Click Next.

10. A summary window is displayed indicating that Acronis True Image is ready to proceed with Recov-
ering partition C -> D. Click Proceed to start the recovery process.

NOTE: Recovery takes approximately 4 to 15 minutes depending on the version of operating system
that is being restored. The progress is displayed on the screen.

11. When recovery is complete, you will see the message "Recover operation succeeded." Click OK.

12. Click the close button to exit the Acronis window. The oscilloscope will restart and begin installing the
required software.

NOTE: If prompted to restart Windows, select Restart Later.

Reinstall the Oscilloscope Application
1. When the X-Stream DSO Setup Wizard appears, click Next.

2. On the License Agreement page, select I Agree.

3. On the Choose Components page, select the default (installation) and click Install.

NOTE: You may see a Windows Security message indicating that Windows can't verify the publisher of
the driver software. Choose "Install this driver software anyway" and click Install.

4. When the X-Stream installation is complete, choose to Reboot now and click Finish.

Reactivate the F11 Startup Utility
In order for the system recovery wizard to be accessed again from the boot menu, you must reactivate the
F11 startup utility. It is critical to complete these steps after your oscilloscope has restarted.

1. From the Windows Start Menu choose All Programs > Acronis > Acronis True Image Home.

2. On the Acronis True Image Home window, towards the top right, click Tools & Utilities.
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3. On the Tools & Utilities page, beneath Protection Tools, click Acronis Startup Recovery Manager.

4. On the Acronis Startup Recovery Manager window, click Activate. F11 boot time recovery is now ena-
bled.

NOTE: The process "Searching for Acronis Secure Zone…" may take several minutes.

Restore Software to Current Revision Levels
The recovery process produces a replica of the operating system and oscilloscope application software
at the revision levels that were current when the oscilloscope was manufactured. It does not
automatically upgrade the:

l Oscilloscope application software (X-Stream)

l Windows operating system

l Virus scan definition files

l Drivers for some hardware options and accessories

Therefore, after completing the disk image recovery, it is highly recommended to search vendor websites
and upgrade the individual components to current revision levels.

The latest oscilloscope application software can be downloaded directly from the Teledyne LeCroy
website at teledynelecroy.com. Most required hardware drivers can be installed during the firmware
upgrade.

Since the calibration data for the oscilloscope is stored in the D: drive, current calibration constants are
not overwritten during recovery of the C: drive. You do not need to restore these.
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Returning a Product for Service
Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot be
serviced on location, the service center will give you a Return Material Authorization (RMA) code and
instruct you where to ship the product. All products returned to the factory must have an RMA.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We
recommend air-freighting. Insure the item you’re returning for at least the replacement cost.

1. Remove all accessories from the device. Do not include the manual.

2. Pack the product in its case, surrounded by the original packing material (or equivalent).

3. Label the case with a tag containing:

l The RMA

l Name and address of the owner

l Product model and serial number

l Description of failure or requisite service

4. Pack the product case in a cardboard shipping box with adequate padding to avoid damage in transit.

5. Mark the outside of the box with the shipping address given to you by Teledyne LeCroy; be sure to add
the following:

l ATTN: <RMA code assigned by Teledyne LeCroy>

l FRAGILE

6. If returning a product to a different country:

l Mark the shipment as a "Return of US manufactured goods for warranty repair/recalibration."

l If there is a cost for the service, list the cost in the Value column and the original purchase price
"For insurance purposes only."

l Be very specific about the reason for shipment. Duties may have to be paid on the value of the
service.

Extended warranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne
LeCroy sales representative to purchase a service plan.
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Certifications
This section certifies the instrument’s Electromagnetic Compatibility (EMC), Safety and Environmental
compliances.

EMC Compliance

EC Declaration of Conformity- EMC
The oscilloscope meets intent of EC Directive 2004/108/EC for Electromagnetic Compatibility.
Compliance was demonstrated to the following specifications as listed in the Official Journal of the
European Communities:

EN 61326-1:2006, EN 61326-2-1:2006 EMC requirements for electrical equipment for measurement,
control, and laboratory use. 1

ELECTROMAGNETIC EMISSIONS:
CISPR 11:2003, Radiated and Conducted Emissions Group 1, Class A 2 3

EN 61000-3-2:2006 Harmonic Current Emissions, Class A

EN 61000-3-3/A2:2005 Voltage Fluctuations and Flickers, Pst = 1

ELECTROMAGNETIC IMMUNITY:
EN 61000-4-2:2001 Electrostatic Discharge, 4 kV contact, 8 kV air, 4 kV vertical/horizontal coupling
planes 4

EN 61000-4-3:2006 RF Radiated Electromagnetic Field, 3 V/m, 80-1000 MHz; 3 V/m, 1400 MHz - 2 GHz; 1
V/m, 2 GHz - 2.7 GHz 4

EN 61000-4-4:2004 Electrical Fast Transient/Burst, 1 kV on power supply lines, 0.5 kV on I/O signal data
and control lines 4

EN 61000-4-5:2006 Power line Surge, 1 kV AC Mains, L-N, L-PE, N-PE 4

EN 61000-4-6:2007 RF Conducted Electromagnetic Field, 3 Vrms, 0.15 MHz - 80 MHz 4

EN 61000-4-11:2004 Mains Dips and Interruptions, 0%/1 cycle, 70%/25 cycles, 0%/250 cycles 4 5

1 To ensure compliance with all applicable EMC standards, high quality shielded interface cables should be used.
2 Emissions which exceed the levels required by this standard may occur when the oscilloscope is connected to a test object.
3 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
4 Meets Performance Criteria “B” limits of the respective standard: during the disturbance, product undergoes a temporary
degradation or loss of function or performance which is self-recoverable.
5 Performance Criteria “C” applied for 70%/25 cycle voltage dips and for 0%/250 cycle voltage interruption test levels per
EN61000-4-11.
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Australia & New Zealand Declaration of Conformity– EMC
Oscilloscope complies with the EMC provision of the Radio Communications Act per the following
standards, in accordance with requirements imposed by Australian Communication and Media Authority
(ACMA):

CISPR 11:2003 Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN61326-1:2006
and EN61326-2-1:2006.

Safety Compliance

EC Declaration of Conformity– Low Voltage
The oscilloscope meets intent of EC Directive 2006/95/EC for Product Safety. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EN 61010-1:2010 Safety requirements for electrical equipment for measurement, control, and laboratory
use – Part 1: General requirements

EN 61010-2:030:2010 Safety requirements for electrical equipment for measurement, control, and
laboratory use – Part 2-030: Particular requirements for testing and measuring circuits

The design of the instrument has been verified to conform to the following limits put forth by these
standards:

l Overvoltage Category II: equipment intended to be supplied from the building wiring with a nominal
supply voltage up to 300V.

l Measurement Category 0: oscilloscope measurement terminals that are not intended to be directly
connected to the MAINS supply.

l Pollution Degree 2: operating environment where normally only dry, non-conductive pollution
occurs. Occasionally a temporary conductivity that is caused by condensation must be expected.
This location is a typical office/home environment.

l Protection Class I: grounded equipment in which protection against electric shock is achieved by
basic insulation and a connection to the protective ground conductor in the building wiring.

U.S. Nationally Recognized Agency Certification
The oscilloscope has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears UL Listing Mark:

UL 61010-1 Third Edition – Safety standard for electrical measuring and test equipment.
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Canadian Certification
The oscilloscope has been certified by Underwriters Laboratories (UL) to conform to the following safety
standard and bears cUL Listing Mark:

CAN/CSA-C22.2 No. 61010-1-12. Safety requirements for electrical equipment for measurement, control
and laboratory use.

Environmental Compliance

End-of-Life Handling
The instrument is marked with this symbol to indicate that it complies with the applicable
European Union requirements to Directives 2002/96/EC and 2006/66/EC on Waste Electrical
and Electronic Equipment (WEEE) and Batteries.

The instrument is subject to disposal and recycling regulations that vary by country and
region. Many countries prohibit the disposal of waste electronic equipment in standard
waste receptacles. For more information about proper disposal and recycling of your
Teledyne LeCroy product, please visit teledynelecroy.com/recycle.

Restriction of Hazardous Substances (RoHS)
This product and its accessories conform to the 2011/65/EU RoHS2 Directive, as it is classified as
Industrial Monitoring and Control Equipment (per Article 3, Paragraph 24) and is exempt from RoHS
compliance until 22 July 2017 (per Article 4, Paragraph 3).

ISO Certification
Manufactured under an ISO 9000 Registered Quality Management System. Visit teledynelecroy.com to
view the certificate.

Warranty
THE WARRANTY BELOW REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING BUT
NOT LIMITED TO ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS, OR ADEQUACY FOR ANY
PARTICULAR PURPOSE OR USE. TELEDYNE LECROY SHALL NOT BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, WHETHER IN CONTRACT OR OTHERWISE. THE CUSTOMER
IS RESPONSIBLE FOR THE TRANSPORTATION AND INSURANCE CHARGES FOR THE RETURN OF
PRODUCTS TO THE SERVICE FACILITY. TELEDYNE LECROY WILL RETURN ALL PRODUCTS UNDER
WARRANTY WITH TRANSPORT PREPAID.

The product is warranted for normal use and operation, within specifications, for a period of three years
from shipment. Teledyne LeCroy will either repair or, at our option, replace any product returned to one of
our authorized service centers within this period. However, in order to do this we must first examine the
product and find that it is defective due to workmanship or materials and not due to misuse, neglect,
accident, or abnormal conditions or operation.

The oscilloscope’s firmware has been thoroughly tested and is presumed to be functional. Nevertheless,
it is supplied without warranty of any kind covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure caused by any of the following:
a) attempted repairs or installations by personnel other than Teledyne LeCroy representatives or b)
improper connection to incompatible equipment, or c) for any damage or malfunction caused by the use
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of non-Teledyne LeCroy supplies. Furthermore, Teledyne LeCroy shall not be obligated to service a
product that has been modified or integrated where the modification or integration increases the task
duration or difficulty of servicing the oscilloscope. Spare and replacement parts, and repairs, all have a
90-day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty of the original equipment
manufacturer.

Windows License Agreement
The HDO4000Oscilloscope software runs on a Windows® operating system. Teledyne LeCroy's
agreement with Microsoft® prohibits users from running software that is not relevant to measuring,
analyzing, or documenting waveforms on Teledyne LeCroy oscilloscopes.
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